WordPress.org

Profiles

  • Member Since: August 16th, 2018
  • Find me on:
  • Posted a reply to multivendor solution, on the site WordPress.org Forums:
    I apologize for not responding; thank you for your response. Square is just not a…

    3 years ago

  • Created a topic, multivendor solution, on the site WordPress.org Forums:
    Hi there, and thank you for this great plugin. I am in…

    3 years ago

  • Posted a reply to error message, on the site WordPress.org Forums:
    Hi there, and thank you so much for attending to my issue. I solved the…

    3 years ago

  • Posted a reply to site title not displaying, on the site WordPress.org Forums:
    Hi there, that's because I went in and altered the header code to allow for…

    3 years ago

  • Created a topic, error message, on the site WordPress.org Forums:
    I created a form and followed all the appropriate step…

    3 years ago

  • Posted a reply to site title not displaying, on the site WordPress.org Forums:
    Hm, I wasn't aware of this. In the customization options, it gives the option to…

    3 years ago

  • Created a topic, site title not displaying, on the site WordPress.org Forums:
    Hi there, my site title seems to have disappeared. The…

    3 years ago

  • Created a topic, great plugin, on the site WordPress.org Forums:
    I looked at ALL of the plugins for audio that allowed …

    3 years ago

  • Posted a reply to autoplay not working, on the site WordPress.org Forums:
    Thank you! I had both the .mp3 and .ogg file linked and it's working now…

    3 years ago

  • Posted a reply to autoplay not working, on the site WordPress.org Forums:
    It didn't work, unfortunately.

    3 years ago

  • Posted a reply to autoplay not working, on the site WordPress.org Forums:
    Hi there, I tested firefox, chrome, safari and opera and all were a no-go with…

    3 years ago

  • Created a topic, autoplay not working, on the site WordPress.org Forums:
    I've been having some trouble getting the autoplay fun…

    3 years ago