WordPress.org

Profiles

Bam Bam

  • Member Since: January 9th, 2012
  • @bam-bam on WordPress.org
  • Find me on:

  • Posted a reply to Version 2.0.1 breaks site in Parallax One, on the site WordPress.org Forums:
    Ok thanks

    2 weeks ago

  • Posted a reply to Version 2.0.1 breaks site in Parallax One, on the site WordPress.org Forums:
    Hate to tell you, but with both updates done, the front end is still broken…

    2 weeks ago

  • Posted a reply to Version 2.0.1 breaks site in Parallax One, on the site WordPress.org Forums:
    I was told an hour or so ago that there will be an update released…

    3 weeks ago

  • Created a topic, Version 2.0.1 breaks site in Parallax One, on the site WordPress.org Forums:
    Hi, I am having issues with the contact form plugin b…

    3 weeks ago

  • Posted a reply to Mobile display not working properly, on the site WordPress.org Forums:
    Hi, I switched this site to PHP 7 and it made a huge difference to…

    5 months ago

  • Posted a reply to Header and Menu styling issues, on the site WordPress.org Forums:
    It occurred to me last night that perhaps the site title text may still be…

    5 months ago

  • Created a topic, Header and Menu styling issues, on the site WordPress.org Forums:
    Hi, I have just built another Twenty Seventeen site, …

    5 months ago

  • Posted a reply to Menu bar positioning, on the site WordPress.org Forums:
    Hi, I have just built another Twenty Seventeen site and I am trying to implement…

    5 months ago

  • Posted a reply to Top 10 screws up the All Posts page, on the site WordPress.org Forums:
    Many thanks, I didn't realise that was possible.

    5 months ago

  • Created a topic, Top 10 screws up the All Posts page, on the site WordPress.org Forums:
    Hi, When I activate the plugin the All Posts page is …

    5 months ago

  • Posted a reply to Mobile styling issue, on the site WordPress.org Forums:
    Thanks for the response, that just about fixed it, it now looks like what you…

    5 months ago

  • Created a topic, Mobile styling issue, on the site WordPress.org Forums:
    Hi, I have just started using your plugin on a new si…

    5 months ago

  • Posted a reply to Members Email after payment, on the site WordPress.org Forums:
    Oh and by the way, restoring that file and removing the protection has enabled the…

    5 months ago

  • Posted a reply to Members Email after payment, on the site WordPress.org Forums:
    The only change I made was to remove this text "Free membership is disabled on…

    5 months ago

  • Posted a reply to Members Email after payment, on the site WordPress.org Forums:
    Ok many thanks

    5 months ago

  • Posted a reply to Members Email after payment, on the site WordPress.org Forums:
    I just tried generating a new link to finish off that last registration and got…

    5 months ago

  • Posted a reply to Members Email after payment, on the site WordPress.org Forums:
    OK, finally figured out what was going wrong, I was trying to make a subscription…

    5 months ago

  • Posted a reply to Popups not working in Firefox after upgrade, on the site WordPress.org Forums:
    Yeap, just upgraded it and it works a treat, many thanks. Bam Bam

    5 months ago

  • Posted a reply to Popups not working in Firefox after upgrade, on the site WordPress.org Forums:
    Thanks again

    5 months ago

  • Posted a reply to Popups not working in Firefox after upgrade, on the site WordPress.org Forums:
    Ok, updated to 1.5.4 just now and expected to see the problem solved, well, it…

    5 months ago

  • Posted a reply to Members Email after payment, on the site WordPress.org Forums:
    Ok Thanks

    6 months ago

  • Posted a reply to Members Email after payment, on the site WordPress.org Forums:
    Just had a look at the Paypal account and IPN is activated, is there a…

    6 months ago

  • Posted a reply to Members Email after payment, on the site WordPress.org Forums:
    The first one is because I cancelled the payment I guess and I thought I…

    6 months ago

  • Posted a reply to Members Email after payment, on the site WordPress.org Forums:
    It was already enabled and there is quite a lot in there, below is a…

    6 months ago

  • Posted a reply to Members Email after payment, on the site WordPress.org Forums:
    The Account Upgrade Notification is as follows: Dear {first_name} {last_name} Your Account Has Been Upgraded.…

    6 months ago

  • Created a topic, Just what I was looking for, on the site WordPress.org Forums:
    Great free plugin, does an awesome job of what I requi…

    6 months ago

  • Posted a reply to Popups not working in Firefox after upgrade, on the site WordPress.org Forums:
    Ok, many thanks for the fast response. Bam Bam

    6 months ago

  • Posted a reply to Popups not working in Firefox after upgrade, on the site WordPress.org Forums:
    Ok, after some testing it would appear that after the update we now have some…

    6 months ago

  • Posted a reply to Popups not working in Firefox after upgrade, on the site WordPress.org Forums:
    Why then were they working prior to the update, they are click triggers using a…

    6 months ago

  • Created a topic, Members Email after payment, on the site WordPress.org Forums:
    Hi, With reference to This Post, I made a live paymen…

    6 months ago

  • Posted a reply to Popups not working in Firefox after upgrade, on the site WordPress.org Forums:
    Not working in Chrome now either, Chrome seems to have a more virulent cache than…

    6 months ago

  • Posted a reply to Popups not working in Firefox after upgrade, on the site WordPress.org Forums:
    Stopped working in Edge now as well

    6 months ago

  • Created a topic, Popups not working in Firefox after upgrade, on the site WordPress.org Forums:
    Hi, I upgraded the plugin this afternoon to 2.1.1 and…

    6 months ago

  • Posted a reply to Getting the same pop up from different id’s, on the site WordPress.org Forums:
    Ok thanks, I will have a look into it. Bam Bam

    6 months ago

  • Created a topic, Header image display on generic Anrdoid browser, on the site WordPress.org Forums:
    Hi, I am currently developing a site using Twenty Sev…

    6 months ago

  • Posted a reply to Getting the same pop up from different id’s, on the site WordPress.org Forums:
    Ok, I figured out what was causing this, I was using a css class to…

    6 months ago

  • Created a topic, Getting the same pop up from different id’s, on the site WordPress.org Forums:
    Hi, Great plugin, it is just what I needed, BUT. Wha…

    6 months ago

  • Posted a reply to Paypal Sandbox Error Message, on the site WordPress.org Forums:
    Ok Thanks

    6 months ago

  • Posted a reply to Paypal Sandbox Error Message, on the site WordPress.org Forums:
    Ok Thanks, one quick question, when you say live mode, that that mean I will…

    6 months ago

  • Posted a reply to Paypal Sandbox Error Message, on the site WordPress.org Forums:
    Hi, Ok got this sorted by myself, like I said it is the first time…

    6 months ago

  • Posted a reply to Paypal Sandbox Error Message, on the site WordPress.org Forums:
    My sincerest apologies, this is the wrong forum, please delete if possible. Bam Bam

    6 months ago

  • Created a topic, Paypal Sandbox Error Message, on the site WordPress.org Forums:
    Hi, I am new to this Membership plugin and also to us…

    6 months ago

  • Created a topic, Paypal Sandbox Error Message, on the site WordPress.org Forums:
    Hi, I am new to this Membership plugin and also to us…

    6 months ago

  • Posted a reply to Menu bar positioning, on the site WordPress.org Forums:
    Never mind, I got it sorted with a simple bit of css. .site-branding { display:…

    6 months ago

  • Posted a reply to Menu bar positioning, on the site WordPress.org Forums:
    Menaka, Hi, I am using Twenty Seventeen again for a site for a friend of…

    6 months ago

  • Posted a reply to Mobile display not working properly, on the site WordPress.org Forums:
    I have already tried everything I can think of, including plugins to speed things up.…

    6 months ago

  • Posted a reply to Mobile display not working properly, on the site WordPress.org Forums:
    Hardeep, Yes I am, I am starting to wonder if it is the host, because…

    6 months ago

  • Posted a reply to How to Change Header Image Reszing Options, on the site WordPress.org Forums:
    Try this. @media only screen and (max-width:480px) { .custom-header { height: 200px !important; } }

    6 months ago

  • Created a topic, Mobile display not working properly, on the site WordPress.org Forums:
    Hi, I have been working on a site for months for a cl…

    7 months ago

  • Posted a reply to Fatal error: Allowed memory size exhausted, on the site WordPress.org Forums:
    It would appear that unless you are a paid Premium client support is non existent,…

    7 months ago