WordPress.org

Profiles

balex66

Profile picture of balex66
  • Member Since: April 13th, 2010
  • @balex66 on WordPress.org
  • Find me on:

  • Posted a reply to "Can't dismiss admin message", on the site WordPress Support Forums:
    +1 Yes very annoying.

    1 week ago

  • Posted a reply to "Username block not working for domain_zone and domain_dot_zone", on the site WordPress Support Forums:
    malkah I'm seeing the exact same thing including the IP address. I have tried blocking…

    2 weeks ago

  • Posted a reply to "Firewall configuration will not go through", on the site WordPress Support Forums:
    Check your php config. I have been able to resolve this on Bluehost by resetting…

    3 weeks ago

  • Posted a reply to "Point release 6.1.3 out now - Update when you are able", on the site WordPress Support Forums:
    Seeing the same behavior as redisztribucio

    3 weeks ago

  • Posted a reply to "Scan process ended after forking.", on the site WordPress Support Forums:
    I'm seeing the same behavior.

    3 weeks ago

  • Created a topic, Try the brand new editor message causing confusion, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "WordPress database error Table doesn't exist for query", on the site WordPress Support Forums:
    I'm seeing this error as well

    9 months ago

  • Posted a reply to "Custom Email Template", on the site WordPress Support Forums:
    No I didn't try sending the email. I find it very odd that users won't…

    9 months ago

  • Posted a reply to "Custom Email Template", on the site WordPress Support Forums:
    Here is an an example of a page with the Addthis buttons http://compassiongames.org/play/for-others/challenge-others-to-play/

    9 months ago

  • Created a topic, Custom Email Template, on the site WordPress Support Forums

    9 months ago

  • Created a new ticket, #32568, in Core Trac:
    create new dashicons - Instagram and Pinterest

    11 months ago

  • Created a topic, New pattern in login attacks, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Repeated attempts to log in to admin", on the site WordPress Support Forums:
    I'm seeing the same from various IP ranges on albacom.net and also fastwebnet.it across several…

    1 year ago

  • Posted a reply to "No links in Incoming Links widget", on the site WordPress Support Forums:
    Same here across multiple sites. Still looking for a fix.

    3 years ago

  • Posted a reply to "[Plugin: Exploit Scanner] hashes-3.4.1.php missing", on the site WordPress Support Forums:
    same here

    4 years ago