WordPress.org

Profiles

  • Member Since: December 1st, 2006
  • Find me on:
  • Created a topic, Photos not attached, on the site WordPress.org Forums:
    Hi after activating this plugin I'm able to upload pho…

    2 weeks ago

  • Posted a reply to ShortPixel Notice, on the site WordPress.org Forums:
    Fantastic :)

    2 weeks ago

  • Posted a reply to ShortPixel Notice, on the site WordPress.org Forums:
    Thanks Frank! This version solves the issue with the notice.

    2 weeks ago

  • Posted a reply to ShortPixel Notice, on the site WordPress.org Forums:
    Excellent Franks, it works like a charm! Thank you very much :)

    4 weeks ago

  • Created a topic, ShortPixel Notice, on the site WordPress.org Forums:
    Hello I can't get rid of the notice which says "Did yo…

    4 weeks ago

  • Posted a reply to Simple slider, requires hard-coded id, on the site WordPress.org Forums:
    Hi kbatdorf, thank you very much for your reply!! It works like a charm, kind…

    1 month ago

  • Posted a reply to Simple slider, requires hard-coded id, on the site WordPress.org Forums:
    That would be absolutely fantastic! Will it be implemented in the next releases?

    1 month ago

  • Posted a reply to Accept not working, on the site WordPress.org Forums:
    Same problem here, need to find another plugin.

    2 months ago

  • Created a topic, Fancybox iframes, on the site WordPress.org Forums:
    Hello I'm trying to block cookies from Fancybox iframe…

    6 months ago

  • Posted a reply to Plugin still updates, on the site WordPress.org Forums:
    Thank you very much for your help Venkat :)

    6 months ago

  • Created a topic, Plugin still updates, on the site WordPress.org Forums:
    Hello, under Manage Updates -> Plugins, I disabled …

    6 months ago

  • Posted a reply to PHP 7.1, on the site WordPress.org Forums:
    Taxonomy fields disappear after saving the form. All but the last one.

    8 months ago

  • Posted a reply to PHP 7.1, on the site WordPress.org Forums:
    Hi again, I've tried now and unfortunately forms cannot be deleted, also new created forms…

    8 months ago

  • Posted a reply to PHP 7.1, on the site WordPress.org Forums:
    It works properly! Thank you very much @johannaa :) :) :)

    8 months ago

  • Posted a reply to Mailpoet 3 and CPU usage, on the site WordPress.org Forums:
    Version 3.6.2 seems ok so far.

    8 months ago

  • Posted a reply to PHP 7.1, on the site WordPress.org Forums:
    Thanks @johannaa I will try it tomorrow morning!

    8 months ago

  • Created a topic, Mailpoet 3 and CPU usage, on the site WordPress.org Forums:
    Why topics about Mailpoet and CPU abuse have been clos…

    8 months ago

  • Posted a reply to CPU usage spikes, on the site WordPress.org Forums:
    Same problem here

    8 months ago

  • Posted a reply to Mailpoet 3 and CPU usage –, on the site WordPress.org Forums:
    Hello I have the same problem on Siteground but I'm not sure this is Mailpoet…

    8 months ago

  • Posted a reply to CDN issue, on the site WordPress.org Forums:
    Excellent, keep us updated! Thanks

    9 months ago

  • Posted a reply to CDN issue, on the site WordPress.org Forums:
    Tried version 2.0 and it works properly.

    9 months ago

  • Created a topic, CDN issue, on the site WordPress.org Forums:
    Hello I noticed that full images are correctly loaded …

    9 months ago

  • Posted a reply to can I Track Outbound Links, on the site WordPress.org Forums:
    Thanks pako69.

    1 year ago

  • Posted a reply to Different slugs, on the site WordPress.org Forums:
    Ok I'll stick with Qtranslate X until then, thanks.

    1 year ago

  • Posted a reply to Different slugs, on the site WordPress.org Forums:
    Hi VaLeXaR, thanks for getting back! When is WP 5 expected to be released?

    1 year ago

  • Created a topic, Different slugs, on the site WordPress.org Forums:
    Hello finally an alternative for qTranslate X! would i…

    1 year ago

  • Posted a reply to Not working with non latin languages on 4.8.3, on the site WordPress.org Forums:
    Thank you very much for your suggestion, it looks like the problem is solved with…

    1 year ago

  • Created a topic, Not working with non latin languages on 4.8.3, on the site WordPress.org Forums:
    Hello since updating WordPress core, it has stopped wo…

    1 year ago

  • Posted a reply to Delete wp_wysija tables after migration, on the site WordPress.org Forums:
    Excellent, thank you very much for your quick reply!

    1 year ago

  • Created a topic, Delete wp_wysija tables after migration, on the site WordPress.org Forums:
    Hello is it safe to delete wp_wysija tables after migr…

    1 year ago

  • Posted a reply to TinyMCE Button doesn’t work anymore, on the site WordPress.org Forums:
    Problem solved with updated version 1.9.35. Thanks a lot!

    1 year ago

  • Posted a reply to can I Track Outbound Links, on the site WordPress.org Forums:
    I'd like to ask the same question, need to use this function: <script> /** *…

    1 year ago

  • Posted a reply to TinyMCE Button doesn’t work anymore, on the site WordPress.org Forums:
    Still not working with 1.9.33!

    1 year ago

  • Posted a reply to TinyMCE Button doesn’t work anymore, on the site WordPress.org Forums:
    Any news yet?

    1 year ago

  • Posted a reply to TinyMCE Button doesn’t work anymore, on the site WordPress.org Forums:
    Hopefully they'll release an update with a fix for this problem.

    1 year ago

  • Posted a reply to PHP 7.1, on the site WordPress.org Forums:
    Thanks for your feedback cook3d!

    1 year ago

  • Posted a reply to PHP 7.1, on the site WordPress.org Forums:
    Ok thanks but my host is suggesting to use PHP 7.1 for performance reasons.

    1 year ago

  • Posted a reply to Cannot Display This Gallery, on the site WordPress.org Forums:
    Hi Cais, I will open a new topic. Thanks

    1 year ago

  • Posted a reply to Cannot Display This Gallery, on the site WordPress.org Forums:
    Same problem here. Could be the last WordPress update?

    1 year ago

  • Posted a reply to TinyMCE Button doesn’t work anymore, on the site WordPress.org Forums:
    Any news?

    1 year ago

  • Created a topic, PHP 7.1, on the site WordPress.org Forums:
    Hello I noticed that forms cannot be edited when runni…

    1 year ago

  • Created a topic, TinyMCE Button doesn’t work anymore, on the site WordPress.org Forums:
    Hello, since updating TinyMCE Button doesn't work anym…

    1 year ago

  • Posted a reply to 500 – Internal Server Error, on the site WordPress.org Forums:
    Thank you for your help!

    1 year ago

  • Posted a reply to 500 – Internal Server Error, on the site WordPress.org Forums:
    Hello Mustafa, I sent you an email with the settings file. Thank you

    1 year ago

  • Posted a reply to 500 – Internal Server Error, on the site WordPress.org Forums:
    Hello Mustafa, thanks for getting back. My website is on Siteground. I cannot export the…

    1 year ago

  • Created a topic, 500 – Internal Server Error, on the site WordPress.org Forums:
    Hello i tried to install your plugin but as soon as I …

    1 year ago

  • Posted a reply to PHP 7 compatibility error, on the site WordPress.org Forums:
    Same problem here!

    2 years ago

  • Posted a reply to QtranslateSlugWidget has a deprecated constructor, on the site WordPress.org Forums:
    Any idea how to fix things with PHP 7?

    2 years ago

  • Posted a reply to PHP errors, on the site WordPress.org Forums:
    Excellent thanks again!

    2 years ago

  • Posted a reply to PHP errors, on the site WordPress.org Forums:
    The steps that I usually follow when publishing from localhost to live version is: -…

    2 years ago