WordPress.org

Profiles

  • Member Since: March 27th, 2017
  • Find me on:
  • Posted a reply to Unable to select variation option, on the site WordPress.org Forums:
    I ended up switching plugins to one that works out of the box.

    2 months ago

  • Created a topic, Unable to select variation option, on the site WordPress.org Forums:
    It looks like this plugin will do exactly what I want,…

    2 months ago

  • Created a topic, On new page load or click?, on the site WordPress.org Forums:
    Is it possible to trigger the popup on either of the f…

    3 months ago

  • Posted a reply to Breadcrumbs showing wrongly, on the site WordPress.org Forums:
    Super, thanks!

    3 months ago

  • Posted a reply to Breadcrumbs Showing In Odd Order In Blog, on the site WordPress.org Forums:
    It's not just product categories, but standard pages too. My URL structure (for example) is;…

    3 months ago

  • Created a topic, Breadcrumbs are messed up, on the site WordPress.org Forums:
    I have noticed since yesterday (likely the issue has b…

    3 months ago

  • Posted a reply to Breadcrumbs showing wrongly, on the site WordPress.org Forums:
    Me too. My URL structure (for example) is; home/vending-machines/coffee-machines/floor-standing/floor-standing-bean-to-cup-coffee-vending-machine/ The breadcrumbs are showing; HOME >…

    3 months ago

  • Posted a reply to Breadcrumbs Showing In Odd Order In Blog, on the site WordPress.org Forums:
    I'm also having a similar issue. URL structure is; http://westwaysnew-co-uk.stackstaging.com/vending-machines/water-coolers/table-top/ But breadcrumbs are showing as;…

    3 months ago

  • Posted a reply to Not Compatible with PHP 7.1+, on the site WordPress.org Forums:
    Update: March 21 2020 So, it seems the code was incorrect at this part; function…

    5 months ago

  • Posted a reply to Not Compatible with PHP 7.1+, on the site WordPress.org Forums:
    To add, the code I am using below works perfectly in PHP 7, so what…

    5 months ago

  • Posted a reply to Not Compatible with PHP 7.1+, on the site WordPress.org Forums:
    Hi, Sorry, I'm still unable to make this compatible. I followed your instructions layed out…

    5 months ago

  • Posted a reply to Not Compatible with PHP 7.1+, on the site WordPress.org Forums:
    I have this in my functions.php // Network dropdown functions add_filter('asl_results', 'asl_full_content_in_results', 10, 4); function…

    6 months ago

  • Created a topic, Not Compatible with PHP 7.1+, on the site WordPress.org Forums:
    I see other posts referring to the same issue, going b…

    6 months ago

  • Posted a reply to Not caching, on the site WordPress.org Forums:
    Hi Fred, From my hosting company; "Thanks for your patience. I've conversed with our system…

    1 year ago

  • Posted a reply to Not caching, on the site WordPress.org Forums:
    I'm not sure where you are referring to? There is no 'cache level' in the…

    1 year ago

  • Posted a reply to Not caching, on the site WordPress.org Forums:
    Hi, Interesting, as Zircle.co.uk, plantsforeurope.com and aeromobile.net are on the exact same platform, and all…

    1 year ago

  • Posted a reply to Not caching, on the site WordPress.org Forums:
    Hi, Linux, Apache. There are no other caching plugins active and Curl/HTTP Loopbacks are also…

    1 year ago

  • Created a topic, Not caching, on the site WordPress.org Forums:
    I seem to be having a similar issue as before where th…

    1 year ago

  • Posted a reply to Not entirely sure this is working?, on the site WordPress.org Forums:
    I also removed the plugin (and settings) and reinstalled it, checked settings and still nothing.

    2 years ago

  • Posted a reply to Not entirely sure this is working?, on the site WordPress.org Forums:
    So, to update, I ran this past my hosting company to check if they had…

    2 years ago

  • Posted a reply to Not entirely sure this is working?, on the site WordPress.org Forums:
    Yes, it is ticked, always has been. Still, clearing the cache, updating the page or…

    2 years ago

  • Posted a reply to Not entirely sure this is working?, on the site WordPress.org Forums:
    The home page, along with a couple of other pages are, yes. But I have…

    2 years ago

  • Created a topic, Not entirely sure this is working?, on the site WordPress.org Forums:
    Hi, Having issues here where the cache isn't building…

    2 years ago

  • Posted a reply to Smush not working, on the site WordPress.org Forums:
    Hi, It was every image, across 5/6 different websites. It is working fine this morning,…

    2 years ago

  • Posted a reply to 500 internal server error, on the site WordPress.org Forums:
    Seems like an issue their end then :)

    2 years ago

  • Created a topic, Smush not working, on the site WordPress.org Forums:
    Hi, As of this morning I'm seeing an issue across sev…

    2 years ago

  • Posted a reply to Revisions not showing for existing custom post types, on the site WordPress.org Forums:
    OK, it's working now. False alarm :)

    2 years ago

  • Created a topic, Revisions not showing for existing custom post types, on the site WordPress.org Forums:
    Not sure if this is a bug, or an intended 'feature', b…

    2 years ago

  • Posted a reply to Did I miss something?, on the site WordPress.org Forums:
    Hi, No redirect plugins as such, but the hosting company handle the HTTPS requests; "We…

    2 years ago

  • Posted a reply to Did I miss something?, on the site WordPress.org Forums:
    Hi, No CDN and no other cache plugin installed, or ever has been. There seems…

    2 years ago

  • Posted a reply to Did I miss something?, on the site WordPress.org Forums:
    Installed on another site, which has never had caching on before, and having a similar…

    2 years ago

  • Posted a reply to Did I miss something?, on the site WordPress.org Forums:
    Hi, Yes, everything is set to exactly how it should be. It appears just fine…

    2 years ago

  • Posted a reply to Did I miss something?, on the site WordPress.org Forums:
    OK, it's back again. This is weird. Each time I update a page in the…

    2 years ago

  • Posted a reply to Did I miss something?, on the site WordPress.org Forums:
    Hi Fred, OK, so I did briefly have this working this morning. I had some…

    2 years ago

  • Created a topic, Did I miss something?, on the site WordPress.org Forums:
    So, I installed and setup using the wizard, but nothin…

    2 years ago

  • Posted a reply to Dont Show XML Sitemap, on the site WordPress.org Forums:
    SEO > General > Features > XML Sitemap > Click the '?' > Click 'See…

    2 years ago

  • Posted a reply to Facebook OG Image tag missing, on the site WordPress.org Forums:
    Hi, Yes, see https://www.fitz.wine/ So, for the home page I added a specific FB OG…

    2 years ago

  • Created a topic, Facebook OG Image tag missing, on the site WordPress.org Forums:
    Is anybody else noticing that the FB OG image tag is m…

    2 years ago

  • Created a topic, Latest version doesn’t work in iOS 11.3, on the site WordPress.org Forums:
    Are you aware?? It’s been this way for quite a whil…

    2 years ago

  • Created a topic, Disable caching on specific element, on the site WordPress.org Forums:
    Is it possible to cache all pages, but NOT cache a spe…

    3 years ago

  • Posted a reply to Help with template, on the site WordPress.org Forums:
    Hi, Sorry, all sorted now. Thank you :)

    3 years ago