WordPress.org

Profiles

  • Member Since: November 1st, 2011
  • Find me on:
  • Posted a reply to Count not updating when users deleted, on the site WordPress.org Forums:
    Yes sorry, I didn't reply back. Works great. Thank you.

    9 months ago

  • Posted a reply to Count not updating when users deleted, on the site WordPress.org Forums:
    Sorry, scratch that - I'm having some issues with getting that to work in whichever…

    9 months ago

  • Posted a reply to Count not updating when users deleted, on the site WordPress.org Forums:
    Great thanks - that certainly seems to fix it on the default installation I tried…

    9 months ago

  • Posted a reply to Count not updating when users deleted, on the site WordPress.org Forums:
    Alternatively, is there some code that I can run manually to 'recount/refresh' the user taxonomy…

    9 months ago

  • Created a topic, Count not updating when users deleted, on the site WordPress.org Forums:
    Hi, I'm building some functionality that requires th…

    9 months ago

  • Posted a reply to Capabilities and user error, on the site WordPress.org Forums:
    Yes - just to say that I asked about it in the GF Slack. It's…

    12 months ago

  • Posted a reply to Capabilities and user error, on the site WordPress.org Forums:
    I don't have this plugin, I just landed here on a Google search. I have…

    12 months ago

  • Posted a reply to Clarification on the intended functionality, on the site WordPress.org Forums:
    FWIW, I stopped using this plugin as I couldn't get it to work. I use…

    2 years ago

  • Created a topic, Clarification on the intended functionality, on the site WordPress.org Forums:
    Hi, Just checking how this is supposed to work. I hav…

    2 years ago

  • Posted a reply to Woo product category with apostrophe throws error, on the site WordPress.org Forums:
    Hi Thomas, Thanks for the quick reply. Yes - I've applied that edit to the…

    3 years ago

  • Created a topic, Woo product category with apostrophe throws error, on the site WordPress.org Forums:
    Hi Thomas, I'm using the latest version (1.61) of the…

    3 years ago

  • Posted a reply to Show/hide per product type/category?, on the site WordPress.org Forums:
    Hi Dave, +1 for this feature too. I guess it could work at the Product…

    3 years ago

  • Created a topic, Mismatched heading tags, on the site WordPress.org Forums:
    Hi, The widget works fine, it is causing my page to h…

    3 years ago

  • Created a topic, No Conditional loading on Pro version, on the site WordPress.org Forums:
    (sending support request here because the support tick…

    3 years ago

  • Posted a reply to Disable on mobile, on the site WordPress.org Forums:
    Sorry - just to chime in again, it looks like background video on Android Chrome…

    3 years ago

  • Posted a reply to Disable on mobile, on the site WordPress.org Forums:
    +1 for a good solution to this. It's a great plugin and works brilliantly 'out-of-the-box'.…

    3 years ago