WordPress.org

Profiles

backpackingseries

  • Member Since: February 10th, 2017
  • @backpackingseries on WordPress.org
  • Find me on:

  • Posted a reply to Contact Form Not Sending Email, on the site WordPress.org Forums:
    @pmciano, thank you for your support. Yes, I have tried email address from gmail and…

    3 months ago

  • Posted a reply to Wordfence new scan button not responsive, on the site WordPress.org Forums:
    @wfyann Thank you for following up! Yes, the manual scans complete successfully now and the…

    3 months ago

  • Posted a reply to Featured images distort with deferred JS, on the site WordPress.org Forums:
    Hi @sacredpath, I'm using this Gazette (not Theme Forest), with certain JS modifications to the…

    3 months ago

  • Posted a reply to Contact Form Not Sending Email, on the site WordPress.org Forums:
    @pmciano Thank you for the suggestions to troubleshoot and gather data. 1. The unnecessary patch…

    3 months ago

  • Created a topic, Contact Form Not Sending Email, on the site WordPress.org Forums:
    Hello, I have a contact form (for logged in users) at…

    3 months ago

  • Posted a reply to Can Cloudflare work without it’s plugin on WordPress?, on the site WordPress.org Forums:
    I just noticed this link. It recommends installing the plugin to enable HTTP/2. Is that…

    3 months ago

  • Created a topic, Featured images distort with deferred JS, on the site WordPress.org Forums:
    Hello, I am not sure whether this is the correct foru…

    3 months ago

  • Posted a reply to Lazy Loads Blanks Images in Carousels, on the site WordPress.org Forums:
    @pmciano Thank you for your response. Yes, the Lazy Loads blanks the images inside carousels…

    3 months ago

  • Posted a reply to Can Cloudflare work without it’s plugin on WordPress?, on the site WordPress.org Forums:
    @404ndy Thank you for your response and guidance. Kind regards,

    3 months ago

  • Posted a reply to Lazy Loads Blanks Images in Carousels, on the site WordPress.org Forums:
    Hello, Thank you for your patience and support. Unfortunately, this issue with Lazy Loads and…

    3 months ago

  • Created a topic, Can Cloudflare work without it’s plugin on WordPress?, on the site WordPress.org Forums:
    Hello, I usually manage CloudFlare settings using its…

    3 months ago

  • Created a topic, Recommended Page Rules, on the site WordPress.org Forums:
    Hello, I want to enable 'cache everything' while trea…

    3 months ago

  • Posted a reply to myCred Badges Not Displayed on Mobile, on the site WordPress.org Forums:
    @westonruter Thank you very much for the guidance. The WYSIWYG editor did not render the…

    4 months ago

  • Posted a reply to Add New User Fails – Cannot modify header information, on the site WordPress.org Forums:
    Update: The hosting provider helped resolve this. Kind regards,

    4 months ago

  • Created a topic, Add New User Fails – Cannot modify header information, on the site WordPress.org Forums:
    Hello, I get this error messages while trying to add …

    4 months ago

  • Posted a reply to Users admin screen breaks down, on the site WordPress.org Forums:
    @amazonlinkbuilder Thank you for your response. Will send an update if problems persist. Kind regards

    4 months ago

  • Posted a reply to How to set carousel to auto-scroll?, on the site WordPress.org Forums:
    @amazonlinkbuilder Thank you for the response. Is there a plan to include such auto-scroll feature…

    4 months ago

  • Posted a reply to myCred Badges Not Displayed on Mobile, on the site WordPress.org Forums:
    @westonruter Thank you for the guidance. Do you mean the 1. plugins/amp directory (a single.php…

    4 months ago

  • Posted a reply to myCred Badges Not Displayed on Mobile, on the site WordPress.org Forums:
    @westonruter Thank you for the quick response. I should've mentioned earlier, AMP does not give…

    4 months ago

  • Created a topic, myCred Badges Not Displayed on Mobile, on the site WordPress.org Forums:
    Hello, My site awards myCred badges to authors. But t…

    4 months ago

  • Created a topic, Beta: Use at Your Own Risk on a Live Site, on the site WordPress.org Forums:
    The plugin, as the name says, is still in its Beta ver…

    4 months ago

  • Posted a reply to How to set carousel to auto-scroll?, on the site WordPress.org Forums:
    Thank you @superninchen I agree. A carousel should behave like one! That is what I…

    4 months ago

  • Created a topic, Users admin screen breaks down, on the site WordPress.org Forums:
    Hello, The Users admin screen breaks down when Ultima…

    4 months ago

  • Posted a reply to Wordfence new scan button not responsive, on the site WordPress.org Forums:
    @wfyann Thank you for the suggestion. 1. Manual scan worked well after disabling that plugin.…

    4 months ago

  • Posted a reply to Carousel not working, on the site WordPress.org Forums:
    Perhaps, try a bigger image size? Try this link for ideas.

    4 months ago

  • Created a topic, How to make carousel to auto-scroll?, on the site WordPress.org Forums:
    Hello, I just tried a product carousel with your plug…

    4 months ago

  • Posted a reply to How to remove confidential email ID (without CSS)?, on the site WordPress.org Forums:
    Moved this query here.

    4 months ago

  • Created a topic, Remove Email IDs from Author Profiles, on the site WordPress.org Forums:
    Hello, In a previous thread, I was told that removing…

    4 months ago

  • Posted a reply to Wordfence new scan button not responsive, on the site WordPress.org Forums:
    @wfyann Thank you for the guidance. I started a new scan (remotely) and this is…

    4 months ago

  • Created a topic, Wordfence new scan button not responsive, on the site WordPress.org Forums:
    Hello, I recently migrated from dev (temp url) to pro…

    4 months ago

  • Posted a reply to WordFence Error: Malicious Executable Code in Ultimate Author Box Lite Plugin, on the site WordPress.org Forums:
    @wfalaa Thank you very much for that helpful recommendation. Kind regards

    4 months ago

  • Posted a reply to 2 out of 3 Social Logins do not work, on the site WordPress.org Forums:
    Update: To troubleshoot, I just replicated the scenario on a staging environment (private IP) and…

    4 months ago

  • Posted a reply to WordFence Error: Malicious Executable Code in Ultimate Author Box Lite Plugin, on the site WordPress.org Forums:
    @pidengmor Thank you for the helpful response. Yes, I have asked the question to the…

    4 months ago

  • Created a topic, 2 out of 3 Social Logins do not work, on the site WordPress.org Forums:
    Hello, The Authorized Redirect URIs and Authorized Ja…

    4 months ago

  • Created a topic, WordFence Error: Malicious Executable Code in Ultimate Author Box Lite Plugin, on the site WordPress.org Forums:
    Hello, WordFence picked up the following error. Do I …

    4 months ago

  • Created a topic, WordFence Error: Malicious Executable Code, on the site WordPress.org Forums:
    Hello, WordFence picked up the following error. Do I …

    4 months ago

  • Posted a reply to How to remove confidential email ID (without CSS)?, on the site WordPress.org Forums:
    Hi @bikeshdhakal Is there a plan you might include this feature (to not display email…

    4 months ago

  • Posted a reply to Compatible with WordPress 4.9.1?, on the site WordPress.org Forums:
    Thank you. Quick and helpful!

    4 months ago

  • Created a topic, Compatible with WordPress 4.9.1?, on the site WordPress.org Forums:
    Hi Is this plugin compatible with WordPress 4.9.1? Is…

    4 months ago

  • Posted a reply to Invalid argument supplied for foreach(), on the site WordPress.org Forums:
    Hi @scottbadger Thanks much for your response and apologies for the delay to post an…

    4 months ago

  • Posted a reply to Carousel not working, on the site WordPress.org Forums:
    Update: Solved. Shortcodes Ultimate plugin (while inserting carousels in a post) has a setting for…

    5 months ago

  • Posted a reply to Force-flush Photon Cache for Broken Images in Carousel After WordPress Migration, on the site WordPress.org Forums:
    Update: Solved. Shortcodes Ultimate plugin (while inserting carousels in a post) has a setting for…

    5 months ago

  • Posted a reply to Carousel Broken after WordPress Migration, on the site WordPress.org Forums:
    Update: Solved. Shortcodes Ultimate plugin (while inserting carousels in a post) has a setting for…

    5 months ago

  • Created a topic, Force-flush Photon Cache for Broken Images in Carousel After WordPress Migration, on the site WordPress.org Forums:
    Hello, After updating the WordPress and Site URLs (Se…

    5 months ago

  • Posted a reply to Carousel not working, on the site WordPress.org Forums:
    Update: Installing Meta Slider broke my home page and I had to restore the site…

    5 months ago

  • Posted a reply to Featured Images (Featured Content) not displaying, on the site WordPress.org Forums:
    Update: Luckily, I had a backup and a simple restore did the trick. Closing this…

    5 months ago

  • Created a topic, Carousel Broken after WordPress Migration, on the site WordPress.org Forums:
    Hello, After updating the WordPress and Site URLs (Se…

    5 months ago

  • Created a topic, Featured Images (Featured Content) not displaying – Please Help!, on the site WordPress.org Forums:
    Hello, My site just lost the images for featured cont…

    5 months ago

  • Posted a reply to Carousel not working – please help!, on the site WordPress.org Forums:
    @mcstahljr Seems like I might have to use a second plugin for carousels alone! Clunky…

    5 months ago

  • Posted a reply to Does this work with free CloudFlare accounts?, on the site WordPress.org Forums:
    Hello, Found this thread to ask a relevant question. My site (https://www.backpackingseries.com) is hosted by…

    5 months ago