WordPress.org

Profiles

azn137

  • Member Since: December 7th, 2010
  • @azn137 on WordPress.org
  • Find me on:

  • Posted a reply to Getting “Error authorizing” errors, on the site WordPress.org Forums:
    All done. Thanks Jeremy!

    3 weeks ago

  • Posted a reply to Getting “Error authorizing” errors, on the site WordPress.org Forums:
    All done. Thank you!

    3 weeks ago

  • Posted a reply to Getting “Error authorizing” errors, on the site WordPress.org Forums:
    Hi Jeremy, I think it somehow just needed time. I did delete the jetpack plugin…

    3 weeks ago

  • Created a topic, Getting “Error authorizing” errors, on the site WordPress.org Forums:
    I've been getting the below errors when connecting my …

    3 weeks ago

  • Posted a reply to Keep getting “password incorrect” even though I know it’s correct, on the site WordPress.org Forums:
    I just tried that, didn't work either.

    3 weeks ago

  • Posted a reply to Keep getting “password incorrect” even though I know it’s correct, on the site WordPress.org Forums:
    No. I certainly wouldn't want to do that, given that the user account has posts…

    3 weeks ago

  • Posted a reply to Keep getting “password incorrect” even though I know it’s correct, on the site WordPress.org Forums:
    There's a dot in the username, but that hasn't been changed I don't believe. Should…

    3 weeks ago

  • Posted a reply to Keep getting “password incorrect” even though I know it’s correct, on the site WordPress.org Forums:
    Negatory. I copy and paste the password with no luck. I've also tried changing the…

    3 weeks ago

  • Created a topic, Keep getting “password incorrect” even though I know it’s correct, on the site WordPress.org Forums:
    I manage a WP site with quite a few accounts, one of w…

    3 weeks ago

  • Created a topic, mod_fcgid: read data timeout, on the site WordPress.org Forums:
    In the past few days, I have experienced a lot of erro…

    2 months ago

  • Posted a reply to Error "Jetpack: [failed_publicize_action] Invalid Publicize ID", on the site WordPress Support Forums:
    That method via wordpress.com actually werked. Thank you so much!

    8 months ago

  • Posted a reply to Error "Jetpack: [failed_publicize_action] Invalid Publicize ID", on the site WordPress Support Forums:
    I have gone thru that process multiple times, with or without the xmlrpc.php file enabled.…

    8 months ago

  • Posted a reply to Error "Jetpack: [failed_publicize_action] Invalid Publicize ID", on the site WordPress Support Forums:
    I have opened up the xmlrpc.php file access with no luck :( FWIW, the file…

    8 months ago

  • Created a topic, Error "Jetpack: [failed_publicize_action] Invalid Publicize ID", on the site WordPress Support Forums

    8 months ago

  • Posted a reply to WordPress 4.5 error after update !, on the site WordPress Support Forums:
    I can confirm that overwriting the wp-settings.php file from a fresh 4.5 zip file fixes…

    12 months ago

  • Posted a reply to Site broken in Chrome (SSL issue), on the site WordPress Support Forums:
    @Frique that actually works wonder. Thank you!!!

    2 years ago

  • Posted a reply to Site broken in Chrome (SSL issue), on the site WordPress Support Forums:
    I just spent another 2 hours trying to reverse engineer the plugin to see if…

    2 years ago

  • Posted a reply to Site broken in Chrome (SSL issue), on the site WordPress Support Forums:
    JESUS F**KING CHRIST (excuse my language) you wouldn't have any idea on the lengths through…

    2 years ago

  • Posted a reply to Redirection on some URLs not working, on the site WordPress Support Forums:
    So far the plugin seems to be working really well. Here's the screenshot of the…

    2 years ago

  • Posted a reply to Redirection on some URLs not working, on the site WordPress Support Forums:
    Alright I'll give it a go and report back in a few hours/days.

    2 years ago

  • Posted a reply to Redirection on some URLs not working, on the site WordPress Support Forums:
    Does anyone here know any alternatives to this plugin? One that actually works.

    2 years ago

  • Posted a reply to Redirection on some URLs not working, on the site WordPress Support Forums:
    I'm experiencing this problem too. What gives?

    2 years ago

  • Created a topic, FTP credentials don't allow to write to file /var/www/html/.htaccess, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Top posts" sidebar widget limit bug, on the site WordPress Support Forums:
    Thank you very much!

    3 years ago

  • Posted a reply to "Top posts" sidebar widget limit bug, on the site WordPress Support Forums:
    Any chance you guys can make a filter for that like you did with the…

    3 years ago

  • Posted a reply to "Top posts" sidebar widget limit bug, on the site WordPress Support Forums:
    Jeremy, I only see the filter to change the image size http://jetpack.me/tag/widgets/, but I don't…

    3 years ago

  • Posted a reply to "Top posts" sidebar widget limit bug, on the site WordPress Support Forums:
    This bug doesn't seem to have been addressed or fixed. What gives?

    3 years ago

  • Created a topic, How to get view count for each category?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fragment page cache not working?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to update permalink on the fly?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to center oEmbedded content?, on the site WordPress Support Forums:
    After some Googling, I found a solution that was originally done for a Twitter embed,…

    4 years ago

  • Created a topic, How to center oEmbedded content?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Plugin to prevent posts to go live too close to each other?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to MFUNC still not working, on the site WordPress Support Forums:
    Ah, so minification works so well, it whacks its own code?

    4 years ago

  • Posted a reply to Can't update custom user info / meta key?, on the site WordPress Support Forums:
    Wait a minute... the issue has gone away. Not sure what happened... Thanks so much…

    4 years ago

  • Posted a reply to Can't update custom user info / meta key?, on the site WordPress Support Forums:
    No it doesn't. I've tried disabling all the caching plugins with no help, so this…

    4 years ago

  • Created a topic, Can't update custom user info / meta key?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Login page keeps redirecting back to itself, on the site WordPress Support Forums:
    In your wp-config.php.

    4 years ago

  • Posted a reply to MFUNC still not working, on the site WordPress Support Forums:
    *sigh* I can confirm that it still doesn't work either. My Jetpack Twitter feed doesn't…

    4 years ago

  • Posted a reply to MFUNC still not working, on the site WordPress Support Forums:
    @Nic Windley: good debugging. That snippet seems to work. <!-- mfunc THE CODE WITHOUT PHP…

    4 years ago

  • Posted a reply to MFUNC still not working, on the site WordPress Support Forums:
    Nope. That blew it up badly. http://i.imgur.com/epTsCVp.png

    4 years ago

  • Created a topic, MFUNC still not working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, It werked!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Top posts" sidebar widget limit bug, on the site WordPress Support Forums:
    It takes a few minutes for the plugin to calculate and return new posts. The…

    4 years ago

  • Posted a reply to "Top posts" sidebar widget limit bug, on the site WordPress Support Forums:
    The workaround, I believe, is to modify the top-post.php:151 $posts = $this->get_by_views( $count ); to…

    4 years ago

  • Posted a reply to Add to Cart functionality not working, on the site WordPress Support Forums:
    I ran into this bug the other day because I had DB Cache Reloaded Fix…

    4 years ago

  • Posted a reply to 'Apply Coupon' button not showing?, on the site WordPress Support Forums:
    Okay I think I fixed it. It might've been a theme's bug. The code was…

    4 years ago

  • Posted a reply to 'Apply Coupon' button not showing?, on the site WordPress Support Forums:
    Anyone?

    4 years ago

  • Posted a reply to 'Apply Coupon' button not showing?, on the site WordPress Support Forums:
    Sorry, I forgot to mention. Yes, the coupon has been enabled in General Settings, and…

    4 years ago

  • Created a topic, 'Apply Coupon' button not showing?, on the site WordPress Support Forums

    4 years ago