Profiles

  • Member Since: December 10th, 2010
  • Find me on:
  • Posted a reply to Date fields not displaying since upgrade, on the site WordPress.org Forums:
    Just upgraded to 2.8.9 and this appears to be resolved now. Thanks so much. I…

  • Posted a reply to Date fields not displaying since upgrade, on the site WordPress.org Forums:
    This is still happening in Safari on desktop. It is not happening in Firefox on…

  • Posted a reply to Delete key on dropdown relationship field returns error, on the site WordPress.org Forums:
    Sent

  • Created a topic, Delete key on dropdown relationship field returns error, on the site WordPress.org Forums:
    I came across this issue completely on accident today.…

  • Posted a reply to Date fields not displaying since upgrade, on the site WordPress.org Forums:
    Just an FYI, upgraded to 2.8.8.1 today. This issue is still happening.

  • Posted a reply to Date fields not displaying since upgrade, on the site WordPress.org Forums:
    Yes, it is still happening after today's update. Mike

  • Posted a reply to Date fields not displaying since upgrade, on the site WordPress.org Forums:
    Just as an FYI, editing one of these custom posts in Safari will change the…

  • Posted a reply to Date fields not displaying since upgrade, on the site WordPress.org Forums:
    This is happening for me on MacOS Safari. It is NOT happening on MacOS Firefox…

  • Posted a reply to Date fields not displaying since upgrade, on the site WordPress.org Forums:
    Here is my edit screen... http://www.azbilliards.com/banners/ScreenShot1.png and the field config. Both fields are setup the…

  • Posted a reply to Date fields not displaying since upgrade, on the site WordPress.org Forums:
    I upgraded to 2.8.5 this morning and still had the issue. Resaved the pod and…

  • Created a topic, Date fields not displaying since upgrade, on the site WordPress.org Forums:
    Since upgrading to 2.8.4.1, I am getting "There was an…

  • Created a topic, Ryan was very responsive to my issues, on the site WordPress.org Forums:
    I was a little confused about an XML-RPC issue on my s…

  • Created a topic, A great product, on the site WordPress.org Forums:
    I just migrated a site with a couple thousand images. …

  • Posted a reply to Cached pages are showing when logged in as admin, on the site WordPress.org Forums:
    You are absolutely correct. It was not your plugin that was causing the problem. Thanks…

  • Created a topic, Cached pages are showing when logged in as admin, on the site WordPress.org Forums:
    I have "Disable caching for logged in visitors" checke…

  • Posted a reply to Custom post type not showing featured image as thumbnail, on the site WordPress.org Forums:
    Hector, that appears to have fixed things. Thanks so much for the help with this.…

  • Posted a reply to Custom post type not showing featured image as thumbnail, on the site WordPress.org Forums:
    Is there anything else I can do to help you get in to debug it?…

  • Posted a reply to Custom post type not showing featured image as thumbnail, on the site WordPress.org Forums:
    Thanks for looking into this so quickly. I am using WP-Offload Media by Delicious Brains.…

  • Posted a reply to Custom post type not showing featured image as thumbnail, on the site WordPress.org Forums:
    Sorry about that. The page is showing real data again. It is showing me one…

  • Posted a reply to Custom post type not showing featured image as thumbnail, on the site WordPress.org Forums:
    Sorry, I guess I could have been a LOT more precise about my problem. It…

  • Created a topic, Custom post type not showing featured image as thumbnail, on the site WordPress.org Forums:
    Any thoughts on why this page would show "no thumbnail…

  • Created a topic, Great product, on the site WordPress.org Forums:
    I am using both Gallery and Box, and love them both. W…

  • Created a topic, Great customer support, on the site WordPress.org Forums:
    I dealt with a couple different people in support and …

  • Posted a reply to Payments being handled offline, looking to send initial order to vendor, on the site WordPress.org Forums:
    It sounds like the new release will resolve this for me. Until then, is there…

  • Created a topic, Payments being handled offline, looking to send initial order to vendor, on the site WordPress.org Forums:
    I am trying to do the same thing that was described in…