WordPress.org

Profiles

  • Member Since: September 10th, 2008
  • Find me on:
  • Posted a reply to Warning and Error messages when backup to FTP, on the site WordPress.org Forums:
    Any idea about the above error messages please? Other back-up plugins are working without a…

    3 months ago

  • Posted a reply to Warning and Error messages when backup to FTP, on the site WordPress.org Forums:
    Tried FTP backup with the new version of the plugin. Getting a lot of effort…

    3 months ago

  • Posted a reply to Warning and Error messages when backup to FTP, on the site WordPress.org Forums:
    Apologies for the delay in getting back to you - been very busy. Thank you…

    3 months ago

  • Posted a reply to Warning and Error messages when backup to FTP, on the site WordPress.org Forums:
    Thank you very much indeed for your reply. Yes, we have tried different options on…

    4 months ago

  • Created a topic, Warning and Error messages when backup to FTP, on the site WordPress.org Forums:
    BackWPUp used to work fine. We had weekly backups to F…

    4 months ago

  • Posted a reply to Any benefit to having Litespeed Cache Plugin if Caching Turned Off?, on the site WordPress.org Forums:
    Thanks for the helpful feedback. I'll wait until the issue that affects WPTouch is resolved.…

    9 months ago

  • Posted a reply to Any benefit to having Litespeed Cache Plugin if Caching Turned Off?, on the site WordPress.org Forums:
    I've set it as per the settings in the above screenshot (Cache Mobile” to “on”…

    9 months ago

  • Posted a reply to Any benefit to having Litespeed Cache Plugin if Caching Turned Off?, on the site WordPress.org Forums:
    Thank you for the quick and helpful reply. Our blog uses the Wptouch WordPress plugin…

    9 months ago

  • Created a topic, Any benefit to having Litespeed Cache Plugin if Caching Turned Off?, on the site WordPress.org Forums:
    We have a blog using WordPress. It uses Cloudflare's C…

    9 months ago

  • Created a topic, Wptouch version of site usually does not display since switching to Cloudflare, on the site WordPress.org Forums:
    We have a WordPress blog. Before switching to Cloudfla…

    10 months ago

  • Posted a reply to Cron Issues, on the site WordPress.org Forums:
    We also keep seeing this message: "In order to execute the scheduled backups properly, please…

    11 months ago

  • Posted a reply to How to get backups via FTP to work please?, on the site WordPress.org Forums:
    I can confirm the FTP servers we have entered the permission to create directories and…

    1 year ago

  • Created a topic, How to get backups via FTP to work please?, on the site WordPress.org Forums:
    We have tried to install Wpvivid on two of our Wordpre…

    1 year ago

  • Posted a reply to Ideal Cloudflare Page Rules for WordPress Websites Please?, on the site WordPress.org Forums:
    I have already done that and configured the CF plugin. Your answer doesn't address my…

    1 year ago

  • Created a topic, Ideal Cloudflare Page Rules for WordPress Websites Please?, on the site WordPress.org Forums:
    I’ve spent many hours looking for the ideal rules to s…

    1 year ago

  • Posted a reply to Cloudflare Plugin Recommends Turn LiteSpeed Plugin to Off, So Need the Latter?, on the site WordPress.org Forums:
    Thanks for the prompt response! Much appreciated. a) Thank you for informing us about this.…

    1 year ago

  • Created a topic, Cloudflare Plugin Recommends Turn LiteSpeed Plugin to Off, So Need the Latter?, on the site WordPress.org Forums:
    We are using Cloudflare, full version for our website.…

    1 year ago

  • Created a topic, This Plugin Recommends Turn LiteSpeed Cache Plugin to Off, So Need the Latter?, on the site WordPress.org Forums:
    We spent a lot of time configuring the LiteSpeed Cache…

    1 year ago

  • Posted a reply to Page caching seems not working for both dynamic and static pages, on the site WordPress.org Forums:
    Same error message here. In terms of the URLs requested by Saumya, ours is https://domains.azam.net…

    1 year ago

  • Posted a reply to Page caching not working for both dynamic and static pages, on the site WordPress.org Forums:
    We're having the same problem with the same error message. Thank you.

    1 year ago

  • Posted a reply to Inactive: “.x-wp-cf-super-cache: disabled” shows in our website’s settings, on the site WordPress.org Forums:
    Can anyone kindly advise please? Thank you.

    1 year ago

  • Posted a reply to Plugin Error Message: “not working for dynamic pages”, on the site WordPress.org Forums:
    Can anyone kindly advise please? Thank you.

    1 year ago

  • Posted a reply to Where are the configuration instructions for WP Cloudflare Super Page Cache?, on the site WordPress.org Forums:
    Is there any instructions anywhere with step-by-step instructions to configure each setting? Thank you.

    1 year ago

  • Created a topic, Inactive: “.x-wp-cf-super-cache: disabled” shows in our website’s settings, on the site WordPress.org Forums:
    We have set-up Cloudflare and WP Cloudflare Super Page…

    1 year ago

  • Created a topic, Plugin Error Message: “not working for dynamic pages”, on the site WordPress.org Forums:
    We've installed WP Cloudflare Super Page Cache to our …

    1 year ago

  • Created a topic, Nginx Settings configuration file – where? how?, on the site WordPress.org Forums:
    We are using a shared hosting package with Litespeed. …

    1 year ago

  • Created a topic, Where are the configuration instructions for WP Cloudflare Super Page Cache?, on the site WordPress.org Forums:
    I know there are inline instructions in the plugin, ne…

    1 year ago

  • Posted a reply to Page caching seems not working for both dynamic and static pages., on the site WordPress.org Forums:
    Following. We also have the same problem for all our websites where we have installed…

    1 year ago

  • Created a topic, How to Unsubscribe from Forum Section Plugin Updates?, on the site WordPress.org Forums:
    Every day I receive unwanted emails from these forums.…

    1 year ago

  • Created a topic, Hats off to the creator for a brilliant plugin, on the site WordPress.org Forums:
    Excellent to get rid of annoying daily spam emails fro…

    1 year ago

  • Created ticket #51453 on Core Trac:
    Please introduce unsubscribe option to daily notification emails.

    1 year ago

  • Created ticket #51452 on Core Trac:
    Please introduce unsubscribe option to daily notification emails.

    1 year ago

  • Posted a reply to Blog’s RSS URLs now going in endless redirect loop – please help, on the site WordPress.org Forums:
    Update: after hours of troubleshooting, we managed to identify the problem. In case it would…

    1 year ago

  • Created a topic, Blog’s RSS URLs now going in endless redirect loop – please help, on the site WordPress.org Forums:
    We've been using Feedburner for our RSS feed for over …

    1 year ago

  • Posted a reply to How can I add customizable social media icons to Neve please?, on the site WordPress.org Forums:
    Yes, I have managed to solve it myself in the end. I used a plugin…

    1 year ago

  • Created a topic, How can I add customizable social media icons a theme template please?, on the site WordPress.org Forums:
    We are using a standard "Neve" template for our websit…

    1 year ago

  • Posted a reply to How can I add customizable social media icons to Neve please?, on the site WordPress.org Forums:
    Can anybody assist please? I'm stuck with these useless uneditable social icons. Thank you in…

    1 year ago

  • Posted a reply to How to edit the URLs for social media icons in footer?, on the site WordPress.org Forums:
    Can anybody assist please? I'm stuck with these useless uneditable social icons. Thank you in…

    1 year ago

  • Created a topic, How can I add customizable social media icons to Neve please?, on the site WordPress.org Forums:
    We are using a standard Neve template for our website.…

    1 year ago

  • Posted a reply to How to edit the URLs for social media icons in footer?, on the site WordPress.org Forums:
    Thank you Rodica! That's greatly appreciated. Wasted hours on it. Is there any way I…

    1 year ago

  • Posted a reply to Neve Footer social icons (UltimatelySocial) not working, on the site WordPress.org Forums:
    How did you manage to customize the social media icons please? I can see they…

    1 year ago

  • Created a topic, How to edit the URLs for social media icons in footer?, on the site WordPress.org Forums:
    I can edit everything else in Neve except, strangely, …

    1 year ago

  • Created a topic, Website not showing mobile version properly – randomly shows desktop version, on the site WordPress.org Forums:
    Our website here does not show properly on mobile phon…

    2 years ago

  • Posted a reply to New theme has killed our WordPress login page! How can I login?, on the site WordPress.org Forums:
    That worked a treat. Thank you very much indeed Joy! Odd that the plugin does…

    2 years ago

  • Created a topic, Plugin stops the WordPress login page from appearing!, on the site WordPress.org Forums:
    The URL we used to use to login to our website is this…

    2 years ago

  • Created a topic, New theme has killed our WordPress login page! How can I login?, on the site WordPress.org Forums:
    The URL we used to use to login to our website was thi…

    2 years ago

  • Posted a reply to Website homepage only stopped working all of a sudden – please help!, on the site WordPress.org Forums:
    Thank you very much! You're a star. Upon the advice of the page you linked…

    3 years ago

  • Created a topic, Website homepage only stopped working all of a sudden – please help!, on the site WordPress.org Forums:
    The homepage of our site is http://24minstolondon.com/…

    3 years ago

  • Created a topic, Google Maps Embedding No Longer Working – API Key Issue, on the site WordPress.org Forums:
    Google Maps was working on the following page for year…

    3 years ago

  • Posted a reply to Error message when activate plugin: “Access denied for user ”@’localhost\'”, on the site WordPress.org Forums:
    Thanks Steve! I've asked there and also my webhost, but no solution. This is what…

    3 years ago