WordPress.org

Profiles

  • Member Since: April 15th, 2012
  • Find me on:
  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Great plugin! I'm using it for the past 7-8 years.

    6 days ago

  • Created a topic, How not to load the cart when empty in the main menu, on the site WordPress.org Forums:
    Hi guys, I have the following question concerning a S…

    1 week ago

  • Posted a reply to Shares not counted after update, on the site WordPress.org Forums:
    Hi Rene, Our setting are as described on the provided page except the API key,…

    4 weeks ago

  • Posted a reply to Woocommerce Price Filter Not Working, on the site WordPress.org Forums:
    @woovina you saved my day!

    1 month ago

  • Posted a reply to Media editing permissions, on the site WordPress.org Forums:
    I found this topic: https://wordpress.org/support/topic/allow-new-role-to-edit-uploaded-media-data/ Is the pro version still the only solution to this?

    2 months ago

  • Created a topic, Media editing permissions, on the site WordPress.org Forums:
    Hi, Great plugin, it does a wonderful job! I have cu…

    2 months ago

  • Posted a reply to Good plugin, but bad support, on the site WordPress.org Forums:
    I just re-sent to you my last email.

    3 months ago

  • Posted a reply to 404 pages return 200 OK status header, on the site WordPress.org Forums:
    Not a solution for me as there are hundreds of pages that are being removed…

    3 months ago

  • Posted a reply to 404 pages return 200 OK status header, on the site WordPress.org Forums:
    The issue turned out to come from incompatibility between the plugin "404page - your smart…

    3 months ago

  • Posted a reply to How to translate “Just to let you know that order has been canceled”, on the site WordPress.org Forums:
    I found it, thanks. For some reason it wasn't visible in Loco, but it's ok…

    3 months ago

  • Created a topic, Good plugin, but bad support, on the site WordPress.org Forums:
    I really like the plugin and the possibilities it give…

    3 months ago

  • Created a topic, How to translate “Just to let you know that order has been canceled”, on the site WordPress.org Forums:
    Hi, How to translate the following string, which is p…

    3 months ago

  • Posted a reply to 404 pages return 200 OK status header, on the site WordPress.org Forums:
    I'm using Autooptimize and Cloudflare, but I isolated the issue to W3Total. It doesn't happen…

    3 months ago

  • Posted a reply to 404 pages return 200 OK status header, on the site WordPress.org Forums:
    You can try any non-existing url: bit.ly/2QwcAH8 The first check returns 404 and the second,…

    3 months ago

  • Posted a reply to 404 pages return 200 OK status header, on the site WordPress.org Forums:
    Please see here: https://imgur.com/sXKfE4m

    3 months ago

  • Posted a reply to 404 pages return 200 OK status header, on the site WordPress.org Forums:
    It's not checked.

    3 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    This issue has been resolved. It was because of a custom added code in functions.php

    3 months ago

  • Created a topic, 404 pages return 200 OK status header, on the site WordPress.org Forums:
    I’m having the following problem: I’m using W3Tot…

    3 months ago

  • Posted a reply to 410 Redirection not working, on the site WordPress.org Forums:
    Talking about the 410 response header - I'm not changing a redirect, but adding a…

    3 months ago

  • Posted a reply to 410 Redirection not working, on the site WordPress.org Forums:
    Hi, I'm using W3Total and Cloudflare. Btw I found that the issue is slightly different…

    3 months ago

  • Created a topic, 410 Redirection not working, on the site WordPress.org Forums:
    My settings: https://imgur.com/T99br0i After saving an…

    3 months ago

  • Posted a reply to Do you plan to include 410 redirects, on the site WordPress.org Forums:
    It seems however that it's not working for me. My settings: https://imgur.com/T99br0i After saving and…

    3 months ago

  • Posted a reply to Do you plan to include 410 redirects, on the site WordPress.org Forums:
    Cool, thanks!

    3 months ago

  • Created a topic, Do you plan to include 410 redirects, on the site WordPress.org Forums:
    Do you plan to include 410 redirect option to the plug…

    3 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    Update: This issue doesn't appear for logged WordPress administrators, but only to visitors, which makes…

    3 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    I traced this deeper and found out that when I use "Any variation" - only…

    3 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    It seems that you are not getting the point.

    3 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    "WC variations expect X swatch to match X image. How’s that going to work when…

    3 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    It shows "Any variation" here: https://imgur.com/myg8XtL and all variations/colors are already added on the attribute…

    3 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    About the first one - all color variables are added. The attribute option shows "Any…

    3 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    http://bit.ly/2VvlG7Y -> back-end: https://imgur.com/myg8XtL http://bit.ly/2EctZzy -> back-end: https://imgur.com/f6qEBrk http://bit.ly/2HxcBGy -> back-end: https://imgur.com/q82ZFIn A product with…

    3 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    In the meanwhile I found 3 different cases with the same issue - attribute Color.…

    3 months ago

  • Created a topic, Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    I'm having an issue with the attribute for Color. Afte…

    3 months ago

  • Posted a reply to Plugin no longer working, on the site WordPress.org Forums:
    Same issue

    3 months ago

  • Created a topic, Great support, on the site WordPress.org Forums:
    Great plugin and great support!

    3 months ago

  • Posted a reply to How to make Cookie message stay on top, on the site WordPress.org Forums:
    The custom CSS works. Thanks!

    3 months ago

  • Posted a reply to How to make Cookie message stay on top, on the site WordPress.org Forums:
    Please have a look, I switched to banner.

    3 months ago

  • Posted a reply to Shortcode not working in ACF, on the site WordPress.org Forums:
    The following code added to the functions.php seems to solve the issue: add_filter('acf/format_value/type=textarea', 'do_shortcode'); Is…

    3 months ago

  • Posted a reply to How to make Cookie message stay on top, on the site WordPress.org Forums:
    Hi, You can have a look here: bit.ly/2g27B2E I currently use the pop-up layout of…

    3 months ago

  • Created a topic, Shortcode not working in ACF, on the site WordPress.org Forums:
    Hi guys, I'm trying to get a shortcode working within…

    3 months ago

  • Created a topic, How to make Cookie message stay on top, on the site WordPress.org Forums:
    Hi, I need help with the following issue – I do …

    4 months ago

  • Created a topic, Make cookie bar message stay on top of all content, on the site WordPress.org Forums:
    Hi, I need help with the following issue – I do use …

    4 months ago

  • Posted a reply to How to convert currency, on the site WordPress.org Forums:
    It works perfectly, thanks!

    4 months ago

  • Posted a reply to Is the hidden content readable for Googlebot?, on the site WordPress.org Forums:
    Thanks

    4 months ago

  • Posted a reply to Is the hidden content readable for Googlebot?, on the site WordPress.org Forums:
    But the first sentence is from your plugin's page :) Said so, it sounds like…

    4 months ago

  • Posted a reply to Is the hidden content readable for Googlebot?, on the site WordPress.org Forums:
    Hi, I red the following in the description area of the plugin: "My plugin hides…

    4 months ago

  • Created a topic, Is the hidden content readable for Googlebot?, on the site WordPress.org Forums:
    Hi guys, Is the hidden content readable for Googlebot…

    4 months ago

  • Posted a reply to How to convert currency, on the site WordPress.org Forums:
    That works, thanks! I didn't see that option before you showed it to me. Is…

    4 months ago

  • Created a topic, How to convert currency, on the site WordPress.org Forums:
    Hi guys, I have a CSV file where woocommerce prices a…

    5 months ago

  • Posted a reply to How to show image titles under images when looked in WC gallery on product pages, on the site WordPress.org Forums:
    Hi Hari, Unfortunately I still have not fixed this issue. I contacted our theme support,…

    6 months ago