WordPress.org

Profiles

  • Member Since: April 15th, 2012
  • Find me on:
  • Posted a reply to SERP issue with title tag, on the site WordPress.org Forums:
    Hi Marius, I inspected the url in question in the Search Console and the title…

    1 month ago

  • Posted a reply to SERP issue with title tag, on the site WordPress.org Forums:
    *Update: the issue is missing in Bing: https://www.bing.com/search?q=grandecor%20%D0%BC%D0%B0%D0%B3%D0%B0%D0%B7%D0%B8%D0%BD&qs=n&form=QBRE&sp=-1&pq=grandecor%20%D0%B8%D0%BD%D1%82%D0%B5%D1%80%D0%BD%D0%B5%D1%82%20%D0%BC%D0%B0%D0%B3%D0%B0%D0%B7%D0%B8%D0%BD&sc=1-26&sk=&cvid=3F597F241E8E489389A6A5BE29BF5820

    1 month ago

  • Posted a reply to SERP issue with title tag, on the site WordPress.org Forums:
    I was really hoping that somebody from Yoast support will respond and help with this.…

    1 month ago

  • Created a topic, Great plugin!, on the site WordPress.org Forums:
    A great plugin with lots of capabilities! Works perfec…

    1 month ago

  • Posted a reply to /view/ is beeing added to the end of wishlist page’s url, on the site WordPress.org Forums:
    The same here

    1 month ago

  • Posted a reply to /view/ is beeing added to the end of wishlist page’s url, on the site WordPress.org Forums:
    Hello, the wishlist page is selected here.

    1 month ago

  • Created a topic, /view/ is beeing added to the end of wishlist page’s url, on the site WordPress.org Forums:
    Hi, I have an issue with a strange behaviour after ad…

    1 month ago

  • Posted a reply to plugin creates not working links, on the site WordPress.org Forums:
    I have the same issue.

    1 month ago

  • Created a topic, Redirection to a non-existing page, on the site WordPress.org Forums:
    Hi, I just installed and configured this plugin, but …

    1 month ago

  • Posted a reply to How to avoid loading of the cart when it’s empty (SERP issue), on the site WordPress.org Forums:
    Hi Ewout, I have started a new topic on the Yoast support page. If you…

    2 months ago

  • Created a topic, SERP issue with title tag, on the site WordPress.org Forums:
    Hi guys, I was adviced to turn for help to Yoast supp…

    2 months ago

  • Posted a reply to How to avoid loading of the cart when it’s empty (SERP issue), on the site WordPress.org Forums:
    Hello Ewout, Thank you for your detailed reply. I don't think that Yoast has something…

    2 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Great plugin! I'm using it for the past 7-8 years.

    2 months ago

  • Created a topic, How not to load the cart when empty in the main menu, on the site WordPress.org Forums:
    Hi guys, I have the following question concerning a S…

    2 months ago

  • Posted a reply to Shares not counted after update, on the site WordPress.org Forums:
    Hi Rene, Our setting are as described on the provided page except the API key,…

    3 months ago

  • Posted a reply to Woocommerce Price Filter Not Working, on the site WordPress.org Forums:
    @woovina you saved my day!

    3 months ago

  • Posted a reply to Media editing permissions, on the site WordPress.org Forums:
    I found this topic: https://wordpress.org/support/topic/allow-new-role-to-edit-uploaded-media-data/ Is the pro version still the only solution to this?

    4 months ago

  • Created a topic, Media editing permissions, on the site WordPress.org Forums:
    Hi, Great plugin, it does a wonderful job! I have cu…

    4 months ago

  • Posted a reply to Good plugin, but bad support, on the site WordPress.org Forums:
    I just re-sent to you my last email.

    5 months ago

  • Posted a reply to 404 pages return 200 OK status header, on the site WordPress.org Forums:
    Not a solution for me as there are hundreds of pages that are being removed…

    5 months ago

  • Posted a reply to 404 pages return 200 OK status header, on the site WordPress.org Forums:
    The issue turned out to come from incompatibility between the plugin "404page - your smart…

    5 months ago

  • Posted a reply to How to translate “Just to let you know that order has been canceled”, on the site WordPress.org Forums:
    I found it, thanks. For some reason it wasn't visible in Loco, but it's ok…

    5 months ago

  • Created a topic, Good plugin, but bad support, on the site WordPress.org Forums:
    I really like the plugin and the possibilities it give…

    5 months ago

  • Created a topic, How to translate “Just to let you know that order has been canceled”, on the site WordPress.org Forums:
    Hi, How to translate the following string, which is p…

    5 months ago

  • Posted a reply to 404 pages return 200 OK status header, on the site WordPress.org Forums:
    I'm using Autooptimize and Cloudflare, but I isolated the issue to W3Total. It doesn't happen…

    5 months ago

  • Posted a reply to 404 pages return 200 OK status header, on the site WordPress.org Forums:
    You can try any non-existing url: bit.ly/2QwcAH8 The first check returns 404 and the second,…

    5 months ago

  • Posted a reply to 404 pages return 200 OK status header, on the site WordPress.org Forums:
    Please see here: https://imgur.com/sXKfE4m

    5 months ago

  • Posted a reply to 404 pages return 200 OK status header, on the site WordPress.org Forums:
    It's not checked.

    5 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    This issue has been resolved. It was because of a custom added code in functions.php

    5 months ago

  • Created a topic, 404 pages return 200 OK status header, on the site WordPress.org Forums:
    I’m having the following problem: I’m using W3Tot…

    5 months ago

  • Posted a reply to 410 Redirection not working, on the site WordPress.org Forums:
    Talking about the 410 response header - I'm not changing a redirect, but adding a…

    5 months ago

  • Posted a reply to 410 Redirection not working, on the site WordPress.org Forums:
    Hi, I'm using W3Total and Cloudflare. Btw I found that the issue is slightly different…

    5 months ago

  • Created a topic, 410 Redirection not working, on the site WordPress.org Forums:
    My settings: https://imgur.com/T99br0i After saving an…

    5 months ago

  • Posted a reply to Do you plan to include 410 redirects, on the site WordPress.org Forums:
    It seems however that it's not working for me. My settings: https://imgur.com/T99br0i After saving and…

    5 months ago

  • Posted a reply to Do you plan to include 410 redirects, on the site WordPress.org Forums:
    Cool, thanks!

    5 months ago

  • Created a topic, Do you plan to include 410 redirects, on the site WordPress.org Forums:
    Do you plan to include 410 redirect option to the plug…

    5 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    Update: This issue doesn't appear for logged WordPress administrators, but only to visitors, which makes…

    5 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    I traced this deeper and found out that when I use "Any variation" - only…

    5 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    It seems that you are not getting the point.

    5 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    "WC variations expect X swatch to match X image. How’s that going to work when…

    5 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    It shows "Any variation" here: https://imgur.com/myg8XtL and all variations/colors are already added on the attribute…

    5 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    About the first one - all color variables are added. The attribute option shows "Any…

    5 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    http://bit.ly/2VvlG7Y -> back-end: https://imgur.com/myg8XtL http://bit.ly/2EctZzy -> back-end: https://imgur.com/f6qEBrk http://bit.ly/2HxcBGy -> back-end: https://imgur.com/q82ZFIn A product with…

    5 months ago

  • Posted a reply to Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    In the meanwhile I found 3 different cases with the same issue - attribute Color.…

    5 months ago

  • Created a topic, Product attribute “Color” doesn’t work on frontend, on the site WordPress.org Forums:
    I'm having an issue with the attribute for Color. Afte…

    5 months ago

  • Posted a reply to Plugin no longer working, on the site WordPress.org Forums:
    Same issue

    5 months ago

  • Created a topic, Great support, on the site WordPress.org Forums:
    Great plugin and great support!

    5 months ago

  • Posted a reply to How to make Cookie message stay on top, on the site WordPress.org Forums:
    The custom CSS works. Thanks!

    5 months ago

  • Posted a reply to How to make Cookie message stay on top, on the site WordPress.org Forums:
    Please have a look, I switched to banner.

    5 months ago

  • Posted a reply to Shortcode not working in ACF, on the site WordPress.org Forums:
    The following code added to the functions.php seems to solve the issue: add_filter('acf/format_value/type=textarea', 'do_shortcode'); Is…

    5 months ago