WordPress.org

Profiles

Axel13

Profile picture of Axel13
  • Member Since: February 23rd, 2011
  • Find me on:

  • Posted a reply to "Require Google login & disable WP login?", on the site WordPress Support Forums:
    You turn off registration in WordPress. Users will still be able to register/login with WPSL.

    1 day ago

  • Posted a reply to "Impact to page speed", on the site WordPress Support Forums:
    On my site WPSL is not even mentioned, but I wonder how correct these results…

    1 day ago

  • Posted a reply to "Multisite/Network not showing in TOOLS", on the site WordPress Support Forums:
    What do you mean with "I installed Multisite plugin"? To turn your WordPress website into…

    7 days ago

  • Posted a reply to "Error 500 in some pages", on the site WordPress Support Forums:
    Hey Acrobata, This probably is not be related, but there is something wrong with your…

    7 days ago

  • Created a topic, Very helpful plugin, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Insert Html Snippet prevents TinyMCE from loading", on the site WordPress Support Forums:
    Indeed. TY!

    1 week ago

  • Posted a reply to "Recent upgrade 4.3 backups are now a problem", on the site WordPress Support Forums:
    Without info on how you take backups it's impossible to help. If you take backups…

    1 week ago

  • Posted a reply to "Moving to Multisite - Question", on the site WordPress Support Forums:
    Ah, my bad... I think I'm getting what you mean... To make the different domains…

    1 week ago

  • Posted a reply to "Moving to Multisite - Question", on the site WordPress Support Forums:
    Thus keeping ONE Multisite installation or keep cutedog and the other .com domains as add-on…

    1 week ago

  • Posted a reply to "Job “Job with ID 2” has started, but not responded for 10 seconds error", on the site WordPress Support Forums:
    I came accross this problem, it was caused by an .htaccess rule to remove query…

    1 week ago

  • Posted a reply to "Making Icons Bigger", on the site WordPress Support Forums:
    He Brian, I'm not using this plugin, but to make font awesome icons bigger you…

    1 week ago

  • Posted a reply to "WSL no longer works since upgrade to 4.3", on the site WordPress Support Forums:
    Thanks for your response, Remedy. I just found the problem though. It was something in…

    1 week ago

  • Posted a reply to "Unable to logout after upgrade to 4.3", on the site WordPress Support Forums:
    Problem solved. It was caused by something I added to .htaccess to remove extra query…

    1 week ago

  • Posted a reply to "did not install the Genesis 2.1.3 update before updating to WordPress 4.3", on the site WordPress Support Forums:
    If I well understand it's too late to be scared. The data would go lost…

    1 week ago

  • Posted a reply to "How To Add Youtube Video To Plugin's Page", on the site WordPress Support Forums:
    You can look at the readme file to see how it was done... And apparently…

    1 week ago

  • Posted a reply to "did not install the Genesis 2.1.3 update before updating to WordPress 4.3", on the site WordPress Support Forums:
    Did you lose any data or settings? Else simply update...

    1 week ago

  • Posted a reply to "Site keeps crashing with 500 error code.", on the site WordPress Support Forums:
    Not sure if it would help, and it basically shouldn't happen, but perhaps try to…

    1 week ago

  • Posted a reply to "Feed not working", on the site WordPress Support Forums:
    According to W3C nothing is wrong with your feed. https://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fwww.gujinfo.com%2Ffeed%2F What problem do you experience?

    1 week ago

  • Posted a reply to "New user registration not coming thru", on the site WordPress Support Forums:
    To solve email problems Postman SMTP may also be helpful. I didn't try it yet,…

    1 week ago

  • Posted a reply to "New user registration not coming thru", on the site WordPress Support Forums:
    This may not be a solution to your problem, but to prevent losing registrations you…

    1 week ago

  • Posted a reply to "Clicking on appearance or plugins "Page not found"", on the site WordPress Support Forums:
    Could you activate your error log? You can do so in wp-config.php by adding: define('WP_DEBUG',…

    1 week ago

  • Posted a reply to "Unable to log in after 4.3 update", on the site WordPress Support Forums:
    In wp-settings.php on line 272 there should be: $GLOBALS['wp_rewrite'] = new WP_Rewrite(); If this isn't…

    1 week ago

  • Created a topic, Unable to logout after upgrade to 4.3, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Multisite Subdomain map to new domain", on the site WordPress Support Forums:
    Great! WordPress works in mysterious ways :) GL with it! Could you mark this topic…

    2 weeks ago

  • Created a topic, WSL no longer works since upgrade to 4.3, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Multisite Subdomain map to new domain", on the site WordPress Support Forums:
    It should return the IP indeed. Also, it probably wouldn't return your main URL if…

    2 weeks ago

  • Posted a reply to "multi language multi site problem", on the site WordPress Support Forums:
    Here it seems to work fine. The menu changes, the content too. The language flags,…

    2 weeks ago

  • Posted a reply to "multi language multi site problem", on the site WordPress Support Forums:
    As far as I know, polylang and qtranslate do the same, so you should use…

    2 weeks ago

  • Posted a reply to "multi language multi site problem", on the site WordPress Support Forums:
    Considering the link on the logo it seems that the site has moved to https://isciencebox.de/language/en/home/…

    2 weeks ago

  • Posted a reply to "Subfolder site problem", on the site WordPress Support Forums:
    Just guessing... Did you perhaps create a folder with that name? If yes, there is…

    2 weeks ago

  • Posted a reply to "How to disable an active plugin from one site", on the site WordPress Support Forums:
    Hey Shmoo, I didn't try it, but based on a reply here, the following should…

    2 weeks ago

  • Posted a reply to "network admin site", on the site WordPress Support Forums:
    Hey ChetanBuddh, There is no way someone can help with so little info. There could…

    2 weeks ago

  • Posted a reply to "Multisite Subdomain map to new domain", on the site WordPress Support Forums:
    Hey filmguy_157, CNAME works in the same way as a wildcard. In fact, a wildcard…

    2 weeks ago

  • Posted a reply to "Sites are not displayed in Dashboard", on the site WordPress Support Forums:
    Hey luggie, It's hard to have a clue with so little information. Perhaps a link…

    2 weeks ago

  • Posted a reply to "network wide megamneu", on the site WordPress Support Forums:
    Hey amoest, I've no experience with these plugins, but it probably means they are not…

    2 weeks ago

  • Posted a reply to ".htaccess file location for multisite configuration", on the site WordPress Support Forums:
    Hi tschmid4, You can have a .htaccess file in every directory. I can't say I…

    2 weeks ago

  • Created a topic, Drawbacks on multisite, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Doesn't belong in the WP plugin directory, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Simply the best, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "warning about icwp_wpsf_spambot_comments_filter & icwp_wpsf_audit_trail", on the site WordPress Support Forums:
    I didn't repair the tables yet, but the last backup logs don't have this warning.…

    3 weeks ago

  • Posted a reply to "Few questions about Simple Firewall and multisite", on the site WordPress Support Forums:
    While not all problems are resolved, I will mark this thread as resolved, because it's…

    3 weeks ago

  • Created a topic, warning about icwp_wpsf_spambot_comments_filter & icwp_wpsf_audit_trail, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Does this work for a multisite?", on the site WordPress Support Forums:
    Sounds like quite a promising plugin, @jasonhendriks. I'm looking forward to try it out. I…

    3 weeks ago

  • Created a topic, Insert Html Snippet prevents TinyMCE from loading, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Pls move Sucuri settings to network admin, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Fatal error on multi-site", on the site WordPress Support Forums:
    Hey Mariana & Wallace, It's best to start a new topic when you run into…

    1 month ago

  • Posted a reply to "Do I need a WordPress multisite for this project?", on the site WordPress Support Forums:
    Yes, multisite is surely a good option. 2 more considerations though: - As far as…

    1 month ago

  • Posted a reply to "How to move multiplle wp to another domain", on the site WordPress Support Forums:
    Hey nostradame37, Here you go. GL with it!

    1 month ago

  • Posted a reply to "Do I need a WordPress multisite for this project?", on the site WordPress Support Forums:
    Hey Max, I think multisite would work well for this, but it depends on what…

    1 month ago

  • Posted a reply to "Can I use the same data for all of my multisites", on the site WordPress Support Forums:
    You can use the same theme and plugins, but adding the same content to every…

    1 month ago

Plugins

  • Easing Slider

    User rating