WordPress.org

Profiles

axcelia

  • Member Since: January 14th, 2015
  • @axcelia on WordPress.org
  • Find me on:

  • Created a topic, Delivery Date Display in Order, on the site WordPress.org Forums:
    Hi Fantastic plugin. But we have one very small (hop…

    2 months ago

  • Created a topic, Images don’t load on Internet Explorer, on the site WordPress.org Forums:
    Plugin works perfectly except on Internet Explorer whe…

    5 months ago

  • Created a topic, PHP warning messages, on the site WordPress.org Forums:
    Hi I am currently seeing the following warnings: Warn…

    8 months ago

  • Created a topic, Easy to use, on the site WordPress.org Forums:
    Easy to setup and use. Love the fact there is a functi…

    8 months ago

  • Posted a reply to Incorrect Date for 1 or 2 plugins, on the site WordPress.org Forums:
    Hi Sorry I took awhile to get back to you. I created a fresh install…

    10 months ago

  • Posted a reply to Incorrect Date for 1 or 2 plugins, on the site WordPress.org Forums:
    Ok spoke too soon (you are going to be sick of me at the rate…

    11 months ago

  • Posted a reply to Incorrect Date for 1 or 2 plugins, on the site WordPress.org Forums:
    That seemed to do the trick for me and I think the date issue is…

    11 months ago

  • Posted a reply to Incorrect Date for 1 or 2 plugins, on the site WordPress.org Forums:
    Sure, it currently breaks on Akeeba Backup for WordPress https://www.akeebabackup.com/products/akeeba-backup-wordpress.html and I saw it break…

    11 months ago

  • Posted a reply to Incorrect Date for 1 or 2 plugins, on the site WordPress.org Forums:
    Ah! just spotted something, it seems to do it with plugins that have never been…

    11 months ago

  • Posted a reply to Incorrect Date for 1 or 2 plugins, on the site WordPress.org Forums:
    Fantastic but it seems to now not be loading the plugin list. it shows me…

    11 months ago

  • Created a topic, Incorrect Date for 1 or 2 plugins, on the site WordPress.org Forums:
    Hi Just spotted something I think is a bug. It is fl…

    11 months ago

  • Posted a reply to Plugin cannot be activated due to Fatal Error, on the site WordPress.org Forums:
    No Problem :) Thank you for the quick fix

    11 months ago

  • Created a topic, Plugin cannot be activated due to Fatal Error, on the site WordPress.org Forums:
    Hi I'm having trouble installing this plugin on one o…

    11 months ago

  • Created a topic, Plugin conflict with Customer Area can I disable on certain pages?, on the site WordPress.org Forums:
    I've got an odd problem with the Customer Area Plugin …

    1 year ago