WordPress.org

Profiles

Profile picture of
  • Member Since: December 5th, 2005
  • @awsm1th on WordPress.org
  • Find me on:

  • Posted a reply to Reasonable SSL Login+Admin Solution?, on the site WordPress Support Forums:
    Just want to say that with a little hacking you can get WordPress to go…

    10 years ago

  • Posted a reply to Using SSL just for login or admin connections?, on the site WordPress Support Forums:
    Just went thru this myself. I posted a resolution here. It is based off this…

    10 years ago

  • Posted a reply to ssl and get_settings('siteurl'), on the site WordPress Support Forums:
    Not sure what version you were using, but in the latest one 2.0.4 you can…

    10 years ago

  • Posted a reply to SSL with wp-admin/, on the site WordPress Support Forums:
    This may be to late for you, but I've just posted a resolution that might…

    10 years ago

  • Posted a reply to Administration over SSL, on the site WordPress Support Forums:
    Just went thru this myself. I posted my resolution here. It is based off this…

    10 years ago

  • Posted a reply to Using two domains for secure editing?, on the site WordPress Support Forums:
    Think I've got a way to do this based on the notes from this page.…

    10 years ago

  • Posted a reply to Using two domains for secure editing?, on the site WordPress Support Forums:
    I'm giving this a try on a test blog and the issue that moshu pointed…

    10 years ago

  • Created a topic, Using two domains for secure editing?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to WordPress Spam?, on the site WordPress Support Forums:
    I ran into this in my themes with WordPress (1.5.2). Running a grep thru my…

    11 years ago