WordPress.org

Profiles

awh

Profile picture of awh
  • Member Since: February 28th, 2004
  • @awh on WordPress.org
  • Find me on:

  • Posted a reply to The Google thing - not discussed here?! [CLOSED], on the site WordPress Support Forums:
    TechGnome, I'm leaving WordPress because this shows that the character of the WordPress leadership is…

    12 years ago

  • Posted a reply to The Google thing - not discussed here?! [CLOSED], on the site WordPress Support Forums:
    Bad time to take a vacation. As a once-happy WordPress user, I'm actively and seriously…

    12 years ago

  • Posted a reply to nofollow should be an option, on the site WordPress Support Forums:
    For example, if you moderate all comments, and personally delete all the spam before it…

    12 years ago

  • Posted a reply to Lock posts plugin, on the site WordPress Support Forums:
    Oh. Are you supposed to activate the plugin, test it a little, and then deactivate…

    12 years ago

  • Posted a reply to Lock posts plugin, on the site WordPress Support Forums:
    Do you mean this? http://wiki.wordpress.org/Auto%20shutoff%20comments When I install that plugin, it breaks comments. (Trying to…

    12 years ago

  • Posted a reply to Prevent spam in wp, on the site WordPress Support Forums:
    It's probably some script kiddie thing. Auto-search Google for web pages with both high page…

    12 years ago

  • Posted a reply to Announce: SpamWordBlock plugin, on the site WordPress Support Forums:
    That was it. I deleted the blank lines and now it works. Thank you!

    12 years ago

  • Posted a reply to Announce: SpamWordBlock plugin, on the site WordPress Support Forums:
    It suddenly stopped working on me. Now when the plugin is activated, all comments are…

    12 years ago

  • Posted a reply to How to delete 3400 spam comments?, on the site WordPress Support Forums:
    If you're desperate you could export to a text file, delete the comments in a…

    12 years ago

  • Posted a reply to need spam, on the site WordPress Support Forums:
    Hi, My blog is having a huge shortfall in spam. I'm feeling left out, like…

    12 years ago

  • Posted a reply to Is there a hack for 'profanity filtering', on the site WordPress Support Forums:
    Installed and working great. Thank you.

    12 years ago

  • Posted a reply to Announce: SpamWordBlock plugin, on the site WordPress Support Forums:
    jburley, I am now running with a version I just downloaded. It works great! Thank…

    12 years ago

  • Posted a reply to Spam Filter that DOESN'T moderate comments?, on the site WordPress Support Forums:
    http://wordpress.org/support/10/16755

    12 years ago

  • Posted a reply to Announce: SpamWordBlock plugin, on the site WordPress Support Forums:
    Deactivate/activate didn't work. phpinfo says I have PHP Version 4.2.2. That must be why. My…

    12 years ago

  • Posted a reply to 1.2.1 upgrade error..., on the site WordPress Support Forums:
    Run a test script to make sure the SQL username and password you are using…

    12 years ago

  • Posted a reply to Announce: SpamWordBlock plugin, on the site WordPress Support Forums:
    That should do it. It should go into 1.3. Have you submitted it?

    12 years ago

  • Posted a reply to ultimate comment spam blocker, on the site WordPress Support Forums:
    This plugin is broken. When you submit a comment, you just get a blank page.

    12 years ago

  • Posted a reply to Announce: SpamWordBlock plugin, on the site WordPress Support Forums:
    Thank you, jburley.

    12 years ago

  • Posted a reply to Hacking Away: 3 Column CSS Mess, on the site WordPress Support Forums:
    I learned this the hard way. Just use two columns until the W3C releases CSS3.…

    12 years ago

  • Posted a reply to 3-column neat WP template, on the site WordPress Support Forums:
    Thanks, folks. Good luck, abhi.

    12 years ago

  • Posted a reply to 3-column neat WP template, on the site WordPress Support Forums:
    Nice work. The layout is as good as web standards currently allow. My complaint is…

    12 years ago

  • Posted a reply to Subcategories and "nice" permalinks, on the site WordPress Support Forums:
    I think WordPress 1.2 has that.

    12 years ago

  • Posted a reply to comments and posts_nav_link, on the site WordPress Support Forums:
    I can confirm that. Since I have comments displayed on single entry pages, I have…

    12 years ago

  • Posted a reply to wp_title -- allow separator before blog title, on the site WordPress Support Forums:
    For single entry post pages, I like putting the post title before the blog title…

    12 years ago

  • Posted a reply to Requirements for a working trackback, on the site WordPress Support Forums:
    According to the Dev Blog, trackback will be working on all URIs in 1.3.

    12 years ago

  • Posted a reply to WordPress on PHP 5, on the site WordPress Support Forums:
    Dev blog says WP 1.3 will work with PHP 5.

    12 years ago

  • Posted a reply to Page Not Found After specifying Mod-Rewrite, on the site WordPress Support Forums:
    Have you updated the .htaccess file?

    12 years ago

  • Posted a reply to Greymatter Import, on the site WordPress Support Forums:
    skebrown, if you are still working on this, are you sure that you followed all…

    12 years ago

  • Posted a reply to profile woes, on the site WordPress Support Forums:
    I would reinstall WordPress from scratch.

    12 years ago

  • Posted a reply to Fix for Ä and Ö letters?, on the site WordPress Support Forums:
    Are you using HTML character entities, or decimal codes, to form the characters? For example,…

    12 years ago

  • Posted a reply to slashes instead of apostrophes, on the site WordPress Support Forums:
    Yes! That did it! I added that line to the vars.php in wp-includes, and it…

    12 years ago

  • Created a topic, slashes instead of apostrophes, on the site WordPress Support Forums

    12 years ago

  • Posted a reply to Can WordPress do the following?, on the site WordPress Support Forums:
    You can do it one of two ways. 1) WordPress plus other stuff. or 2)…

    12 years ago

  • Posted a reply to permalink/archives.. blank page!, on the site WordPress Support Forums:
    That's good news. You're welcome! Thanks for following up.

    12 years ago

  • Posted a reply to Post Disappeared, on the site WordPress Support Forums:
    Not sure if this applies to you. If you're using Mozilla or Firefox or Opera,…

    12 years ago

  • Posted a reply to Any way to auto bold links in post only?, on the site WordPress Support Forums:
    I put the links in my posts in a cite tag, and use CSS to…

    12 years ago

  • Posted a reply to changing post categories, on the site WordPress Support Forums:
    Over on the right-hand side of the screen in the edit page screen, there is…

    12 years ago

  • Posted a reply to can't put HTML entities in link names, on the site WordPress Support Forums:
    Keywords for searches: symbol, symbols, html characters, italic, style, links, latin, foreign language, escaped, unescaped,…

    12 years ago

  • Posted a reply to permalink/archives.. blank page!, on the site WordPress Support Forums:
    For some reason, your host is not letting you write the htaccess file, or something…

    12 years ago

  • Posted a reply to permalink/archives.. blank page!, on the site WordPress Support Forums:
    Comments work. I bet your htaccess file is not set up right, that's all. Have…

    12 years ago

  • Posted a reply to can't put HTML entities in link names, on the site WordPress Support Forums:
    Filters sound like they might work. Not sure how to make class="ital" work. I did…

    12 years ago

  • Posted a reply to can't put HTML entities in link names, on the site WordPress Support Forums:
    I can't use CSS because I don't want to italicize all of the links, only…

    12 years ago

  • Posted a reply to can't put HTML entities in link names, on the site WordPress Support Forums:
    I just upgraded from 1.0.2 to 1.2. Everything looks good except for one thing. Some…

    12 years ago

  • Posted a reply to profile woes, on the site WordPress Support Forums:
    Try creating a new user. Then go into "my profile" as the new user.

    13 years ago

  • Posted a reply to profile woes, on the site WordPress Support Forums:
    Is your blog working at all? That error sounds bad. Make sure to back up…

    13 years ago

  • Posted a reply to Advice on directorystructure of site, on the site WordPress Support Forums:
    I would "futureproof" now. All the images, swf's and other kinds of binary content should…

    13 years ago

  • Posted a reply to Install is done, upload does'nt work..., on the site WordPress Support Forums:
    Lilandra is correct. To get the full, true, real path, consult your web hosting provider.

    13 years ago

  • Posted a reply to Error at login after new install, on the site WordPress Support Forums:
    Is your database password 8 characters or less? I once had a problem like you…

    13 years ago

  • Posted a reply to can't open login page, on the site WordPress Support Forums:
    BTW, WordPress doesn't have anything against ISP accounts. It's just that most ISP accounts won't…

    13 years ago

  • Posted a reply to can't open login page, on the site WordPress Support Forums:
    You need PHP _and_ MySQL. I don't think RR does that. A good, inexpensive web…

    13 years ago