WordPress.org

Profiles

  • Member Since: December 30th, 2018
  • Find me on:
  • Created a topic, Cannot update plugin, on the site WordPress.org Forums:
    Hi there ! I have reinstalled this plugin recently (i…

    1 week ago

  • Created a topic, Search bar not working following plugin update, on the site WordPress.org Forums:
    Since the new update, this plugin is throwing error an…

    1 month ago

  • Posted a reply to Pop-up not showing on chrome, on the site WordPress.org Forums:
    I actually find a better solution than to deactivate the plugin or the CSS optimization.…

    2 months ago

  • Posted a reply to Pop-up not showing on chrome, on the site WordPress.org Forums:
    Ok I had to deactivate CSS optimization in WP Rocket so that it works. Its…

    2 months ago

  • Posted a reply to Popup not working after latest update, on the site WordPress.org Forums:
    Ok I had to deactivate CSS optimization in WP Rocket so that it works. Its…

    2 months ago

  • Posted a reply to Pop-up not showing on chrome, on the site WordPress.org Forums:
    I deactivate my cache plugin, it is now working on phone but not computer (chrome)...

    2 months ago

  • Posted a reply to Pop-up not showing on chrome, on the site WordPress.org Forums:
    I do not want to deactivate my cache plugin. Is there no solution? Or I…

    2 months ago

  • Posted a reply to Pop-up not showing on chrome, on the site WordPress.org Forums:
    I already did that many times (empty the cache of my browser and the cache…

    2 months ago

  • Created a topic, Pop-up not showing on chrome, on the site WordPress.org Forums:
    Hi there ! Great plugin, great update <3 Go a bit p…

    2 months ago

  • Posted a reply to Thanks, on the site WordPress.org Forums:
    Yes It was my mistake I downloaded the wrong version, sorry u can delete your…

    4 months ago

  • Created a topic, Update is shit, on the site WordPress.org Forums:
    Just updated my wheel and omg ! 90% of the nice option…

    4 months ago

  • Posted a reply to Image uploaded in the middle of the wheel shows square instead of round, on the site WordPress.org Forums:
    Ok Thanks !

    8 months ago

  • Posted a reply to Image uploaded in the middle of the wheel shows square instead of round, on the site WordPress.org Forums:
    Hi ! The plugin is always active on my link. Here is a screenshot of…

    8 months ago

  • Created a topic, [WordPress Lucky Wheel - Spin a Sale] Display error in the spin, on the site WordPress.org Forums:
    Hi there ! On some browsers and screens (my windows la…

    8 months ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Smash Balloon Social Photo Feed] 2 columns in mobile, on the site WordPress.org Forums:
    Hi there ! Thank you for the great documentation you have put together. I have…

    9 months ago

  • Created a topic, Image uploaded in the middle of the wheel shows square instead of round, on the site WordPress.org Forums:
    Hi there ! I have a problem. The image that I uploaded…

    9 months ago

  • Created a topic, [SecuPress Free — WordPress Security] User blocked to access our website, on the site WordPress.org Forums:
    Since I updated secupress (version 1.4.9.3), I am havi…

    12 months ago

  • Created a topic, [Custom Product Tabs for WooCommerce] Perfect, on the site WordPress.org Forums:
    Works perfectly, very easy to use, free. It is nice to…

    1 year ago

  • Created a topic, [WooCommerce] Whats else ?, on the site WordPress.org Forums:
    The number one online shopping add-on for your wordpre…

    1 year ago

  • Created a topic, [Jilt for WooCommerce] Simply amazing, on the site WordPress.org Forums:
    The free version is very much enough and good to use f…

    1 year ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[WooCommerce Google Ads Dynamic Remarketing] Not working !!, on the site WordPress.org Forums:
    Thank you Alekv !

    1 year ago

  • Posted a reply to Not working !!, on the site WordPress.org Forums:
    I have waited for 2 weeks almost and now it seems to work. Google Ad…

    1 year ago

  • Created a topic, [WooCommerce Waitlist] Great plugin, on the site WordPress.org Forums:
    Great plugin, has everything you needs ! I tested 3 di…

    1 year ago

  • Posted a reply to [WooCommerce Google Ads Dynamic Remarketing] Problem “Product ID”, on the site WordPress.org Forums:
    I have exactly the same problem. But what I dont understand is that it is…

    1 year ago

  • Created a topic, Best feed plugin available and for free !, on the site WordPress.org Forums:
    Totally new to website creation and administration, I …

    1 year ago

  • Posted a reply to [Product Feed PRO for WooCommerce] Matching Facebook pixel content_id, on the site WordPress.org Forums:
    Hi Eva, thank you for your answer. The problem was actually not with the “product_id”…

    1 year ago

  • Posted a reply to Matching Facebook pixel content_id, on the site WordPress.org Forums:
    Hi sorry to bother, but this issue is not resolved ! Help !

    1 year ago

  • Posted a reply to Not working !!, on the site WordPress.org Forums:
    Update : I entered “825486321” in the Conversion ID box in the settings of the…

    1 year ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Product Feed PRO for WooCommerce] Matching Facebook pixel content_id, on the site WordPress.org Forums:
    I downloaded the new version of your plugin and now it seems to work !…

    1 year ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Product Feed PRO for WooCommerce] Matching Facebook pixel content_id, on the site WordPress.org Forums:
    It’s working, awesome thank you ! You solved a problem I was trying working on…

    1 year ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Product Feed PRO for WooCommerce] Matching Facebook pixel content_id, on the site WordPress.org Forums:
    Ha sorry I spoke too fast… It is actually still giving me a bug coz…

    1 year ago

  • Created a topic, Not working !!, on the site WordPress.org Forums:
    Help ! I have installed your plugin few days ago but i…

    1 year ago

  • Created a topic, Matching Facebook pixel content_id, on the site WordPress.org Forums:
    Hi there ! I hope I can get an answer from you since I…

    1 year ago

  • Created a topic, Wrong link on quickview “client review”, on the site WordPress.org Forums:
    Hi there again ! Again thank you for the great suppor…

    2 years ago