WordPress.org

Profiles

  • Member Since: March 7th, 2020
  • Find me on:
  • Posted a reply to WordPress prompting me to set up store again | Statistics not showing up, on the site WordPress.org Forums:
    Just installed the latest update, but the issue persists - any ideas?

    2 weeks ago

  • Posted a reply to WordPress prompting me to set up store again | Statistics not showing up, on the site WordPress.org Forums:
    By the way, I tried deactivating and reactivating the plugin, as well as uninstalling and…

    3 weeks ago

  • Created a topic, WordPress prompting me to set up store again | Statistics not showing up, on the site WordPress.org Forums:
    After testing my new Woocommerce shop on a staging sit…

    3 weeks ago

  • Posted a reply to Product title twice in order details, on the site WordPress.org Forums:
    So, i just figured out, that the issue seems to be on my end! As…

    4 weeks ago

  • Posted a reply to E-Mail not being sent, on the site WordPress.org Forums:
    Allright, I will take a look at that :) thank you for your support!!

    1 month ago

  • Posted a reply to Product title twice in order details, on the site WordPress.org Forums:
    Hi, I don't mean to rush you or anything - just in case you might…

    1 month ago

  • Posted a reply to E-Mail not being sent, on the site WordPress.org Forums:
    Thanks for your advice! And impact of these plugins on website performance is acceptable?

    1 month ago

  • Posted a reply to E-Mail not being sent, on the site WordPress.org Forums:
    When someone places an order, an email gets sent from noreply@avobelle.com to the customer as…

    1 month ago

  • Posted a reply to E-Mail not being sent, on the site WordPress.org Forums:
    thanks for the feedback treeflips! Interestingly, I don't have any issues with any other e-mails…

    1 month ago

  • Created a topic, E-Mail not being sent, on the site WordPress.org Forums:
    Hi, I just started using your plugin, but for some rea…

    1 month ago

  • Created a topic, People not added to longlist, on the site WordPress.org Forums:
    I just recently installed this plugin and am now testi…

    1 month ago

  • Posted a reply to Product title twice in order details, on the site WordPress.org Forums:
    Hi, I have added this the following code snippet at the very end of my…

    1 month ago

  • Posted a reply to Product title twice in order details, on the site WordPress.org Forums:
    Hi guys, Unfortunately, I am still experiencing this issue. Any idea where that is coming…

    1 month ago

  • Created a topic, just great!, on the site WordPress.org Forums:
    straight forward plugin that does what one would expec…

    2 months ago

  • Created a topic, Product title twice in order details, on the site WordPress.org Forums:
    Hi guys, I recently started using this plugin and am …

    2 months ago

  • Created a topic, So far so good, on the site WordPress.org Forums:
    Haven't had it for very long, but so far it's great.

    2 months ago

  • Posted a reply to Google Pulling Wrong Image (due to provided sizes?), on the site WordPress.org Forums:
    I played around with my images some more and have gained some interesting insights based…

    6 months ago

  • Posted a reply to RecipeYield: Invalid Number, on the site WordPress.org Forums:
    I actually made sure to check the output before posting and couldn't find the name…

    6 months ago

  • Posted a reply to RecipeYield: Invalid Number, on the site WordPress.org Forums:
    Well, there's actually one more, that I'm guessing came with Google's changes: This refers to…

    6 months ago

  • Posted a reply to RecipeYield: Invalid Number, on the site WordPress.org Forums:
    Completely missed the update, sorry for that! Thanks - absolutely amazing!

    6 months ago

  • Created a topic, RecipeYield: Invalid Number, on the site WordPress.org Forums:
    Looking at the Google Search Console I just realized, …

    6 months ago

  • Posted a reply to Plugin messes with images provided in schema, on the site WordPress.org Forums:
    https://developers.google.com/search/docs/data-types/recipe Google suggests including the sizes 16:9, 4:3, and 1:1. What is the reason, that…

    6 months ago

  • Posted a reply to Remove Postal Code From Stripe Form, on the site WordPress.org Forums:
    Oh, so the card number might be the reason here. I am using the Stripe…

    6 months ago

  • Posted a reply to Add Line Break in WooCommerce, on the site WordPress.org Forums:
    I didn't even think about styling this with CSS, I just figured that line breaks…

    6 months ago

  • Created a topic, Add Line Break in WooCommerce, on the site WordPress.org Forums:
    Using Loco Translate with WooCommerce. Is there any wa…

    7 months ago

  • Created a topic, Remove Postal Code From Stripe Form, on the site WordPress.org Forums:
    I would like to use the standard Stripe form for credi…

    7 months ago

  • Posted a reply to Google Pulling Wrong Image (due to provided sizes?), on the site WordPress.org Forums:
    thanks for checking Brecht! I will look into this again :)

    7 months ago

  • Posted a reply to Plugin messes with images provided in schema, on the site WordPress.org Forums:
    Thanks for the feedback. What could be the reason then, that Google is pulling the…

    7 months ago

  • Posted a reply to Google Pulling Wrong Image (due to provided sizes?), on the site WordPress.org Forums:
    Will look into both aspects and report back! Would love to keep the other plugin…

    7 months ago

  • Created a topic, Plugin messes with images provided in schema, on the site WordPress.org Forums:
    Hi guys, I am having issues with google not pulling t…

    7 months ago

  • Posted a reply to Google Pulling Wrong Image (due to provided sizes?), on the site WordPress.org Forums:
    By the way: This is the meta-data generated by the tool: [{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/avobelle.com\/#Oberes Men\u00fc","name":"zMorge","url":"https:\/\/avobelle.com\/category\/nach-mahlzeit\/zmorge\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/avobelle.com\/#Oberes Men\u00fc","name":"Hauptmahlzeiten","url":"https:\/\/avobelle.com\/category\/nach-mahlzeit\/hauptmahlzeiten\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/avobelle.com\/#Oberes Men\u00fc","name":"Beilagen","url":"https:\/\/avobelle.com\/category\/nach-mahlzeit\/beilagen\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/avobelle.com\/#Oberes…

    7 months ago

  • Posted a reply to Google Pulling Wrong Image (due to provided sizes?), on the site WordPress.org Forums:
    It takes care of some global/general info: https://ps.w.org/schema-and-structured-data-for-wp/assets/screenshot-3.png?rev=2102249 https://ps.w.org/schema-and-structured-data-for-wp/assets/screenshot-4.png?rev=2102249 But disabling it actually seems to…

    7 months ago

  • Posted a reply to Google Pulling Wrong Image (due to provided sizes?), on the site WordPress.org Forums:
    Any idea which of these could be the culprit? Autoptimize (Makes your site faster by…

    7 months ago

  • Created a topic, Google Pulling Wrong Image (due to provided sizes?), on the site WordPress.org Forums:
    Hi guys, I am having some issues where Google is pull…

    7 months ago

  • Posted a reply to Changes not Showing up in Front-End, on the site WordPress.org Forums:
    Sure, go ahead. I'm currently in a back-and-forth with my hosting provider to get this…

    7 months ago

  • Posted a reply to Pinterest not getting Rich Pins, on the site WordPress.org Forums:
    Just a quick update from my end: Turns out, the Pinterest crawler is not exactly…

    7 months ago

  • Posted a reply to Changes not Showing up in Front-End, on the site WordPress.org Forums:
    Hi RK, thanks for the reply! That's what I kind of figured as well. But…

    8 months ago

  • Posted a reply to Changes not Showing up in Front-End, on the site WordPress.org Forums:
    another quick addition (which might be obvious though): The refresh issue affects other pages as…

    8 months ago

  • Posted a reply to Changes not Showing up in Front-End, on the site WordPress.org Forums:
    Here you go

    8 months ago

  • Posted a reply to Changes not Showing up in Front-End, on the site WordPress.org Forums:
    Quick add-on: I just deactivated and reactivated the plugin and somehow, the above mentioned changes…

    8 months ago

  • Created a topic, Changes not Showing up in Front-End, on the site WordPress.org Forums:
    Hi guys, I just installed WooCommerce, tried to set u…

    8 months ago

  • Posted a reply to Open Graph Daten entfernen, on the site WordPress.org Forums:
    Sali Christian Mit der Lösung hatte ich es getestet, das hat dann aber nicht funktioniert.…

    8 months ago

  • Posted a reply to Open Graph Daten entfernen, on the site WordPress.org Forums:
    Ich habs mal über das Code Snippets Plug-in versucht. Allerdings wird der Code dann nicht…

    8 months ago

  • Created a topic, Snippen working in functions.php but not in Code Snippets, on the site WordPress.org Forums:
    Hi, I was using the following code in functions.php a…

    8 months ago

  • Posted a reply to Open Graph Daten entfernen, on the site WordPress.org Forums:
    Jetzt muss ich doch nochmals reagieren: Wie geil ist denn das?? Ich bin mir nicht…

    8 months ago

  • Posted a reply to Open Graph Daten entfernen, on the site WordPress.org Forums:
    Danke dir Christian! Das baue ich gerne mal so ein und teste es dann nochmals.…

    8 months ago

  • Created a topic, Works like a charm, on the site WordPress.org Forums:
    Not really much I can say about this - it just works, …

    8 months ago

  • Posted a reply to WordPress Fatal Error, on the site WordPress.org Forums:
    aaaah of course, there was an update..didn't even think about that. Thanks!

    8 months ago

  • Posted a reply to WordPress Fatal Error, on the site WordPress.org Forums:
    not since the error. Will do and report back if I get another email.

    8 months ago

  • Created a topic, WordPress Fatal Error, on the site WordPress.org Forums:
    Hi there, I recently started using the CAOS plugin an…

    8 months ago