WordPress.org

Profiles

avinews

Profile picture of avinews
  • Member Since: March 30th, 2008
  • @avinews on WordPress.org
  • Find me on:

  • Posted a reply to Problems conecting wordpress, on the site WordPress Support Forums:
    is it possible that indexing my posts by WordPress/Jetpack causing so many queries that database…

    12 months ago

  • Created a topic, [Plugin: Ad Injection] block add's on certain posts, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Visual Editor Not Working After 3.3 Upgrade, on the site WordPress Support Forums:
    To be correct, I installed Google Libary, AND after many hours... Updated JAVA If you…

    5 years ago

  • Posted a reply to Visual Editor Not Working After 3.3 Upgrade, on the site WordPress Support Forums:
    Just for those who do not get the damned thing working... Update your JAVA!! should…

    5 years ago

  • Posted a reply to After Upgrade to 3.3, Visual Editor Fails, on the site WordPress Support Forums:
    Weird thing is, it seems that the pc has some influense in this as well.…

    5 years ago

  • Posted a reply to Visual Editor Not Working After 3.3 Upgrade, on the site WordPress Support Forums:
    I have the problem in IE but not in Chrome... did install the 'Use Google…

    5 years ago

  • Created a topic, After installing - running Bulletproof dashboard on white..., on the site WordPress Support Forums

    5 years ago

  • Created a topic, WPAU upgrade from 2.6 to 2.6.1 stalls, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to RSS problems, Feed code incorrect.., on the site WordPress Support Forums:
    Im not very good with these scripts... this is what I found in the wp-config…

    8 years ago

  • Created a topic, RSS problems, Feed code incorrect.., on the site WordPress Support Forums

    8 years ago

  • Posted a reply to 2.5 image gallery uploads are unreliable, on the site WordPress Support Forums:
    Finally I have managed to clear my problems with the media upload and posting in…

    9 years ago

  • Posted a reply to Can't Upload Pics--Do the Devs Know?, on the site WordPress Support Forums:
    Finally I have managed to clear my problems with the media upload and posting in…

    9 years ago

  • Posted a reply to Image Upload - "Specified file failed upload test.", on the site WordPress Support Forums:
    Finally I have managed to clear my problems with the media upload and posting in…

    9 years ago

  • Posted a reply to WP 2.5: can't add images, on the site WordPress Support Forums:
    Finally I have managed to clear my problems with the media upload and posting in…

    9 years ago

  • Posted a reply to Image Uploader problem in 2.5beta?, on the site WordPress Support Forums:
    Finally I have managed to clear my problems with the media upload and posting in…

    9 years ago

  • Posted a reply to 2.5 image upload, on the site WordPress Support Forums:
    Finally I have managed to clear my problems with the media upload and posting in…

    9 years ago

  • Posted a reply to 2.5 image upload, on the site WordPress Support Forums:
    Thanks art4mad I'll try it, let see what it does.

    9 years ago

  • Posted a reply to 2.5 image upload, on the site WordPress Support Forums:
    @cjane Where is your htacces file placed? is it in your wordpress root folder, or…

    9 years ago

  • Posted a reply to WP 2.5: can't add images, on the site WordPress Support Forums:
    I get the same message, but file is uploaded! (in three sizes!) I'm getting frustrated…

    9 years ago

  • Posted a reply to Image Upload - "Specified file failed upload test.", on the site WordPress Support Forums:
    maybe a stupid question, but De-activating 'Bad Behaviour'. Bad Behaviour is a plugin? By the…

    9 years ago

  • Posted a reply to Image Uploader problem in 2.5beta?, on the site WordPress Support Forums:
    Well, I'm still at it.. I can upload pics, they get uploaded in the uploads…

    9 years ago

  • Posted a reply to 2.5 image upload, on the site WordPress Support Forums:
    Well, I'm still at it.. I can upload pics, they get uploaded in the uploads…

    9 years ago

  • Posted a reply to Image Uploader problem in 2.5beta?, on the site WordPress Support Forums:
    Weird, It seems that my image uploads are being uploaded, but I can't choose from…

    9 years ago

  • Posted a reply to 2.5 image upload, on the site WordPress Support Forums:
    Weird, It seems that my image uploads are being uploaded, but I can't choose from…

    9 years ago