WordPress.org

Profiles

Avalo Design

Profile picture of Avalo Design
  • Member Since: April 3rd, 2013
  • Find me on:

  • Created a topic, Minified JS file won't regenerate, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to ".done not appended until clicked after posts are loaded", on the site WordPress Support Forums:
    Ha! That was it. I deleted the row, thumbnail, and blog-content comments. I'm going to…

    2 months ago

  • Posted a reply to ".done not appended until clicked after posts are loaded", on the site WordPress Support Forums:
    Thanks for the kind words, and the heads up on the crash. My template: <article…

    2 months ago

  • Posted a reply to ".done not appended until clicked after posts are loaded", on the site WordPress Support Forums:
    Our site is finally live, here's a quick screencast of the issue: http://screencast.com/t/8qriISdTx You can…

    2 months ago

  • Posted a reply to "Giant .wpress archive file", on the site WordPress Support Forums:
    I was able to delete the backups on my production server, but to get a…

    2 months ago

  • Posted a reply to "Giant .wpress archive file", on the site WordPress Support Forums:
    This is happening to me as well. A 1GB export from a site with a…

    2 months ago

  • Posted a reply to ".done not appended until clicked after posts are loaded", on the site WordPress Support Forums:
    Right, but that's what's weird. I can set the "Settings > Reading" to numbers like…

    3 months ago

  • Posted a reply to "Blog only has one post but Load More button is still enabled", on the site WordPress Support Forums:
    I may be having a similar issue. Try changing the load number to 4 or…

    3 months ago

  • Posted a reply to ".done not appended until clicked after posts are loaded", on the site WordPress Support Forums:
    Alright, my test seems to reveal this: The plugin works if there are 4 or…

    3 months ago

  • Posted a reply to ".done not appended until clicked after posts are loaded", on the site WordPress Support Forums:
    I've tried using and not using <?php wp_reset_query(); ?> right after <?php endwhile; ?> to…

    3 months ago

  • Posted a reply to ".done not appended until clicked after posts are loaded", on the site WordPress Support Forums:
    I did find this post. Looks like someone else had trouble using WP_Query and the…

    3 months ago

  • Posted a reply to ".done not appended until clicked after posts are loaded", on the site WordPress Support Forums:
    Thanks for the quick response. The URL isn't public yet, or I would. I am…

    3 months ago

  • Created a topic, .done not appended until clicked after posts are loaded, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Great Developer and Plugin, on the site WordPress Support Forums

    2 years ago