WordPress.org

Profiles

Profile picture of
  • Member Since: September 17th, 2008
  • Find me on:

  • Created a topic, Internet explorer issues, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Emails not being sent", on the site WordPress Support Forums:
    Thanks Brendan - I've just updated to WP 3.9 and now Thank Me Later (3.3)…

    1 year ago

  • Created a topic, Emails not being sent, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Phantom post created and phantom email sent when plugin not activated", on the site WordPress Support Forums:
    OK thanks @mattyrob

    1 year ago

  • Created a topic, Phantom post created and phantom email sent when plugin not activated, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Zip file is empty, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Popup window formatting problems with WordPress 3.6", on the site WordPress Support Forums:
    Hi - I am having a similar issue - here is my site The pop-up…

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Early testers wanted", on the site WordPress Support Forums:
    Hi Arne - I've put this on a test site, and you can see the…

    5 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Early testers wanted", on the site WordPress Support Forums:
    Hi Arne - I can't this on production, but can I test on a localhost?

    5 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Multi site support in 3.0", on the site WordPress Support Forums:
    Good news - Arne is looking for testers http://wordpress.org/support/topic/plugin-google-xml-sitemaps-early-testers-wanted?replies=3

    5 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Multi site support in 3.0", on the site WordPress Support Forums:
    Hi Arne - Any news on when we might expect this? I totally understand that…

    5 years ago

  • Posted a reply to "Migrated site. Can access admin dashboard but rest of admin redirects to site", on the site WordPress Support Forums:
    Hi - Fixed this on advice from the new host. It was a permissions issue…

    5 years ago

  • Created a topic, Migrated site. Can access admin dashboard but rest of admin redirects to site, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Need Help: WordPress site redirects to a different domain", on the site WordPress Support Forums:
    I'm getting a similar problem to Nalaimo rather than the original problem. I set up…

    7 years ago