WordPress.org

Profiles

  • Member Since: December 10th, 2012
  • Location: Frankfurt, Germany
  • Website: www.autodino.de
  • Find me on:

Bio

Car lover and design freak!

  • Created a topic, Works great – zero errors, on the site WordPress.org Forums:
    Just wanted to mention: your plugin works great now on…

    5 months ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    Seems it's better than all other "Speed Plugins" i've …

    7 months ago

  • Posted a reply to “Link to Non-AMP page in Footer” not working, on the site WordPress.org Forums:
    It SHOULD redirect me to NON AMP Version. But IT DOESN'T!!! Clicking on this link…

    7 months ago

  • Posted a reply to “Link to Non-AMP page in Footer” not working, on the site WordPress.org Forums:
    same problem on my site. Even when you click on "write a comment". It doesn't…

    7 months ago

  • Created a topic, No button, on the site WordPress.org Forums:
    Tested on all browsers. There is no button at all to s…

    8 months ago

  • Posted a reply to Is it possible to display (customize) the button ?, on the site WordPress.org Forums:
    No button, tested with all browsers, but cannot see the described button after installation of…

    8 months ago

  • Posted a reply to Conflict with Jetpack Stats, on the site WordPress.org Forums:
    Thanks. Jetpack is working now. Problem is fixed for my sites. Good job!

    2 years ago

  • Posted a reply to No more Jetpack statistic with 0.9.64, on the site WordPress.org Forums:
    New version - same problem with Jetpack!

    2 years ago

  • Posted a reply to No more Jetpack statistic with 0.9.64, on the site WordPress.org Forums:
    Why don't YOU guys at AMP easily setup a wordpress blog and install Jetpack and…

    2 years ago

  • Posted a reply to No more Jetpack statistic with 0.9.64, on the site WordPress.org Forums:
    Even with the newest version 65.1 Jetpack statistic still doesn't work!

    2 years ago

  • Posted a reply to No more Jetpack statistic with 0.9.64, on the site WordPress.org Forums:
    Got five sites. 3 of them with older AMP version. Jetpack is working and counting…

    2 years ago

  • Posted a reply to No more Jetpack statistic with 0.9.64, on the site WordPress.org Forums:
    Same on my sites. Only Jetpacks loading cycle is working ...

    2 years ago

  • Posted a reply to Wrong redirection, on the site WordPress.org Forums:
    I had "all" versions. Latest stable correct working version for my sites was 0.9.53. This…

    2 years ago

  • Posted a reply to Wrong redirection, on the site WordPress.org Forums:
    yes!

    2 years ago

  • Posted a reply to Wrong redirection, on the site WordPress.org Forums:
    maybe your new version has a problem with WPROCKET. This cache Plugin i have installed…

    2 years ago

  • Posted a reply to Wrong redirection, on the site WordPress.org Forums:
    i made a rollback to version 0.9.53 This was your best version in my opinion.…

    2 years ago

  • Posted a reply to Wrong redirection, on the site WordPress.org Forums:
    So just installed older version 0.9.53 again, works as it should! There is definately a…

    2 years ago

  • Created a topic, Wrong redirection, on the site WordPress.org Forums:
    Dear sirs, since last update i got a huge problem. I…

    2 years ago

  • Created a topic, Really easy and great, on the site WordPress.org Forums:
    One of a kind and really great plugin! Works nearly pe…

    2 years ago

  • Posted a reply to Jetpack (free) won’t connect, on the site WordPress.org Forums:
    Exactly the same on my site!

    2 years ago