WordPress.org

Profiles

Aurovrata Venet

Profile picture of Aurovrata Venet
  • Member Since: October 1st, 2013
  • Chennai, India
  • www.syllogic.in
  • Director Strategy and Analytics at Syllogic Consultants Pvt. Ltd.
  • Find me on:

Bio/Description

Highly motivated by problem solving task involving new concept and methods. Very good with numbers and making sense of interconnected data. My research background in Astrophysics has given me problem solving tools as well as rationalisation methods that have been highly successful at solving problems may it be in the Financial banking world or the European Space Agency.

I aspire to serve a resurgent India in the belief that she alone has the depth of awareness to lead humanity towards a new consciousness, united in all its diversity.

Interests

WordPress, Music, Cooking, Paragliding, Classical Guitar, Flute, Yoga,

  • Posted a reply to "Empty sub-domain folder in Mutisite WordPress, it gives 403 Error page.", on the site WordPress Support Forums:
    WordPress Network installation does not create sub-folders. All is handled by the code and database.…

    4 days ago

  • Posted a reply to "Empty sub-domain folder in Mutisite WordPress, it gives 403 Error page.", on the site WordPress Support Forums:
    looks like your subdomains are not pointing to your WP installation folder. Are you pointing…

    1 week ago

  • Posted a reply to "2 wordpress themes that would share same user accounts", on the site WordPress Support Forums:
    in WP Network you would need to make sure both sites share the same domain.…

    1 week ago

  • Posted a reply to "Multisite - switched primary site to subdomain - now have redirect loop issue", on the site WordPress Support Forums:
    Sure, although I still strongly recommend that you revisit your logic. A WP Network uses…

    1 week ago

  • Posted a reply to "multisite 3 out of 5 sites "The page isn't redirecting properly" in firefox", on the site WordPress Support Forums:
    I don't think an upgrade would cause this problem. Are you hosting your site with…

    1 week ago

  • Posted a reply to "Suggestiong for body_class to inlcude blog ID", on the site WordPress Support Forums:
    Dear Mika thanks for your inputs. However, I am inclined to say that the points…

    1 week ago

  • Posted a reply to "multisite 3 out of 5 sites "The page isn't redirecting properly" in firefox", on the site WordPress Support Forums:
    Hi ptren sorry I was out of action and couldn't reply to your posts. 301…

    3 weeks ago

  • Created a topic, Suggestiong for body_class to inlcude blog ID, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Multisite - switched primary site to subdomain - now have redirect loop issue", on the site WordPress Support Forums:
    Dear Yorick, Keep it simple. I think you are (mistakenly) making your life more complicated.…

    4 weeks ago

  • Posted a reply to "Using primary site's domain for admin only", on the site WordPress Support Forums:
    Yes, I strongly recommend that you do not modify the core of WP. For starter,…

    4 weeks ago

  • Posted a reply to "multisite 3 out of 5 sites "The page isn't redirecting properly" in firefox", on the site WordPress Support Forums:
    Can you post the first 10 lines of the Net tab log. You may need…

    4 weeks ago

  • Posted a reply to "Creating Draft sites visisble to logged in users", on the site WordPress Support Forums:
    Thanks! Will give it a spin

    4 weeks ago

  • Created a topic, Creating Draft sites visisble to logged in users, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Subdomain multisite setup", on the site WordPress Support Forums:
    You can install WPMS in a sub-folder, eg public_html/my_wpms/ however you will need to have…

    4 weeks ago

  • Posted a reply to "Using primary site's domain for admin only", on the site WordPress Support Forums:
    Not sure, I understand what you are trying to do. However, if you use directory…

    4 weeks ago

  • Posted a reply to "multisite 3 out of 5 sites "The page isn't redirecting properly" in firefox", on the site WordPress Support Forums:
    What is the domain name of your site? There are 2 odd things I noticed,…

    4 weeks ago

  • Posted a reply to "Multilanguage manually on multisite", on the site WordPress Support Forums:
    We created a WPMS multilingual site, you can see it live at martinhal dot com.…

    4 weeks ago

  • Posted a reply to "Multisite with multilanguge", on the site WordPress Support Forums:
    We created a WPMS multilingual site, you can see it live at martinhal dot com.…

    4 weeks ago

  • Posted a reply to "I have 10 domains (Addon domains) . i want to mapped between them", on the site WordPress Support Forums:
    Hi Ahmed, Here is a plugin that allows you to map an addon domain name…

    1 month ago

  • Posted a reply to "Plugin broken since latest WP update 4.1.1", on the site WordPress Support Forums:
    That's strange. French is the default language when it does not find your installed WP…

    1 month ago

  • Posted a reply to "Blog IDs in the Admin bar", on the site WordPress Support Forums:
    Thanks will take a look

    1 month ago

  • Posted a reply to "Maintaining & Updating this plugin", on the site WordPress Support Forums:
    Hi Tracy my guess is some jquery conflict. Could you inspect the page (Firebug or…

    1 month ago

  • Created a topic, Blog IDs in the Admin bar, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "I have 10 domains (Addon domains) . i want to mapped between them", on the site WordPress Support Forums:
    We've done something similar, but we had to create our own code. You'll have to…

    2 months ago

  • Posted a reply to "Maintaining & Updating this plugin", on the site WordPress Support Forums:
    Dave, please try this new link. Should work correctly now.

    2 months ago

  • Posted a reply to "Maintaining & Updating this plugin", on the site WordPress Support Forums:
    ooops, jus realised the release includes an older version...shall fix in the next 5 minutes

    2 months ago

  • Posted a reply to "Maintaining & Updating this plugin", on the site WordPress Support Forums:
    Version 1.2 has been released in GitHub. It is a cleaned up version with better…

    2 months ago

  • Posted a reply to "Category Custom Post Order", on the site WordPress Support Forums:
    The plugin works just fine. The order is stored separately in its own table and…

    2 months ago

  • Posted a reply to "Plugin broken since latest WP update 4.1.1", on the site WordPress Support Forums:
    If anyone still has an issue, I would ask you to ping me a debug.log…

    2 months ago

  • Posted a reply to "Post Order", on the site WordPress Support Forums:
    Default port order in WP is descending by post (publication) date.

    2 months ago

  • Posted a reply to "ajax not working", on the site WordPress Support Forums:
    Hi setcookie I included this bug fix into a github repo I maintain with other…

    2 months ago

  • Created a topic, Maintaining & Updating this plugin, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Editor role access", on the site WordPress Support Forums:
    The new patched version I have labelled as 1.1.7 for continuity as the original author…

    2 months ago

  • Created a topic, WordPress Mutlisite Activation issues, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Editor role access", on the site WordPress Support Forums:
    Please note that a new patched version has been releases in the above gitbug repo

    2 months ago

  • Posted a reply to "Breaks Polylang translation links", on the site WordPress Support Forums:
    You're welcome. Thank you for the update, it works beautifully now.

    2 months ago

  • Posted a reply to "categories appeared to be empty", on the site WordPress Support Forums:
    no, you actually have to create a new product for each language. You do this…

    2 months ago

  • Posted a reply to "How did they hack my site?", on the site WordPress Support Forums:
    Yes, that's very similar to what happened to the site I came across. The bogus…

    2 months ago

  • Created a topic, Perfect, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Translated menu works locally not on server", on the site WordPress Support Forums:
    ah I see. Never used that plugin for migration. I use Duplicator for this purpose.

    3 months ago

  • Posted a reply to "How did they hack my site?", on the site WordPress Support Forums:
    Hi Yulia as Clayton pointed out in his response, the hack could have been installed…

    3 months ago

  • Posted a reply to "categories appeared to be empty", on the site WordPress Support Forums:
    Are you using the woocomerce plugin for your products or a theme? Your products are…

    3 months ago

  • Posted a reply to "Strings Translation issue", on the site WordPress Support Forums:
    Emood, you could try a quick solution to see if your theme is causing the…

    3 months ago

  • Posted a reply to "categories appeared to be empty", on the site WordPress Support Forums:
    not sure what you mean. The website is showing products, but you don't seem to…

    3 months ago

  • Posted a reply to "Detection last chosen language", on the site WordPress Support Forums:
    When I visit your site I get the english language, ie the default does work.…

    3 months ago

  • Posted a reply to "Translated menu works locally not on server", on the site WordPress Support Forums:
    You can still have relative URLs and pre-pend dynamically your domain name to ensure the…

    3 months ago

  • Posted a reply to "switcher not working well", on the site WordPress Support Forums:
    Here is a tutorial to convert an html <ul> list into a drop down menu…

    3 months ago

  • Posted a reply to "Breaks Polylang translation links", on the site WordPress Support Forums:
    I found another issue in the CPTP/Module/Permalink.php in the function function post_type_link() line 153 which…

    3 months ago

  • Posted a reply to "Polylang forces extra language slug in menu links", on the site WordPress Support Forums:
    Works properly indeed. I will raise this issue with the CPTP authors. However, I am…

    3 months ago

  • Posted a reply to "Polylang forces extra language slug in menu links", on the site WordPress Support Forums:
    HI Chouby, thanks for the reply. Yes, I agree. As for the extra language code…

    3 months ago

Plugins

  • Coming Soon Page & Maintenance Mode by SeedProd

  • Activity Log

  • Custom Post Type Permalinks

  • Theme My Login

    User rating

  • Polylang

    User rating

  • Groups

  • The Events Calendar

  • Duplicate Post

  • Easy Digital Downloads

  • Telegram for WP

  • WP Lightbox 2

  • ZigWidgetClass

    User rating

  • Disable Feeds

    User rating

  • Shortcodes in Menus

    User rating

  • Display SQL Stats

    User rating

  • Functionality

  • Multisite Taxonomy Widget

  • Post Type Switcher

  • Docs to WordPress

  • WooCommerce Poor Guys Swiss Knife

  • WordPress MU Domain Mapping

  • MU Central Taxonomies

  • Log Viewer

  • ReOrder Post Within Categories

    User rating

  • Edit Flow

  • WP Session Manager

  • Monkeyman Rewrite Analyzer

    User rating