WordPress.org

Profiles

augustobotossi

Profile picture of augustobotossi
  • Member Since: August 13th, 2012
  • https://garagematomica.com.br
  • Find me on:

  • Created a topic, Best lightbox plugin ever, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Plugin doesn't reactivate after update", on the site WordPress Support Forums:
    That's exactly what I did and solved my problem. It was a cache issue.

    10 months ago

  • Posted a reply to "Plugin doesn't reactivate after update", on the site WordPress Support Forums:
    I updated the contact form 7 plugin. I already tried that and even cleaned my…

    10 months ago

  • Created a topic, Plugin doesn't reactivate after update, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Moving to HTTPS", on the site WordPress Support Forums:
    Thank you very much!

    1 year ago

  • Created a topic, Moving site to HTTPS, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Moving to HTTPS", on the site WordPress Support Forums:
    Another question: instead of changing the URLs to https://, may it wouldn't be better to…

    1 year ago

  • Posted a reply to "Moving to HTTPS", on the site WordPress Support Forums:
    The first I saw, the second I will take a look. Thks again!

    1 year ago

  • Posted a reply to "Moving to HTTPS", on the site WordPress Support Forums:
    Awesome. I will make a full backup of my website and give it a try.…

    1 year ago

  • Created a topic, Moving to HTTPS, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error on sitemap", on the site WordPress Support Forums:
    Topic closed.

    1 year ago

  • Posted a reply to "Error on sitemap", on the site WordPress Support Forums:
    I figured it out? W3TC created the sitemap, but after excluding of from its configuration,…

    1 year ago

  • Posted a reply to "Error on sitemap", on the site WordPress Support Forums:
    Well, it was for sure created according to Google Webmaster Tools. Maybe it was created…

    1 year ago

  • Created a topic, Error on sitemap, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It works as it should, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal error updating to version 2.0", on the site WordPress Support Forums:
    It worked as you said. Awesome. Thanks!

    1 year ago

  • Created a topic, Fatal error updating to version 2.0, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WP Admin dashboard gone blank, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Posts Menu gets Blank with plugin turned on", on the site WordPress Support Forums:
    I just figured it out that I lost permission to access the SEO Menu. When…

    1 year ago

  • Created a topic, Posts Menu gets Blank with plugin turned on, on the site WordPress Support Forums

    1 year ago

  • WP Bitly

    User rating