WordPress.org

Profiles

Augustin56

Profile picture of Augustin56
  • Member Since: February 7th, 2014
  • @augustin56 on WordPress.org
  • Find me on:

  • Posted a reply to Media Cleaner Plugin Crashes sites, on the site WordPress Support Forums:
    Okay. Good news! It worked fine on a new install with no other plugins active.…

    3 months ago

  • Posted a reply to Media Cleaner Plugin Crashes sites, on the site WordPress Support Forums:
    Yeah. Let me just install a test site with no other plugins active, and see…

    3 months ago

  • Posted a reply to Media Cleaner Plugin Crashes sites, on the site WordPress Support Forums:
    I'm running PHP version 5.6, if that matters...

    3 months ago

  • Posted a reply to Media Cleaner Plugin Crashes sites, on the site WordPress Support Forums:
    Well, okay. I tried that, and got the same results. :(

    3 months ago

  • Posted a reply to Media Cleaner Plugin Crashes sites, on the site WordPress Support Forums:
    Hey, Jordy! Here's what I'm getting: Catchable fatal error: Object of class WrappedClosure could not…

    3 months ago

  • Created a topic, Media Cleaner Plugin Crashes sites, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Cannot access Settings, on the site WordPress Support Forums:
    I have the same problem. I click on the Settings tab and nothing happens. Nada.…

    10 months ago

  • Posted a reply to logo size, on the site WordPress Support Forums:
    middletob519, you can probably just tweak the css file and fix that. Got a link…

    11 months ago

  • Posted a reply to The word PRODUCT now appears on all my posts, on the site WordPress Support Forums:
    Hey, Irish! Looks like that may be part of a plugin you're using. The page…

    11 months ago

  • Posted a reply to Subpages not loading right, on the site WordPress Support Forums:
    bmorrison6, I must be missing it. I clicked on the link and it brought me…

    11 months ago

  • Posted a reply to Website no longer working after update, on the site WordPress Support Forums:
    Tex, do you have a backup of your site? Also, can you FTP to your…

    11 months ago

  • Posted a reply to Header image with frame, on the site WordPress Support Forums:
    Mariuisces, is the black frame an actual part of the image, i.e., if you bring…

    11 months ago

  • Posted a reply to Supercache que no se caduque, on the site WordPress Support Forums:
    ¡Buena tarde! Yo no usaría SuperCache para el plugin. En su lugar, me gustaría utilizar…

    11 months ago

  • Posted a reply to Changing Mailing Address in side banner, on the site WordPress Support Forums:
    Oh! Sorry! I thought you wanted to change the e-mail address. Duh! It could be…

    11 months ago

  • Posted a reply to Changing Mailing Address in side banner, on the site WordPress Support Forums:
    Hey, pconzelman! Have you tried going to Settings/General, then the e-mail field? (About the fifth…

    11 months ago

  • Posted a reply to Any ideas how I remove blank vertical space from my header & footer?, on the site WordPress Support Forums:
    Oops. You may want to use the following for the padding-top: padding-top: 0px !important;

    1 year ago

  • Posted a reply to Any ideas how I remove blank vertical space from my header & footer?, on the site WordPress Support Forums:
    Hey, Keypress! I'm not sure where you mean on the header, since you have a…

    1 year ago

  • Posted a reply to Homepage not displaying (including default theme), on the site WordPress Support Forums:
    Have you tried deleting the homepage and recreating it?

    1 year ago

  • Posted a reply to Upgraded now cant save, on the site WordPress Support Forums:
    Try clearing your cache.

    1 year ago

  • Posted a reply to How to center logo?, on the site WordPress Support Forums:
    Hey, Floflina! Can you post a link to your site? :)

    1 year ago

  • Posted a reply to change site directory, on the site WordPress Support Forums:
    a1985med, Best way is to back it up with something like Updraft Plus with the…

    1 year ago

  • Posted a reply to Cant access my site, on the site WordPress Support Forums:
    fathercrilly, The site looks fine here. I just opened it up on my PC with…

    1 year ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Creating a default thumbnail size, on the site WordPress Support Forums:
    Hey, caroom! The 150x150 is pixels. You can make the default size larger, if you…

    1 year ago

  • Posted a reply to How do I adjust the header margins / header padding?, on the site WordPress Support Forums:
    ET1, Yes, you probably need custom CSS. What's the link to your site?

    1 year ago

  • Posted a reply to Change background color in the header, on the site WordPress Support Forums:
    Asakasan, (Pssst! It helps to post the link to the site.) :)

    1 year ago

  • Posted a reply to how to install my GLVAR IDX link, on the site WordPress Support Forums:
    Hey, Shirley! If you're using WordPress, then the easiest way is to install your IDX…

    1 year ago

  • Posted a reply to Hacked site, on the site WordPress Support Forums:
    Grotius, Have you tried some useful plugins, like SiteGuarding's plugins, iThemes Security, Wordfence, etc.? Also,…

    1 year ago

  • Posted a reply to Tinkering with header.php, on the site WordPress Support Forums:
    You might try https://wordpress.org/plugins/footer-putter/screenshots/

    1 year ago

  • Posted a reply to Tinkering with header.php, on the site WordPress Support Forums:
    Hey, dave! Couple of ways. 1) tinker with footer.php. or 2) Install a plugin that…

    1 year ago

  • Posted a reply to Tinkering with header.php, on the site WordPress Support Forums:
    Easiest fix is to download the theme again, unzip it on your PC, then upload…

    1 year ago

  • Posted a reply to Website showing Install Page, on the site WordPress Support Forums:
    Do you mean the Dashboard page? If so, check your Settings/Reading to see if your…

    1 year ago

  • Posted a reply to How to add Schedule button, on the site WordPress Support Forums:
    Hey, EarthlyBeauty! Have you tried a plugin like MaxButtons where you can make your own…

    1 year ago

  • Posted a reply to Deleted Plugins Caused White Screen of Death, on the site WordPress Support Forums:
    Have you tried putting the plugins back? (You can do so via FTP, by downloading…

    1 year ago

  • Posted a reply to Remove icon from Header?, on the site WordPress Support Forums:
    Can you post a link to your site?

    1 year ago

  • Posted a reply to menu bar won't direct to pages, on the site WordPress Support Forums:
    Try going to Settings/Permalinks and saving again. (I always recommend selecting Post Name for my…

    1 year ago

  • Posted a reply to Secret Page, on the site WordPress Support Forums:
    Hey, DEAUP! How do you have your Permalinks set? Go to Settings, then Permalinks. Best…

    1 year ago

  • Posted a reply to Changing link color to blue, on the site WordPress Support Forums:
    Hey, Brian! Can you post a link to your site?

    1 year ago

  • Posted a reply to Navigation bar menu background, on the site WordPress Support Forums:
    Hey, annandlyle! Looks like the background is an image, so it's not going to flow…

    1 year ago

  • Posted a reply to login issue, on the site WordPress Support Forums:
    japson, When you changed the password via phpMyadmin, did you specify MD5 encoding when you…

    1 year ago

  • Posted a reply to Cannot log in to admin site, on the site WordPress Support Forums:
    Hmmm. Easiest thing, then is to go through your cPanel. (Where your site is hosted.)…

    1 year ago

  • Posted a reply to Full Frame Pro - How to Center the Menu & Style Button?, on the site WordPress Support Forums:
    Hey, docsboston! If you're sure the theme doesn't have an option to center the menu,…

    1 year ago

  • Posted a reply to Jolene - how do I left align social media icons in sidebar?, on the site WordPress Support Forums:
    Ooops, I meant child theme.

    1 year ago

  • Posted a reply to Jolene - how do I left align social media icons in sidebar?, on the site WordPress Support Forums:
    Hey, Gene! If you're using a child, add this to the style.css file. If not,…

    1 year ago

  • Posted a reply to Changing menu color in a theme, on the site WordPress Support Forums:
    Yo, PhillyLove79! Post the link to your site so we can take a gander at…

    1 year ago

  • Posted a reply to front page displays as a post, on the site WordPress Support Forums:
    Have you made a separate page, and assigned that as your static front page? If…

    1 year ago

  • Posted a reply to Cannot log in to admin site, on the site WordPress Support Forums:
    MrsKathrynMary, Have you made any changes to your site lately? (Added plugins, changed .php files,…

    1 year ago

  • Posted a reply to adding blog to bottom of my static front page, on the site WordPress Support Forums:
    I think the theme Divi has an item in its builder that allows you to…

    1 year ago

  • Posted a reply to Updating wordpress, now locked out of dashboard, on the site WordPress Support Forums:
    Did you get a good backup of your site before you attempted the manual update?

    1 year ago

  • Posted a reply to Do not send password to new user, on the site WordPress Support Forums:
    From what I read, there's a bug in 4.3.1 that they're working on. The e-mails…

    1 year ago