Profiles

  • Member Since: February 8th, 2016
  • Find me on:
  • Posted a reply to Not updated for a long time, on the site WordPress.org Forums:
    That's very good news. Thank you!

  • Created a topic, Not updated for a long time, on the site WordPress.org Forums:
    According to the WP plugin database your plugin was la…

  • Created a topic, Great support experience, on the site WordPress.org Forums:
    Excellent plugin, super fast support and solution

  • Created a topic, Calculated fields that really work!, on the site WordPress.org Forums:
    In contrast to other form plugins SmartForms has, amon…

  • Created a topic, Website translation, on the site WordPress.org Forums:
    A very handy way for the user to translate almost ever…

  • Posted a reply to login to wp-admin fails, on the site WordPress.org Forums:
    @amagsumov I've updated my four websites to Cleantalk security 2.59.1 They all behave as they…

  • Posted a reply to login to wp-admin fails, on the site WordPress.org Forums:
    @amagsumov No, I no longer see errors because the WP debug mode is 'off' now.…

  • Posted a reply to login to wp-admin fails, on the site WordPress.org Forums:
    @amagsumov FYI: Meanwhile, I changed WP_DEBUG and WP_DEBUG_LOG to 'false' again. I tried the admin…

  • Posted a reply to login to wp-admin fails, on the site WordPress.org Forums:
    Hello @amagsumov I reinstalled 2.59.1 on https://depatchmadammekes.be WP_DEBUG and WP_DEBUG_LOG in wp-config.php are both 'true'.…

  • Posted a reply to login to wp-admin fails, on the site WordPress.org Forums:
    PHP = 7.4.13 WP = 5.6 I reverted to 2.58.1 and I no longer have…

  • Posted a reply to login to wp-admin fails, on the site WordPress.org Forums:
    No, version 2.59.1 from today doesn't solve the problem. I had to revert to 2.58.1

  • Created a topic, login to wp-admin fails, on the site WordPress.org Forums:
    In spite of today's update of your cleantalk security …