Profiles

  • Member Since: June 4th, 2015
  • Find me on:
  • Posted a reply to Latest version is causing critical error, on the site WordPress.org Forums:
    I tried to update Rank math plugin again and it crashed the site again. I…

  • Created a topic, Latest version is causing critical error, on the site WordPress.org Forums:
    Hi, I updated all pending plugins and also updated Wo…

  • Created a topic, Too Much autoload data in options table, on the site WordPress.org Forums:
    Thanks for this great plugin. We have been using it on…

  • Posted a reply to High CPU Usage, on the site WordPress.org Forums:
    I hope too 🤞🏽 Only started facing this issue today.

  • Posted a reply to High CPU Usage, on the site WordPress.org Forums:
    @peps23 yeah I replied to your thread over there as well. I thought it's a…

  • Posted a reply to High CPU Usage, on the site WordPress.org Forums:
    @t-p thanks for the recommendation. I think the server is more than capable of handling…

  • Created a topic, High CPU Usage, on the site WordPress.org Forums:
    I have a 4 Core VPS with only 2 sites. 1 of the sites …

  • Created a topic, Flo Form Date Picker not working in Flex, on the site WordPress.org Forums:
    I am working on a client site where I am trying to add…

  • Posted a reply to PHP Limits Not Working, on the site WordPress.org Forums:
    Sorry for the late reply Yes, it contains these lines define( 'WP_MEMORY_LIMIT', '128M' ); define(…

  • Posted a reply to Add “NEW” label to some swatches, on the site WordPress.org Forums:
    Ok, I posted it there. Hope to see it in the coming versions :)

  • Created a topic, Add “NEW” label to some swatches, on the site WordPress.org Forums:
    Can I add a "NEW" label on some of the swatch images t…

  • Created a topic, PHP Limits Not Working, on the site WordPress.org Forums:
    Hi, I received a couple of emails from WordPress with …

  • Created a topic, WordPress media editor does not work, on the site WordPress.org Forums:
    I am facing a problem with WordPress's built-in image …

  • Posted a reply to The dropdown menu doesn’t work on Listings, on the site WordPress.org Forums:
    @sevenspark Did you receive my reply?

  • Posted a reply to The dropdown menu doesn’t work on Listings, on the site WordPress.org Forums:
    @sevenspark The "Ad Inserter" plugin also works with inserting shortcodes. I have been using it…

  • Created a topic, The dropdown menu doesn’t work on Listings, on the site WordPress.org Forums:
    Hi, Thanks for this amazing plugin. I have been using…

  • Posted a reply to Causes redirect loop, on the site WordPress.org Forums:
    The WordPress site is installed on www.domain.tld When I enabled the cloudflare plugin with the…

  • Created a topic, Causes redirect loop, on the site WordPress.org Forums:
    I am trying to use this plugin with Autoptimize. When …

  • Posted a reply to Subdirectory Multisite Network 500/404 errors and redirect loops, on the site WordPress.org Forums:
    @jnashhawkins thanks for your response. Unfortunately I can not provide the url to the site…

  • Created a topic, Subdirectory Multisite Network 500/404 errors and redirect loops, on the site WordPress.org Forums:
    I have been stuck in a problem with a WordPress Multis…

  • Created a topic, Multisite subsites not working properly, on the site WordPress.org Forums:
    I am trying to work on a WordPress Subdirectory Multis…

  • Created a topic, Why are the regions missing?, on the site WordPress.org Forums:
    I want to use the Amazon SES California region or Amaz…

  • Posted a reply to How much memory?, on the site WordPress.org Forums:
    I used this plugin but the images are not showing. I only see blank feature…

  • Created a topic, Does NOT work!, on the site WordPress.org Forums:
    I used this plugin and set it as suggested by the plug…

  • Created a topic, Is it compatible with WordFence?, on the site WordPress.org Forums:
    I installed WordFence plugin on one of my client's sit…

  • Created a topic, Uses too much memory, on the site WordPress.org Forums:
    Unfortunately, I could not get it to work. I tried to …

  • Created a topic, Not working, on the site WordPress.org Forums:
    How do I fix this issue? The conversion is stuck at 1…

  • Created a topic, How much memory?, on the site WordPress.org Forums:
    Hi, Thanks for this plugin. I have a few questions be…

  • Created a topic, Define redis password, on the site WordPress.org Forums:
    How can I define redis server password in the wp_confi…

  • Posted a reply to Google Preview not showing, on the site WordPress.org Forums:
    It automatically got solved. I don't know how but now everything seems to be working…

  • Created a topic, Avoid Bad Requests, on the site WordPress.org Forums:
    I have The Events Calendar plugin installed on a clien…

  • Created a topic, Google Preview not showing, on the site WordPress.org Forums:
    Hey, I am facing a unusual problem with the Yoast SEO…

  • Created a topic, Excellent Support, on the site WordPress.org Forums:
    Had a small issue with the settings of the plugin. The…

  • Posted a reply to Either “offers”, “review”, or “aggregateRating” should be specified error, on the site WordPress.org Forums:
    Same problem.

  • Posted a reply to CSS files are still loading, on the site WordPress.org Forums:
    @foomagoo I have the cache plugin already deactivated & also purged the cloudflare cache before…

  • Created a topic, CSS files are still loading, on the site WordPress.org Forums:
    Hello, I really like this plugin and how it reduces t…

  • Created a topic, WooCommerce Product Image not showing, on the site WordPress.org Forums:
    Because of Lazy Load, the product image does not show …

  • Posted a reply to Woocommerce Processing Order email not sent, on the site WordPress.org Forums:
    @sterndata How about having the database prefix, database name, database username in public domain? absolute…

  • Posted a reply to Woocommerce Processing Order email not sent, on the site WordPress.org Forums:
    @sterndata do you think sharing absolute paths, which happen to have the server hostname in…

  • Posted a reply to Woocommerce Processing Order email not sent, on the site WordPress.org Forums:
    @stef Yes, I shared them by mistake and then I edited them out. Please edit…

  • Posted a reply to Woocommerce Processing Order email not sent, on the site WordPress.org Forums:
    @stef can you please remove the absolute paths from your reply? @mailmechanic Spot ON! Conversio…

  • Posted a reply to Woocommerce Processing Order email not sent, on the site WordPress.org Forums:
    @Stef I don't think there is any customization applied to the email templates. Can you…

  • Created a topic, Woocommerce Processing Order email not sent, on the site WordPress.org Forums:
    Hello, I am in need of help for a woocommerce problem…

  • Created a topic, Used to be a great plugin but now, too many bugs, on the site WordPress.org Forums:
    I recently updated Woocommerce to the latest version a…

  • Posted a reply to Can’t add variable products as Accessories, on the site WordPress.org Forums:
    Hello Praveen, I am not using any plugin. All I am doing is trying to…

  • Created a topic, Can’t add variable products as Accessories, on the site WordPress.org Forums:
    Hello I am trying to add a variable product as an acc…

  • Created a topic, Sync the Inventory with another platform, on the site WordPress.org Forums:
    Hello, I really like your plugin and how it is a free…

  • Created a topic, Post editor not working after upgrade, on the site WordPress.org Forums:
    Today I upgraded my WordPress site to 4.7.4 and it was…

  • Created a topic, Must have plugin in all of my sites, on the site WordPress.org Forums:
    Awesome free seo plugin.

  • Posted a reply to Doesn’t work in Mobile Safari, on the site WordPress.org Forums:
    Thanks for the reply. I hope it comes out soon.