WordPress.org

Profiles

  • Member Since: June 4th, 2015
  • Find me on:
  • Created a topic, Define redis password, on the site WordPress.org Forums:
    How can I define redis server password in the wp_confi…

    1 week ago

  • Posted a reply to Google Preview not showing, on the site WordPress.org Forums:
    It automatically got solved. I don't know how but now everything seems to be working…

    4 months ago

  • Created a topic, Avoid Bad Requests, on the site WordPress.org Forums:
    I have The Events Calendar plugin installed on a clien…

    4 months ago

  • Created a topic, Google Preview not showing, on the site WordPress.org Forums:
    Hey, I am facing a unusual problem with the Yoast SEO…

    4 months ago

  • Created a topic, Excellent Support, on the site WordPress.org Forums:
    Had a small issue with the settings of the plugin. The…

    7 months ago

  • Posted a reply to Either “offers”, “review”, or “aggregateRating” should be specified error, on the site WordPress.org Forums:
    Same problem.

    9 months ago

  • Posted a reply to CSS files are still loading, on the site WordPress.org Forums:
    @foomagoo I have the cache plugin already deactivated & also purged the cloudflare cache before…

    9 months ago

  • Created a topic, CSS files are still loading, on the site WordPress.org Forums:
    Hello, I really like this plugin and how it reduces t…

    9 months ago

  • Created a topic, WooCommerce Product Image not showing, on the site WordPress.org Forums:
    Because of Lazy Load, the product image does not show …

    11 months ago

  • Posted a reply to Woocommerce Processing Order email not sent, on the site WordPress.org Forums:
    @sterndata How about having the database prefix, database name, database username in public domain? absolute…

    1 year ago

  • Posted a reply to Woocommerce Processing Order email not sent, on the site WordPress.org Forums:
    @sterndata do you think sharing absolute paths, which happen to have the server hostname in…

    1 year ago

  • Posted a reply to Woocommerce Processing Order email not sent, on the site WordPress.org Forums:
    @stef Yes, I shared them by mistake and then I edited them out. Please edit…

    1 year ago

  • Posted a reply to Woocommerce Processing Order email not sent, on the site WordPress.org Forums:
    @stef can you please remove the absolute paths from your reply? @mailmechanic Spot ON! Conversio…

    1 year ago

  • Posted a reply to Woocommerce Processing Order email not sent, on the site WordPress.org Forums:
    @Stef I don't think there is any customization applied to the email templates. Can you…

    1 year ago

  • Created a topic, Woocommerce Processing Order email not sent, on the site WordPress.org Forums:
    Hello, I am in need of help for a woocommerce problem…

    1 year ago

  • Created a topic, Used to be a great plugin but now, too many bugs, on the site WordPress.org Forums:
    I recently updated Woocommerce to the latest version a…

    2 years ago

  • Posted a reply to Can’t add variable products as Accessories, on the site WordPress.org Forums:
    Hello Praveen, I am not using any plugin. All I am doing is trying to…

    2 years ago

  • Created a topic, Can’t add variable products as Accessories, on the site WordPress.org Forums:
    Hello I am trying to add a variable product as an acc…

    2 years ago

  • Created a topic, Sync the Inventory with another platform, on the site WordPress.org Forums:
    Hello, I really like your plugin and how it is a free…

    2 years ago

  • Created a topic, Post editor not working after upgrade, on the site WordPress.org Forums:
    Today I upgraded my WordPress site to 4.7.4 and it was…

    3 years ago

  • Created a topic, Must have plugin in all of my sites, on the site WordPress.org Forums:
    Awesome free seo plugin.

    4 years ago

  • Posted a reply to Doesn’t work in Mobile Safari, on the site WordPress.org Forums:
    Thanks for the reply. I hope it comes out soon.

    4 years ago

  • Created a topic, Doesn’t work in Mobile Safari, on the site WordPress.org Forums:
    Hi, thanks for this awesome plugin. I was able to set …

    4 years ago

  • Posted a reply to [AMP for WP - Accelerated Mobile Pages] Disable desktop adsense on Amp, on the site WordPress.org Forums:
    Can you give me your email? So that we I can send you my site…

    4 years ago

  • Posted a reply to Disable desktop adsense on Amp, on the site WordPress.org Forums:
    I have replaced Lazy Load XT with A3 Lazy load and according to the plugin’s…

    4 years ago

  • Posted a reply to Get rid of styles in, on the site WordPress.org Forums:
    I was able to fix this by removing the styles from /includes/template-functions.php

    4 years ago

  • Created a topic, [AMP Toolbox - Accelerated Mobile Pages] Disable desktop adsense on Amp, on the site WordPress.org Forums:
    Hi, I want to enable AMP for my WP site and I am using…

    4 years ago

  • Created a topic, [AdSense Plugin WP QUADS] Get rid of styles in, on the site WordPress.org Forums:
    Hi, I want to use this plugin with Google Amp Project …

    4 years ago

  • Posted a reply to [Resolved] Photon is not showing some images, on the site WordPress.org Forums:
    Okay I was able to fix the issue by removing the a3 lazy load and…

    4 years ago

  • Created a topic, [Jetpack by WordPress.com] Photon is not helping in bandwidth usage, on the site WordPress.org Forums:
    Hi I have Jetpack installed on my site only because of…

    4 years ago

  • Created a topic, Photon is not showing some images, on the site WordPress.org Forums:
    I installed jetpack on one of my site’s and enab…

    4 years ago