WordPress.org

Profiles

Azarea

Profile picture of Azarea
  • Member Since: February 17th, 2010
  • @atreidex on WordPress.org
  • Find me on:

  • Created a topic, Wonderful add-on, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Great and helpful tool!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Admin / Back-End Support, on the site WordPress Support Forums

    5 months ago

  • Created a topic, CF7 not working with MailGun, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to contactform7 not working, on the site WordPress Support Forums:
    Same problem here - Contact Form 7 not working with Mailgun. My WP and all…

    6 months ago

  • Posted a reply to Plugin DOES NOT WORK, on the site WordPress Support Forums:
    Meanwhile, you can use this: https://genesistutorials.com/visual-hook-guide/ It's a visual guide for the default genesis install,…

    6 months ago

  • Posted a reply to Plugin DOES NOT WORK, on the site WordPress Support Forums:
    +1. The plugin doesn't work on my genesis install either. Did you find any solution…

    6 months ago

  • Created a topic, Effective fix for the responsive images bug., on the site WordPress Support Forums

    7 months ago

  • Created a topic, Is this plugin supported?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Not Hiding Various Options Possible Bug, on the site WordPress Support Forums:
    Hi Frank! Thanks for your wonderful plugin, I used it a couple of times -…

    11 months ago

  • Replied to an idea, Deselect Categories in Bulk Edit

    1 year ago

  • Posted a reply to Multisite / Share WooCommerce Database across sites, on the site WordPress Support Forums:
    Unfortunately I couldn't find any suitable solution, but I didn't pursue this project any further.…

    1 year ago

  • Posted a reply to Missing Info, on the site WordPress Support Forums:
    [Resolved] I had to clear the cache, just in case someone else has this problem.

    2 years ago

  • Created a topic, Missing Info, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cancel Automatic Renewal for all Members, on the site WordPress Support Forums:
    Yes, I just contacted them - will wait for their answer. Thanks again!

    2 years ago

  • Posted a reply to Cancel Automatic Renewal for all Members, on the site WordPress Support Forums:
    I made those accounts and tested the system - everything went fine. So before launching…

    2 years ago

  • Posted a reply to Cancel Automatic Renewal for all Members, on the site WordPress Support Forums:
    One more question: I still wonder why those demo users, who got deleted, are still…

    2 years ago

  • Posted a reply to Cancel Automatic Renewal for all Members, on the site WordPress Support Forums:
    Ok, thanks a lot - you really helped me out with the info!

    2 years ago

  • Posted a reply to Cancel Automatic Renewal for all Members, on the site WordPress Support Forums:
    This is how that section is configured: 1. Enable s2Member's Auto-EOT System? - Yes /…

    2 years ago

  • Posted a reply to Cancel Automatic Renewal for all Members, on the site WordPress Support Forums:
    Thank you very much KTS915 for your advice. If I set and EOT manually, will…

    2 years ago

  • Created a topic, Cancel Automatic Renewal for all Members, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Drag and Drop has stopped working, on the site WordPress Support Forums:
    Same problem here, drag and drop to reorder images stopped working.

    2 years ago

  • Created a topic, Multisite / Share WooCommerce Database across sites, on the site WordPress Support Forums

    2 years ago

  • Aza’s profile was updated

    2 years ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working in loop, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to add onFinish attribute?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to include shortcode in Additional Settings field, on the site WordPress Support Forums:
    Any news on this?

    3 years ago

  • Posted a reply to Add PSP metabox to Custom Post Types, on the site WordPress Support Forums:
    Ok, I got it - it was right under my nose :D But for future…

    3 years ago

  • Created a topic, Add PSP metabox to Custom Post Types, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Don't show Zemanta on pages, on the site WordPress Support Forums:
    Ok, thank you Mateja. I'll just hide it via CSS then.

    3 years ago

  • Created a topic, Don't show Zemanta on pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to No Option for Form Design!, on the site WordPress Support Forums:
    I see no option or settings page for Form Design. Any advice? Thanks a lot,…

    3 years ago

  • Created a topic, 404 Not Found Error after Upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to What happened to the plugin? *Missing from Repo*, on the site WordPress Support Forums:
    Was the plugin discontinued? I can't find it anywhere.

    3 years ago

  • Created a topic, Disable Post Format UI does'nt work., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Twitter requires authentication by OAuth, on the site WordPress Support Forums:
    Thank you!

    3 years ago

  • Created a topic, Twitter requires authentication by OAuth, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great Plugin!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Append vs Prepend, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great Plugin!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, p2p_connectable_args (How to pass post ID#?), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Ellipsis error / bug, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Conflict between mailpress widget and nextgen gallery, on the site WordPress Support Forums:
    Similar problem over here: Mailpress breaks Slidedeck 2! :(

    4 years ago

  • Posted a reply to [Plugin: WP e-Commerce] Search results to include variations text?, on the site WordPress Support Forums:
    This happens to me also, and the link to the "variation product" isn't working. It…

    4 years ago

  • Created a topic, [Plugin: Like This] How to "Unlike", on the site WordPress Support Forums

    4 years ago

  • Posted a reply to 404 on taxonomy archive pages, on the site WordPress Support Forums:
    Ok, i found why was causing the last error too. When registering the custom post…

    4 years ago

  • Posted a reply to Custom Taxonomies Show No Posts, on the site WordPress Support Forums:
    Dominic, what was the plugin causing the issue? That is if you can still remember…

    4 years ago

  • Posted a reply to 404 on taxonomy archive pages, on the site WordPress Support Forums:
    I added flush_rewrite_rules() to the custom post and taxonomy registration and removed the 'with_front' =>…

    4 years ago

  • Posted a reply to 404 on taxonomy archive pages, on the site WordPress Support Forums:
    I disabled all plugins - the problem persists on all the taxonomies, except for the…

    4 years ago

Plugins