WordPress.org

Profiles

Alex Schenker

Profile picture of Alex Schenker
  • Member Since: May 4th, 2007
  • @asterix on WordPress.org
  • Find me on:

  • Posted a reply to "Apache module doesn't support special characters", on the site WordPress Support Forums:
    As mentioned above, I don't see the option either.

    2 years ago

  • Posted a reply to "Apache module doesn't support special characters", on the site WordPress Support Forums:
    Hi Margje, We switched back to the WP module. Visit WP Admin > Tools >…

    2 years ago

  • Posted a reply to "Posts and comments counters get added back on plugin update", on the site WordPress Support Forums:
    Awesome! Thanks for the quick reply and support Claudio :-)

    2 years ago

  • Created a topic, Posts and comments counters get added back on plugin update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Great plugin, poor support", on the site WordPress Support Forums:
    The initial acknowledgment of the order was quick, but then it took several days to…

    2 years ago

  • Created a topic, Great plugin, poor support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "External Links Performance", on the site WordPress Support Forums:
    Thanks for the quick update Mike! We'll be sure to checkout the new version.

    2 years ago

  • Posted a reply to "External Links Performance", on the site WordPress Support Forums:
    Glad to hear this Mike! Keep us posted.

    2 years ago

  • Posted a reply to "External Links Performance", on the site WordPress Support Forums:
    We have a similar issue with performance, External Links is the 2nd most resource intensive…

    2 years ago

  • Created a topic, Great plugin and support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Security Alerts Pruning not working as intended", on the site WordPress Support Forums:
    Same issue here. For one of our sites the workaround worked fine. For another one,…

    2 years ago

  • Posted a reply to "How to eliminate render blocking Javascript and CSS above the fold", on the site WordPress Support Forums:
    Nice, thanks for the tutorial!

    2 years ago

  • Created a topic, noindex of topic tag pages not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Redirect search filter breaks during pagination", on the site WordPress Support Forums:
    Update: if I "type in" the page #, it works. It only breaks if I…

    2 years ago

  • Created a topic, Redirect search filter breaks during pagination, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Nofollow should not be default", on the site WordPress Support Forums:
    Fantastic, thanks!

    2 years ago

  • Created a topic, Nofollow should not be default, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Terrible for SEO", on the site WordPress Support Forums:
    That must have been included in an update since I wrote this. At the time…

    2 years ago

  • Posted a reply to "How to manually clear logs? Or how long until retention policy is applied?", on the site WordPress Support Forums:
    Same request here - it would be fantastic to have a retention limit to say,…

    2 years ago

  • Posted a reply to "advanced link", on the site WordPress Support Forums:
    Hey guys, advanced link is a huge missing feature for us and the primary reason…

    2 years ago

  • Posted a reply to "Comment tags removed from code", on the site WordPress Support Forums:
    The pages *are* redirecting to the variants; does that mean it's working? Ie. validation is…

    2 years ago

  • Created a topic, Comment tags removed from code, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Nofollow links?", on the site WordPress Support Forums:
    Okay, ran some more tests and I'm pretty sure it's not your plugin. Sorry for…

    2 years ago

  • Posted a reply to "Nofollow links?", on the site WordPress Support Forums:
    It appears to be a conflict with our theme, Sahifa (from Tielabs). And even though…

    2 years ago

  • Posted a reply to "Nofollow links?", on the site WordPress Support Forums:
    May be related to all these updates, but this plugin (v1.4.11) is crashing our site…

    2 years ago

  • Posted a reply to "No longer working", on the site WordPress Support Forums:
    This plugin accomplishes the same task, plus more, but occasionally you get the WSOD when…

    2 years ago

  • Posted a reply to "CDN URL's showing up in Yoast Sitemap", on the site WordPress Support Forums:
    Nevermind, I see that this is by design.

    2 years ago

  • Created a topic, CDN URL's showing up in Yoast Sitemap, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Nofollow links?", on the site WordPress Support Forums:
    Hi Peter, As far as I can tell, ideal would be 1) and 3) for…

    2 years ago

  • Posted a reply to "Nofollow links?", on the site WordPress Support Forums:
    Okay so this almost works. @links and #tag links are not tagged nofollow. Also, if…

    2 years ago

  • Posted a reply to "Nofollow links?", on the site WordPress Support Forums:
    Fantastic Peter, thank you!!

    2 years ago

  • Posted a reply to "Nofollow links?", on the site WordPress Support Forums:
    That's great to hear, thanks Peter! :-)

    2 years ago

  • Created a topic, Nofollow links?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Terrible for SEO, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "White screen of death", on the site WordPress Support Forums:
    The upgrade completed successfully! It looks like it must have been a file permissions issue…

    2 years ago

  • Posted a reply to "White screen of death", on the site WordPress Support Forums:
    I think it might be a permissions issue on our end. I don't want you…

    2 years ago

  • Posted a reply to "White screen of death", on the site WordPress Support Forums:
    So they're not going to setup WP_DEBUG because they say it's a security risk. The…

    2 years ago

  • Posted a reply to "White screen of death", on the site WordPress Support Forums:
    Yes, WSOD no matter what. I'm currently trying to work with my host to get…

    2 years ago

  • Posted a reply to "White screen of death", on the site WordPress Support Forums:
    The plugin updates successfully, but anything I try to do after that results in a…

    2 years ago

  • Posted a reply to "Malware in latest update", on the site WordPress Support Forums:
    Ah okay, didn't mean to over-react, my apologies. Going forwards it may prove helpful to…

    2 years ago

  • Created a topic, White screen of death, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Malware in latest update", on the site WordPress Support Forums:
    Wow, this sounds like a big security risk! Could you not include the language files…

    2 years ago

  • Posted a reply to "Better WordPress Minify breaks fancy editor", on the site WordPress Support Forums:
    Hi @roland71, we don't use the WP Minify plugin anymore (we're simply using W3 Total…

    2 years ago

  • Posted a reply to "How to re-enable WordPress or Apache module after deletion?", on the site WordPress Support Forums:
    It looks like I may have gotten this working by adding the WordPress row back…

    3 years ago

  • Created a topic, How to re-enable WordPress or Apache module after deletion?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Apache module doesn't support special characters, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Configuring cross domain rel="canonical" with yoast", on the site WordPress Support Forums:
    I have the same exact question. Staging site got indexed, and we need to change…

    3 years ago

  • Posted a reply to "Update from 4.0.1 to 4.0.2 breaks site", on the site WordPress Support Forums:
    Actually after it broke another site the only thing that's working is completely deleting it…

    3 years ago

  • Posted a reply to "Update from 4.0.1 to 4.0.2 breaks site", on the site WordPress Support Forums:
    Thanks for the lightning quick response Jeff, that worked.

    3 years ago

  • Created a topic, Update from 4.0.1 to 4.0.2 breaks site, on the site WordPress Support Forums

    3 years ago

Plugins