WordPress.org

Profiles

Profile picture of
  • Member Since: January 14th, 2010
  • Find me on:

  • Created a topic, Doesn't work with WordPress 4.1.1 version, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Doesn't work with WordPress 4.1.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "IE7/8 problem menu navigation with images", on the site WordPress Support Forums:
    topic closed!

    2 years ago

  • Posted a reply to "IE7/8 problem menu navigation with images", on the site WordPress Support Forums:
    Just added the html5.js file to my theme and the reference to it from the…

    2 years ago

  • Posted a reply to "IE7/8 problem menu navigation with images", on the site WordPress Support Forums:
    Oops. Too fast (didn't re-cache Internet Explorer)... Turns out that: 1. I do need the…

    2 years ago

  • Posted a reply to "IE7/8 problem menu navigation with images", on the site WordPress Support Forums:
    Hi guys, The "nav" tip did the trick! Renamed <nav> to <div id="nav"> and all…

    2 years ago

  • Posted a reply to "IE7/8 problem menu navigation with images", on the site WordPress Support Forums:
    Hi alchymyth, Removed the @media screen line but that also didn't help...

    2 years ago

  • Posted a reply to "IE7/8 problem menu navigation with images", on the site WordPress Support Forums:
    Plugin installed, but doesn't seem to work...

    2 years ago

  • Posted a reply to "IE7/8 problem menu navigation with images", on the site WordPress Support Forums:
    Done. Didn't fix my problem though...

    2 years ago

  • Created a topic, IE7/8 problem menu navigation with images, on the site WordPress Support Forums

    2 years ago