WordPress.org

Profiles

asocalguy

  • Member Since: January 3rd, 2013
  • @asocalguy on WordPress.org
  • Find me on:

  • Posted a reply to A and CNAME Records, on the site WordPress.org Forums:
    I get that but in the end I think my question is more conceptual regarding…

    3 months ago

  • Posted a reply to A and CNAME Records, on the site WordPress.org Forums:
    As a follow up to this, I found that GoDaddy doesn't let you point the…

    3 months ago

  • Created a topic, A and CNAME Records, on the site WordPress.org Forums:
    I have a question about how to use the "Server CNAME d…

    3 months ago

  • Posted a reply to Signature was invalid, on the site WordPress.org Forums:
    Hi there. Still no word on this issue?

    6 months ago

  • Posted a reply to Signature was invalid, on the site WordPress.org Forums:
    Any news on this issue?

    6 months ago

  • Created a topic, Powerful, amazing plugin. Thanks!, on the site WordPress.org Forums:
    Great plugin. I'm glad I found it. Great job!

    6 months ago

  • Posted a reply to Signature was invalid, on the site WordPress.org Forums:
    Yes, that's the ID I'm using. You can find a screenshot here: http://imgur.com/a/nCjTk

    6 months ago

  • Posted a reply to Signature was invalid, on the site WordPress.org Forums:
    The site: http://bit.ly/2keZSuz Look for it in the footer The Yelp: http://bit.ly/2kYI6jJ Thanks!

    6 months ago

  • Created a topic, Signature was invalid, on the site WordPress.org Forums:
    Hi! Your plugin seemed to be working fine for a few w…

    6 months ago

  • Posted a reply to Submission reports success by no contact added to list, on the site WordPress.org Forums:
    I abandoned the plugin altogether and replaced it with Gravity Forms and Katz's Constant Contact…

    8 months ago

  • Posted a reply to Submission reports success by no contact added to list, on the site WordPress.org Forums:
    I'm having this same issue. I host the site on GoDaddy and I'm wondering if…

    8 months ago

  • Created a topic, “Upload attachments” doesn’t upload all attachments, on the site WordPress.org Forums:
    I just installed the latest version of W3 Total Cache …

    11 months ago

  • Posted a reply to WP Multisite: Yoast SEO focus keywords, etc not saving for non super admins, on the site WordPress Support Forums:
    It appears that this issue has been reported https://github.com/Yoast/wordpress-seo/issues/4989

    1 year ago

  • Created a topic, WP Multisite: Yoast SEO focus keywords, etc not saving for non super admins, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Cannot edit title meta tag, on the site WordPress Support Forums:
    I can confirm that rolling back to Yoast SEO 3.2 temporarily solved this issue for…

    1 year ago

  • Posted a reply to Cannot edit title meta tag, on the site WordPress Support Forums:
    By the way, I can confirm that this happens with no plugins loaded and using…

    1 year ago

  • Posted a reply to Cannot edit title meta tag, on the site WordPress Support Forums:
    I'm having this same issue on WordPress multisite. I can only change the focus keyword,…

    1 year ago

  • Posted a reply to Error Upon Updating Plugin to Newest Version, on the site WordPress Support Forums:
    Same here...

    1 year ago

  • Posted a reply to Error when trying to regenerate thumbnails, on the site WordPress Support Forums:
    I suspect this is happening under multiple conditions. I've had it happen on single images…

    1 year ago

  • Posted a reply to remove wp-admin link from the error message!, on the site WordPress Support Forums:
    I just came to report this same issue. The error message toimisto reported appears above…

    1 year ago

  • Created a topic, Console JavaScript Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to No images imported, on the site WordPress Support Forums:
    Gald, there's another thread about this that includes a workaround: https://wordpress.org/support/topic/all-images-not-importing?replies=8#post-8115379 Good luck!

    1 year ago

  • Posted a reply to All Images Not Importing, on the site WordPress Support Forums:
    I can confirm that Matt's suggestion worked. I just installed WP 4.1 on a throwaway…

    1 year ago

  • Created a topic, Nice! I'm tempted to buy the pro version..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Handling products with no thumbnail, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Restrict directory browsing on WP Multisite?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Redirecting to subdomains for SSL, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Invalid URLs on multisite subdomain, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Disable on certain post types?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Typo, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Is this plugin dead?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Contacts not being added to mailing list, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Turning on plugin affects metabox placement, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Public Taxonomies Only?, on the site WordPress Support Forums:
    That would be awesome. It would be nice to be able to choose whether or…

    3 years ago

  • Created a topic, Public Taxonomies Only?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Disable Visual & HTML options in custom post type editor, leaving only textbox, on the site WordPress Support Forums:
    I was looking for something similar and, in the end, opted for turning off the…

    3 years ago

  • Posted a reply to Prevent domain mapping if logged in?, on the site WordPress Support Forums:
    Yes, that's totally my expectation. I know this is a terribly open ended question but…

    4 years ago

  • Posted a reply to Prevent domain mapping if logged in?, on the site WordPress Support Forums:
    Thanks for your reply, Ron. That doesn't exactly do what I want. I may not…

    4 years ago

  • Created a topic, Prevent domain mapping if logged in?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Please Move Setting Page Back Under Standard WordPress "Settings", on the site WordPress Support Forums:
    Thanks for your reply, Michael. It's not a bug, per se, so we didn't report…

    4 years ago

  • Posted a reply to Please Move Setting Page Back Under Standard WordPress "Settings", on the site WordPress Support Forums:
    @Michael Torbert: I'll admit that my "hubris" and "d-bag" comments were harsh and uncalled for…

    4 years ago

  • Posted a reply to Backend hidden but still get failed login attempts, on the site WordPress Support Forums:
    Good to know. Thanks for posting a reply. I didn't know about this.

    4 years ago

  • Created a topic, Backend hidden but still get failed login attempts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Why Change User ID 1?, on the site WordPress Support Forums:
    Why do you think Gravatar requires a user with the ID of 1?

    4 years ago

  • Posted a reply to .htaccess trucanted after adding IP to blacklist, on the site WordPress Support Forums:
    I've had this same problem on one site running WordPress Multisite. For whatever reason, BWPS…

    4 years ago

  • Posted a reply to [Plugin: Better WP Security] 403 Error Running wp-cron from Crontab, on the site WordPress Support Forums:
    Sorry for the delay; I didn't get notified that you had posted a reply. The…

    4 years ago

  • Posted a reply to [Plugin: Better WP Security] 403 Error Running wp-cron from Crontab, on the site WordPress Support Forums:
    Okay, I figured this one out now. I don't know if it will work for…

    4 years ago

  • Posted a reply to [Plugin: Better WP Security] 403 Error Running wp-cron from Crontab, on the site WordPress Support Forums:
    I found the solution to my issue. It seems that one of the agents that…

    4 years ago

  • Posted a reply to [Plugin: Better WP Security] 403 Error Running wp-cron from Crontab, on the site WordPress Support Forums:
    I have the same 403 error and can't figure out what's causing it. I'm not…

    4 years ago

  • Created a topic, Display List of Popular Podcasts in a Widget, on the site WordPress Support Forums

    4 years ago

Plugins