WordPress.org

Profiles

AskKim

Profile picture of AskKim
  • Member Since: March 11th, 2013
  • @kim on Slack
  • Find me on:

  • Posted a reply to "changing home link in breadcrumbs", on the site WordPress Support Forums:
    Yoast taps into the settings in your WordPress dashboard: Screenshot: http://screencast.com/t/GcUErOM6 Please be careful as…

    3 months ago

  • Posted a reply to "Incorrect Google Authorization Code", on the site WordPress Support Forums:
    Please guys, start your own threads/tickets. If you reply on resolved threads, where we have…

    3 months ago

  • Posted a reply to "edit post: loading time + no text editor buttons", on the site WordPress Support Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. If you are…

    3 months ago

  • Posted a reply to "Editing which meta data to show and which not", on the site WordPress Support Forums:
    Please see the response in this ticket: https://wordpress.org/support/topic/how-do-i-remove-time-associated-meta-tags-from-yoast-seo?replies=3 ~ Kim ~ Support at Yoast

    3 months ago

  • Posted a reply to "Meta Title with Separator & home in several pages", on the site WordPress Support Forums:
    Hi Grego0204 Is that actually in the meta title code being output to the page…

    3 months ago

  • Posted a reply to ""There were no profiles found" When trying to connect to Google Console", on the site WordPress Support Forums:
    Hi Amir, this ticket is closed because the OP has solved their issue. Everyone needs…

    3 months ago

  • Posted a reply to "Please help! Yoast box not showing on posts in edit!", on the site WordPress Support Forums:
    Stillingen is correct that you will want to start by checking your "Screen Options" tab…

    3 months ago

  • Posted a reply to "Extreme Slowness Wp - admin and frontside SEO Yoast Plugin", on the site WordPress Support Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. If you are…

    3 months ago

  • Posted a reply to "Seo columns do not appear in Downloads", on the site WordPress Support Forums:
    Hi Ningunoi, It appears that your "Downloads" is very likely a custom post type. Assuming…

    3 months ago

  • Posted a reply to "Latest post not in RSS, deactivating Yoast SEO fixed it", on the site WordPress Support Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way…

    3 months ago

  • Posted a reply to "PHP fatal error with yo", on the site WordPress Support Forums:
    Thanks for following up on this, WP All Import. If your team needs anything, be…

    3 months ago

  • Posted a reply to "https in sitemaps instead of http", on the site WordPress Support Forums:
    One more thing, some people are also reporting this on sites using Cloudflare's flexible SSL.…

    3 months ago

  • Posted a reply to "CloudFlare Flexible SSL making Sitemap https", on the site WordPress Support Forums:
    Thank you blindpet, we appreciate you sharing that information. ~ Kim ~ Support at Yoast

    3 months ago

  • Posted a reply to "https in sitemaps instead of http", on the site WordPress Support Forums:
    Hi Mediaversa, Please log into your website, and in "Settings" under "General settings" (for WordPress,…

    3 months ago

  • Posted a reply to "Social Accounts causing problems for anyone?", on the site WordPress Support Forums:
    Hi 2tyerd, We have no affiliation with addthis or their scripts. That wouldn't be coming…

    3 months ago

  • Posted a reply to "500 error on sitemap generation (LiteSpeed server)", on the site WordPress Support Forums:
    Hi M, This most often happens when one is trying to pack too many entries…

    3 months ago

  • Posted a reply to "Strange URL with double //", on the site WordPress Support Forums:
    Hi Chris, You might want to talk to your web host. That might be a…

    3 months ago

  • Posted a reply to "Where is the switch to turn on/off sending to other search engines when live?", on the site WordPress Support Forums:
    Hi leadology, Are you looking for the ping tools box? If so, it's in your…

    3 months ago

  • Posted a reply to "No index images - good for SEO or not ?", on the site WordPress Support Forums:
    Hi Scorp_pl, This would possibly be micromanaging SEO beyond the point of getting a positive…

    3 months ago

  • Posted a reply to "Site name is showing up weird in search engines.", on the site WordPress Support Forums:
    Hi AFotografy, What is your website URL? ~ Kim ~ Support at Yoast

    3 months ago

  • Posted a reply to "Home description is very different from Yoast settings", on the site WordPress Support Forums:
    Hi AFotografy, What is your website URL, what have you entered, and what is Google…

    3 months ago

  • Posted a reply to "Turn off Yoast tags for Events Made Easy single events", on the site WordPress Support Forums:
    Hi Clive, Thanks for emailing us! Unfortunately, in order to do that, you will need…

    3 months ago

  • Posted a reply to "Facebook tag fb:admins not working in Yoast but does in another plugin", on the site WordPress Support Forums:
    Hi userwords, Facebook REALLY expects those tags to be in the header. It's not simply…

    3 months ago

  • Posted a reply to "URL is missing and required warning for last breadcrumb", on the site WordPress Support Forums:
    Hi David, I'm glad to hear you got it working, although I completely agree that…

    3 months ago

  • Posted a reply to "Sitemap 404-not found-error for posts and pages", on the site WordPress Support Forums:
    Hi Swace, Keep in mind that we do offer premium support - which could log…

    3 months ago

  • Posted a reply to "Different rankings for different keywords.", on the site WordPress Support Forums:
    Hi Icornell, First off, it's important to know the difference between a focus keyword and…

    3 months ago

  • Posted a reply to "Twitter image is not the one I've specified", on the site WordPress Support Forums:
    Hi newedgemarketing, Would you please share your site URL, a page/post that is behaving, and…

    3 months ago

  • Posted a reply to "Yoast Metas Not Populating on Google", on the site WordPress Support Forums:
    Hi Lauren, What's your website's URL? How long ago did you make the details change?…

    3 months ago

  • Posted a reply to "Page 2 SEO?", on the site WordPress Support Forums:
    One additional thing. Please don't feed Mister Stimpy any more cheese sandwiches before bed. They…

    3 months ago

  • Posted a reply to "Page 2 SEO?", on the site WordPress Support Forums:
    Hi DutchMan0, I'd suggest that you bookmark our KB or consider our premium support options…

    3 months ago

  • Posted a reply to "Strange URL with double //", on the site WordPress Support Forums:
    Hi Chris, It is likely your rewrite rules which are associated with your server. You…

    3 months ago

  • Posted a reply to "Where is the canonical setting", on the site WordPress Support Forums:
    Hi dimitris33, The canonical is available on a per page/per article basis in with our…

    3 months ago

  • Posted a reply to "Image Title, Description and Meta Description", on the site WordPress Support Forums:
    What is your URL, CKxion? Please include an example attachment page that is not viewing…

    3 months ago

  • Posted a reply to "Remove Yoast date meta article:published_time", on the site WordPress Support Forums:
    A filter* is available to remove or modify each OpenGraph tag. See the code in…

    3 months ago

  • Posted a reply to "Cannot edit canonical tag for home page", on the site WordPress Support Forums:
    Hey dpwebmaster, Go into the home page itself - as an individual page - and…

    3 months ago

  • Posted a reply to "Getting 404 errors and misc with XML sitemaps WP multisite", on the site WordPress Support Forums:
    What is the URL of these sites? ~ Kim ~ Support at Yoast

    3 months ago

  • Posted a reply to ""There were no profiles found" When trying to connect to Google Console", on the site WordPress Support Forums:
    Hi CurvyGirlsRChic and Amir, Did you try the suggestion by Polar-vortex above? ~ Kim ~…

    3 months ago

  • Posted a reply to "Facebook does not use specified Frontpage Title", on the site WordPress Support Forums:
    We recommend putting the problematic URL into the Facebook debugger and looking at the tags.…

    3 months ago

  • Posted a reply to "How to SEO - When Deleting User's Post", on the site WordPress Support Forums:
    Hi jfkseo, You may find this useful: https://yoast.com/deleting-pages-from-your-site/ ~ Kim ~ Support at Yoast

    3 months ago

  • Posted a reply to "Focus Keyword window not searching", on the site WordPress Support Forums:
    Hi Brendac, Google is in the process of removing that capability and it is going…

    3 months ago

  • Posted a reply to "open graph facebook not working", on the site WordPress Support Forums:
    Hi IC! If the old data was cached by Facebook before you added the social…

    3 months ago

  • Posted a reply to "Yoast SEO not detecting words from Woocommerce product tabs", on the site WordPress Support Forums:
    If you are using a theme which puts important content outside of the Visual/Text tab...…

    3 months ago

  • Posted a reply to "Less or No Update Notifications", on the site WordPress Support Forums:
    These SHOULD be going away after being closed. However, some users user sites have revealed…

    3 months ago

  • Posted a reply to "Sharing Post Image", on the site WordPress Support Forums:
    Hi MissJaki, I suspect that your image provided is MUCH too large and the web…

    3 months ago

  • Posted a reply to "Heads up..Latest udpate today killed site.", on the site WordPress Support Forums:
    Hi itsat, To do this, you will need access to your website’s filesystem through your…

    3 months ago

  • Posted a reply to "Google snippet", on the site WordPress Support Forums:
    Viktor is correct. However, you often can speed Google up, by "nudging" them in the…

    3 months ago

  • Posted a reply to "yoast mega omschrijving", on the site WordPress Support Forums:
    One thing I forgot to mention, is that if you go to SEO -> Advanced…

    3 months ago

  • Posted a reply to "Bulk Editor Feedback", on the site WordPress Support Forums:
    Hi Julie, I just gave that a closer look and that's a REALLY good suggestion.…

    3 months ago

  • Posted a reply to "yoast mega omschrijving", on the site WordPress Support Forums:
    Hi Antiex, As I unfortunately do not speak Dutch, I am going to rely on…

    3 months ago

  • Posted a reply to "tag canonical error", on the site WordPress Support Forums:
    Hi Puecon, Do you perhaps have "noindex subpages of archives" enabled? http://kb.yoast.com/article/213-how-do-i-noindex-urls#archives ~ Kim ~…

    3 months ago

Plugins

  • ACF-Content Analysis for Yoast SEO

  • WP Security Audit Log

  • WP Staging - DB & file duplicator & migration

  • No Longer in Directory

  • Query Monitor

  • Velvet Blues Update URLs

  • Comments Evolved for WordPress

  • Comment E-Mail Verification

  • DevSup WordPress Support Videos