WordPress.org

Profiles

ashleighm

Profile picture of ashleighm
  • Member Since: May 25th, 2013
  • @ashleighm on WordPress.org
  • Find me on:

  • Posted a reply to PHP Error, on the site WordPress Support Forums:
    Ditto. I'm posting the backtract on github...

    8 months ago

  • Posted a reply to Third-level menu items only appear on mouse hover, on the site WordPress Support Forums:
    Okay, I think I fixed it. Some of my js files got messed up in…

    9 months ago

  • Posted a reply to Third-level menu items only appear on mouse hover, on the site WordPress Support Forums:
    I tested in another browser and it looks fine. The issue seems to be only…

    9 months ago

  • Created a topic, Third-level menu items only appear on mouse hover, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Easy to customize, but loads a little slow, on the site WordPress Support Forums

    11 months ago

  • Created a topic, I can't update the Media Query string anymore, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Filters aren't working; Duplicator includes excluded files in build, on the site WordPress Support Forums:
    Okay, I checked the ZIP contents against the filters. It looks like it excluded the…

    1 year ago

  • Created a topic, Filters aren't working; Duplicator includes excluded files in build, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great, keeps site speed fast, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Stopped Working, and now adding random p,a tags, on the site WordPress Support Forums:
    I've been playing around with it and it looks like I can use both. The…

    1 year ago

  • Posted a reply to Stopped Working, and now adding random p,a tags, on the site WordPress Support Forums:
    Looks like it's the theme's function that's causing the issue. I switched to the basic…

    1 year ago

  • Posted a reply to Stopped Working, and now adding random p,a tags, on the site WordPress Support Forums:
    I was using all "disable" filters on the post/page setting. No [raw] tags. I have…

    1 year ago

  • Created a topic, Stopped Working, and now adding random p,a tags, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Pinterest button diplays wrong icon, on the site WordPress Support Forums:
    I lied: it's not on all my pages. It happens on any page that includes…

    1 year ago

  • Posted a reply to Bulk Regenerate in Media Library doesn't work, on the site WordPress Support Forums:
    Do you mean a debug log?

    1 year ago

  • Created a topic, Bulk Regenerate in Media Library doesn't work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pinterest button diplays wrong icon, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Redirections are not working, on the site WordPress Support Forums:
    Any idea why it wouldn't be working? I'm also not seeing the 404 history in…

    2 years ago

  • Created a topic, Redirections are not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Google Drive:, on the site WordPress Support Forums:
    bstritesky's solution worked perfectly for me. Thanks!

    2 years ago

  • Posted a reply to Empty Add Media Dialog in post/page editor after update to 3.9, on the site WordPress Support Forums:
    Thanks. That did it. I hope they fix the plugin, though!

    2 years ago

  • Created a topic, Empty Add Media Dialog in post/page editor after update to 3.9, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Simple and convenient, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Making the gallery respect image order, on the site WordPress Support Forums:
    Worked for me, too. Thanks!

    3 years ago

  • Created a topic, Large Image doesn't show on front end, on the site WordPress Support Forums

    3 years ago

  • Created a topic, "Unknown Problem" - can't back up, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Listing images don't fit in divs, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Overriding the preset media queries, on the site WordPress Support Forums

    3 years ago