WordPress.org

Ready to get started?Download WordPress

Profiles

ashkas

Profile picture of ashkas
  • Member Since: February 8th, 2011
  • Find me on:

  • Posted a reply to "Class error after using the cart", on the site WordPress Support Forums:
    Can you please again reply to my email to support. This issue was not resolved…

    2 weeks ago

  • Posted a reply to "Add to Lightbox or Add to Cart for images", on the site WordPress Support Forums:
    Ever work out an answer to this?

    1 month ago

  • Posted a reply to ""Invalid Billing Country" on all orders", on the site WordPress Support Forums:
    I can confirm that this is still a problem. I have the correct billing country…

    2 months ago

  • Posted a reply to ""Invalid Billing Country" on all orders", on the site WordPress Support Forums:
    Hi guys, thanks for the continued updates on this. I haven't been able to follow…

    2 months ago

  • Posted a reply to "Class error after using the cart", on the site WordPress Support Forums:
    What kind of system information should I provide? The hosting environment? It's on Siteground GoGeek,…

    3 months ago

  • Posted a reply to "Class error after using the cart", on the site WordPress Support Forums:
    Sorry I should have added this to my initial post - I tried switching to…

    3 months ago

  • Created a topic, Class error after using the cart, on the site WordPress Support Forums

    3 months ago

  • Created a topic, "Invalid Billing Country" on all orders, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Does Pro work on Custom Post Type Archives?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Pre-Path Mode not working with custom post types, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Force SSL Exclusivity not working, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Broken in 4.0 with errors after activation, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Does not work with ACF v5.x, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Problem using mqTranslate, WP 3.9 and Advanced Custom Fields", on the site WordPress Support Forums:
    @chsxf we're seeing a problem with mqTranslate and ACF, where attempting to save ACF fields…

    5 months ago

  • Posted a reply to "Problem using mqTranslate, WP 3.9 and Advanced Custom Fields", on the site WordPress Support Forums:
    @chsxf Is there any ETA on when mqTranslate will be updated to address this bug?

    5 months ago

  • Created a topic, The benchmark WP cache plugin, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Date Archives will not display", on the site WordPress Support Forums:
    Had any luck with this? Have recently run into the same problem. The date archives…

    2 years ago

  • Posted a reply to "Crop Size too small?", on the site WordPress Support Forums:
    Thanks for the reply Volkmar. Actually some of these questions are for our developer who's…

    2 years ago

  • Posted a reply to "Crop Size too small?", on the site WordPress Support Forums:
    Hi Volkmar, I work with Bento and am now looking into this (sorry for the…

    2 years ago

  • Created a topic, [Plugin: Get the Image] Plugin not displaying custom image sizes, on the site WordPress Support Forums

    2 years ago