WordPress.org

Profiles

ashbydesign

  • Member Since: April 18th, 2011
  • @ashbydesign on WordPress.org
  • Find me on:

  • Posted a reply to Fatal error: include-exclude extension after update, on the site WordPress.org Forums:
    I have paid for a new year - hadn't realised the lapse, so it's been…

    2 months ago

  • Posted a reply to Fatal error: include-exclude extension after update, on the site WordPress.org Forums:
    Done - and it's fine. Thanks v. much.

    2 months ago

  • Posted a reply to Fatal error: include-exclude extension after update, on the site WordPress.org Forums:
    Thanks v. much for looking into this - I haven't been able to update the…

    2 months ago

  • Posted a reply to Fatal error: include-exclude extension after update, on the site WordPress.org Forums:
    Sure: it's a bit long. // !META BOXES add_filter( 'rwmb_meta_boxes', 'casketfive_register_meta_boxes' ); function casketfive_register_meta_boxes( $meta_boxes…

    2 months ago

  • Created a topic, Fatal error: include-exclude extension after update, on the site WordPress.org Forums:
    Dear Anh Tran I got a white screen on admin when I upd…

    2 months ago

  • Created a topic, Always improving, on the site WordPress.org Forums:
    Yoast packs a punch - and it's always making things be…

    6 months ago

  • Posted a reply to Conflict with Formidable Forms, on the site WordPress.org Forums:
    Just had a second email from Formidable. They ask if I am using the caching…

    7 months ago

  • Created a topic, Conflict with Formidable Forms, on the site WordPress.org Forums:
    Hello Wordfence. I've hit a snag that I've not encoun…

    7 months ago

  • Posted a reply to Firewall blocking Migrate DB Pro, on the site WordPress Support Forums:
    Arggh - Will have to continue tomorrow - school collection time! Thanks for your help…

    8 months ago

  • Posted a reply to Firewall blocking Migrate DB Pro, on the site WordPress Support Forums:
    I have a .user.ini file appear instead

    8 months ago

  • Posted a reply to Firewall blocking Migrate DB Pro, on the site WordPress Support Forums:
    I have just deleted the php.ini file - as it was an empty file and…

    8 months ago

  • Posted a reply to Firewall blocking Migrate DB Pro, on the site WordPress Support Forums:
    I have 1) set "Firewall Policies > Various > Block the DOCUMENT_ROOT server variable in…

    8 months ago

  • Posted a reply to Firewall blocking Migrate DB Pro, on the site WordPress Support Forums:
    I will try what you have suggested. It was my mistake not to have disabled…

    8 months ago

  • Posted a reply to Firewall blocking Migrate DB Pro, on the site WordPress Support Forums:
    I'm not sure that the user session issue has any bearing - the notice has…

    8 months ago

  • Created a topic, Firewall blocking Migrate DB Pro, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Why moan about paying for pro version and support - when it's worth it?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Go-to plugin for all websites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Custom Facebook Feed: Uncaught Error in console, on the site WordPress Support Forums:
    Yes, the error does go. I can see there are issues with FB in general…

    2 years ago

  • Created a topic, Custom Facebook Feed: Uncaught Error in console, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Warning when Editing Comments, on the site WordPress Support Forums:
    Fast work appreciated.

    2 years ago

  • Posted a reply to Warning when Editing Comments, on the site WordPress Support Forums:
    I am also getting the cannot modify header information warning when filtering in posts -…

    2 years ago

  • Posted a reply to Past events not showing in admin, on the site WordPress Support Forums:
    Just to report back. Issue has been fixed. Host discovered a mod_security false positive rule…

    2 years ago

  • Posted a reply to Past events not showing in admin, on the site WordPress Support Forums:
    I think I may have at least traced the issue to the server set-up. I…

    2 years ago

  • Posted a reply to Past events not showing in admin, on the site WordPress Support Forums:
    Could be entirely barking up the wrong tree here… I am using this version of…

    2 years ago

  • Posted a reply to Past events not showing in admin, on the site WordPress Support Forums:
    I am sorry about this. Indeed there is an admin-ajax error with a 302 redirect…

    2 years ago

  • Posted a reply to Past events not showing in admin, on the site WordPress Support Forums:
    It appears looking at the Network tab - it's the first item in the list…

    2 years ago

  • Posted a reply to Past events not showing in admin, on the site WordPress Support Forums:
    I can't see an obvious issue with admin-ajax/ but what I am seeing is a…

    2 years ago

  • Created a topic, 4.2 category archive query no longer working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Past events not showing in admin, on the site WordPress Support Forums:
    I've just done theme and plugins deactivation - and no change. Could it have anything…

    2 years ago

  • Posted a reply to Past events not showing in admin, on the site WordPress Support Forums:
    Hello, thanks for getting back on this (not sure what time you are on…). Yes,…

    2 years ago

  • Posted a reply to Past events not showing in admin, on the site WordPress Support Forums:
    Yes - so I can see event_id = 1 has post_id 384, for instance

    2 years ago

  • Posted a reply to Past events not showing in admin, on the site WordPress Support Forums:
    Version 5.5.6

    2 years ago

  • Created a topic, Past events not showing in admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Version 5.0.0 Issue, on the site WordPress Support Forums:
    Don't know if this is any help in solving the issues… Have updated to 5.01…

    3 years ago

  • Posted a reply to 3.5 version hides all post titles, on the site WordPress Support Forums:
    Oops Events Calendar! To fix until the plugin css is revised to make it specific…

    3 years ago

  • Posted a reply to v2.0 gives 500 internal error, on the site WordPress Support Forums:
    Same issue, will await.

    3 years ago

  • Posted a reply to Tags page crashes when plugin enabled, on the site WordPress Support Forums:
    Same for me - I have your very useful plugin installed on two sites, and…

    3 years ago

  • Posted a reply to Frisco Theme Update for Buddy Press 1.9?, on the site WordPress Support Forums:
    Would happily pay for a standalone Frisco…

    3 years ago

  • Posted a reply to [theme: mystile] help fixing blurry product images, on the site WordPress Support Forums:
    This is fairly straightforward to fix - you need to change the settings in woocommerce…

    3 years ago

  • Posted a reply to math captcha not working after latest update., on the site WordPress Support Forums:
    There's been an update to Formidable's math captcha now that resolves the issue.

    4 years ago

  • Posted a reply to Warning message after plugin update, on the site WordPress Support Forums:
    Yep - fixed the error message fine, thanks. I presume this is just a message…

    4 years ago

  • Created a topic, Warning message after plugin update, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Help! Uploads path issue after server move, on the site WordPress Support Forums:
    Thanks for getting back to me Mika I have been thinking along the lines of…

    4 years ago

  • Posted a reply to Help! Uploads path issue after server move, on the site WordPress Support Forums:
    No luck so far. All seems fine - httpd.conf good. No php error logs appearing.…

    4 years ago

  • Posted a reply to Help! Uploads path issue after server move, on the site WordPress Support Forums:
    Sorry about that… it still amazes me that people are so generous with their time,…

    4 years ago

  • Posted a reply to Help! Uploads path issue after server move, on the site WordPress Support Forums:
    Is there anyone who might be able to help? I'll happily donate for a bit…

    4 years ago

  • Posted a reply to Help! Uploads path issue after server move, on the site WordPress Support Forums:
    OK - I can see that the Network Setup htaccess code makes provision for wordpress…

    4 years ago

  • Created a topic, Help! Uploads path issue after server move, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Site Title and Description disappear on activating SEO Press plugin, on the site WordPress Support Forums:
    Same for me - have only just installed the plugin. I'm using Twenty Eleven as…

    4 years ago

  • Posted a reply to Captcha incorrect...but it isn't, on the site WordPress Support Forums:
    Same issue for me, too. Conjunction with Formidable Forms.

    4 years ago