WordPress.org

Profiles

  • Member Since: July 12th, 2016
  • Find me on:
  • Posted a reply to W3 conflicts with Divi theme builder, on the site WordPress.org Forums:
    thank you @logarank I gave up W3 months ago, too much work and conflicts )-:

    2 weeks ago

  • Posted a reply to 4.9.1 thumbnail image size, on the site WordPress.org Forums:
    I confirm v4.9.2 fixed this issue the above .css code was removed and it works…

    3 weeks ago

  • Posted a reply to 4.9.1 thumbnail image size, on the site WordPress.org Forums:
    thank you problem solved by adding to style.css: .cat-post-crop { margin: 0; } and changing…

    4 weeks ago

  • Posted a reply to 4.9.1 thumbnail image size, on the site WordPress.org Forums:
    yep, sent to to new address Thanks

    4 weeks ago

  • Posted a reply to 4.9.1 thumbnail image size, on the site WordPress.org Forums:
    yes, thanks you. I sent you email on May 18th but didn't get a reply.…

    4 weeks ago

  • Created a topic, 4.9.1, on the site WordPress.org Forums:
    After upgrade to v4.9.1 I have found that the thumbnai…

    4 weeks ago

  • Posted a reply to adding to Blacklist not working, on the site WordPress.org Forums:
    Thanks Gioni for example to block IP's that tried to access wp-login or other restricted…

    4 months ago

  • Posted a reply to adding to Blacklist not working, on the site WordPress.org Forums:
    yes, I confirm this bug as well :-( In addition, it would be nice and…

    4 months ago

  • Posted a reply to bug in traffic inspector screen, on the site WordPress.org Forums:
    Chrome latest Version 71.0.3578.98 (Official Build) (64-bit) Thanks

    4 months ago

  • Created a topic, bug in traffic inspector screen, on the site WordPress.org Forums:
    hey v7.9.7 WP4.9.9 in traffic inspector screen, when t…

    4 months ago

  • Posted a reply to v7.9.5 conflicts with Backupbuddy, on the site WordPress.org Forums:
    Thanks

    5 months ago

  • Posted a reply to v7.9.5 conflicts with Backupbuddy, on the site WordPress.org Forums:
    hello sorry to bother, is there any fix to this? thanks

    5 months ago

  • Created a topic, v7.9.5 conflicts with Backupbuddy, on the site WordPress.org Forums:
    hello when running backupbuddy plugin with Cerber v7.…

    6 months ago

  • Posted a reply to Use White IP Access List not working, on the site WordPress.org Forums:
    I confirm dev. v7.9.5 solve that issue and now the whitelist in taken into account…

    6 months ago

  • Posted a reply to How to redirect main domain uploads to subdomain uploads folder, on the site WordPress.org Forums:
    tried this for a sub-directory and it does not work I tried this RewriteCond %{HTTP_HOST}…

    6 months ago

  • Posted a reply to Use White IP Access List not working, on the site WordPress.org Forums:
    screenshots and a short sql file were sent to you gmail Thanks

    6 months ago

  • Posted a reply to Use White IP Access List not working, on the site WordPress.org Forums:
    the Referrer BTW always relates to Cerber e.g. (I picked some): /wp-admin/admin.php?page=cerber-traffic&tab=traffic /wp-admin/admin.php?page=cerber-traffic&tab=traffic&filter_wp_type=515 /wp-admin/admin.php?page=cerber-traffic&tab=traffic&filter_method=POST&filter_wp_type=519&filter_wp_type_mode=GT and…

    6 months ago

  • Posted a reply to Use White IP Access List not working, on the site WordPress.org Forums:
    NP, to which email should I sent it? Thanks

    6 months ago

  • Posted a reply to Use White IP Access List not working, on the site WordPress.org Forums:
    thank you I did what you suggested. NO change it still show some 20 requests…

    6 months ago

  • Posted a reply to Use White IP Access List not working, on the site WordPress.org Forums:
    thanks for your reply Nope I changed logging mode from smart to All traffic -…

    6 months ago

  • Created a topic, Use White IP Access List not working, on the site WordPress.org Forums:
    hello Working with wp4.9.8 and Cerber v7.9.3 in Traff…

    6 months ago

  • Posted a reply to Inspector blocks Divi form submission, on the site WordPress.org Forums:
    @Josiah Come on, it takes 2 minutes to deactivate, delete and install new plugin. We…

    9 months ago

  • Posted a reply to Inspector blocks Divi form submission, on the site WordPress.org Forums:
    @Josiah did u install v7.6.1? see above for link try it, it works fine with…

    9 months ago

  • Posted a reply to How to redirect main domain uploads to subdomain uploads folder, on the site WordPress.org Forums:
    hey did u find any solution for this? Please share it thank you

    9 months ago

  • Posted a reply to Newest update breaks contact form, on the site WordPress.org Forums:
    Thank you I can confirm v7.6.1 works ! Great job Thanks

    10 months ago

  • Posted a reply to Inspector blocks Divi form submission, on the site WordPress.org Forums:
    Thank you I can confirm v7.6.1 works ! Great job Thanks

    10 months ago

  • Posted a reply to Newest update breaks contact form, on the site WordPress.org Forums:
    I tried v7.6 and got the same issue, no contact form submission is sent from…

    10 months ago

  • Posted a reply to Inspector blocks Divi form submission, on the site WordPress.org Forums:
    I tried v7.6 and got the same issue, no contact form submission is sent from…

    10 months ago

  • Posted a reply to Inspector blocks Divi form submission, on the site WordPress.org Forums:
    I can confirm that reverting to v7.2 w/o changing anything solve the issue. Divi form…

    10 months ago

  • Posted a reply to Newest update breaks contact form, on the site WordPress.org Forums:
    I can confirm that reverting to v7.2 w/o changing anything solve the issue. Divi form…

    10 months ago

  • Posted a reply to Newest update breaks contact form, on the site WordPress.org Forums:
    hello I also have the same issue with Divi 3.12.2 with cerber v7.5 and even…

    10 months ago

  • Posted a reply to Cerber reCaptcha and Duo, on the site WordPress.org Forums:
    thank you

    10 months ago

  • Created a topic, Inspector blocks Divi form submission, on the site WordPress.org Forums:
    hello just found that inspector is blocking ElegantTh…

    10 months ago

  • Created a topic, reCaptcha and Duo, on the site WordPress.org Forums:
    hello can you please confirm that cerber reCaptcha wor…

    10 months ago

  • Created a topic, conflict with reCaptcha, on the site WordPress.org Forums:
    hello I found Duo is conflicting with Google Captcha (…

    10 months ago

  • Created a topic, conflict with Duo 2FA, on the site WordPress.org Forums:
    when activating Duo 2FA plugin and app, WP login goes …

    10 months ago

  • Posted a reply to Thumbnail on media replace page NOT seen, on the site WordPress.org Forums:
    OK, I found the fix and thought it might help someone else with same issue:…

    10 months ago

  • Posted a reply to protect wp-login, on the site WordPress.org Forums:
    thank you works OK

    10 months ago

  • Created a topic, protect wp-login, on the site WordPress.org Forums:
    hello my wp is installed on sitename.com/subdir and ru…

    10 months ago

  • Created a topic, Thumbnail on media replace page NOT seen, on the site WordPress.org Forums:
    hello after migrating a site, thumbnails on media repl…

    10 months ago

  • Posted a reply to Real Time RAM Usage, on the site WordPress.org Forums:
    Thanks if this is the case and 96-100% Real Time RAM Usage is normal, why…

    10 months ago

  • Created a topic, Real Time RAM Usage, on the site WordPress.org Forums:
    hello thanks for your plugin. What's the point of show…

    10 months ago

  • Created a topic, Integrity problems with Elegantthemes products, on the site WordPress.org Forums:
    hello All products from Elegantthemes has 'Integrity …

    10 months ago

  • Created a topic, Language switch, on the site WordPress.org Forums:
    hello Alex is there a way to add language switch butto…

    10 months ago

  • Posted a reply to reversing the order, on the site WordPress.org Forums:
    thank you Angelo my sitemap is for pages only. my menu is 1-2-3-4-5 but plugin/wp…

    10 months ago

  • Created a topic, toggle language, on the site WordPress.org Forums:
    hello Great plugin, thanks. you publish that it suppor…

    10 months ago

  • Created a topic, Reverse page Sort Menu Order, on the site WordPress.org Forums:
    hello I have a menu 1-2-3-4-5 I used: [wp_sitemap_page…

    10 months ago

  • Created a topic, reversing the order, on the site WordPress.org Forums:
    hello thanks for this plugin I try to reverse the orde…

    10 months ago

  • Created a topic, integrating with Divi, on the site WordPress.org Forums:
    hello I try to integrate the plugin with Elegantthemes…

    10 months ago

  • Posted a reply to integration with Divi, on the site WordPress.org Forums:
    Thank you

    11 months ago