Profiles

  • Member Since: July 1st, 2013
  • Find me on:
  • Created a topic, All the submission are not tracking, on the site WordPress.org Forums:
    Hi, I am using this plugin and I have hubspot in my s…

  • Posted a reply to Invalid request parameter error, on the site WordPress.org Forums:
    Hi @johnny5 Here is it https://prnt.sc/26eldih

  • Posted a reply to Product sorting order is not working correct, on the site WordPress.org Forums:
    Hi @margaretwporg Yes, I first see this issue on Front end. And I thought it…

  • Created a topic, Invalid request parameter error, on the site WordPress.org Forums:
    Hi, I am using this plugin for many sites and it work…

  • Posted a reply to Product sorting order is not working correct, on the site WordPress.org Forums:
    Hi @margaretwporg I updated WooCommerce to 6.1.0. But issue is still there.

  • Posted a reply to Product sorting order is not working correct, on the site WordPress.org Forums:
    Hi @margaretwporg In the screenshot you can see it is sorted based on price low…

  • Posted a reply to Product sorting order is not working correct, on the site WordPress.org Forums:
    Hi @maykato Even after I disabled it, I can see sorting isn't working. Please see…

  • Posted a reply to Product sorting order is not working correct, on the site WordPress.org Forums:
    Hi @rainfallnixfig I just tried it and it didn't help

  • Posted a reply to Product sorting order is not working correct, on the site WordPress.org Forums:
    Hi @ihereira I tried it, but it didn't help

  • Posted a reply to Product sorting order is not working correct, on the site WordPress.org Forums:
    Hey @oaoyadeyi I couldn't a solution in the thread.

  • Posted a reply to Product sorting order is not working correct, on the site WordPress.org Forums:
    Here it is ### WordPress Environment ### WordPress address (URL): http://p68850-893-26286.s893.upress.link Site address (URL): http://p68850-893-26286.s893.upress.link…

  • Posted a reply to Product sorting order is not working correct, on the site WordPress.org Forums:
    Hi @margaretwporg, Thank you for quick response. I tried the conflict test. But it didn't…

  • Created a topic, Product sorting order is not working correct, on the site WordPress.org Forums:
    Hi, I have a problem with my WooCommerce website. Pro…

  • Created a topic, 404 error, on the site WordPress.org Forums:
    Hi,404 This plugin in not working with latest versio…

  • Created a topic, Post stutus parameter in shortcode is not working, on the site WordPress.org Forums:
    Hi, Post status parameter in shortcode is not working…

  • Posted a reply to Grip options are not working, on the site WordPress.org Forums:
    Can anyone please help me to fix this issue?

  • Posted a reply to Grip options are not working, on the site WordPress.org Forums:
    Do we have any update on this? Thanks, Arun

  • Posted a reply to getting slashes inside “Additional content” section Order Email., on the site WordPress.org Forums:
    Hi @zorem , I can see the issue is still there in the latest version…

  • Created a topic, Grip options are not working, on the site WordPress.org Forums:
    In wordpress dashboard, Left menu inside Grid Options …

  • Posted a reply to getting slashes inside “Additional content” section Order Email., on the site WordPress.org Forums:
    Thank you very much. hope you will release the next version soon

  • Created a topic, getting slashes inside “Additional content” section Order Email., on the site WordPress.org Forums:
    We are getting slashes inside "Additional content" sec…

  • Posted a reply to Free shipping coupon is not working, on the site WordPress.org Forums:
    @aashik Can you please send your email address? so I can send these information to…

  • Created a topic, Free shipping coupon is not working, on the site WordPress.org Forums:
    Hi, I want free shipping for the customer who uses a …

  • Posted a reply to Php error after update to latest version, on the site WordPress.org Forums:
    I did what you suggested and issue is still there

  • Posted a reply to Free shipping coupon is not working, on the site WordPress.org Forums:
    can I get any update on this?

  • Posted a reply to Php error after update to latest version, on the site WordPress.org Forums:
    Hi @suascat_wp Thank you for your quick response. 1) Yes 2) Yes 3) Yes 4)…

  • Created a topic, Php error after update to latest version, on the site WordPress.org Forums:
    Hi, Yoast was working fine till version 14.9. When I …

  • Posted a reply to After password reset I can’t login using new or old passwords, on the site WordPress.org Forums:
    @mariapp , I had a login form on the header of the site. So there…

  • Posted a reply to Free shipping coupon is not working, on the site WordPress.org Forums:
    It is bit urgent, can you please update on this issue?

  • Posted a reply to Free shipping coupon is not working, on the site WordPress.org Forums:
    do we have any update here?

  • Posted a reply to Free shipping coupon is not working, on the site WordPress.org Forums:
    Yes, coupon codes and shipping method are already enabled https://prnt.sc/uqzez5 https://prnt.sc/uqzf8x And I already done…

  • Created a topic, Free shipping coupon is not working, on the site WordPress.org Forums:
    Hi, I want free shipping for the customer who uses a …

  • Posted a reply to Poor support, on the site WordPress.org Forums:
    hi @nsinelnikov I tried to reset password and everything went well. After password reset, I…

  • Created a topic, Poor support, on the site WordPress.org Forums:
    I have created 3 support tickets and support team didn…

  • Created a topic, After password reset I can’t login using new or old passwords, on the site WordPress.org Forums:
    I tried to reset password and everything went well. Af…

  • Posted a reply to After password reset I can’t login using new or old passwords, on the site WordPress.org Forums:
    @champsupertramp do you have any update?

  • Posted a reply to After password reset I can’t login using new or old passwords, on the site WordPress.org Forums:
    @champsupertramp I am using UM Version 2.1.6 and WordPress version 5.4.2

  • Created a topic, After password reset I can’t login using new or old passwords, on the site WordPress.org Forums:
    I tried to reset password and everything went well. Af…

  • Posted a reply to After password reset I can’t login using new or old passwords, on the site WordPress.org Forums:
    Will I get a support here?

  • Posted a reply to After password reset I can’t login using new or old passwords, on the site WordPress.org Forums:
    Can anyone please help me?

  • Created a topic, After password reset I can’t login using new or old passwords, on the site WordPress.org Forums:
    I tried to reset password and everything went well. Af…

  • Created a topic, Issue with WooCommerce Currency Switcher plugin, on the site WordPress.org Forums:
    I have an issue with "WooCommerce Currency Switcher pl…

  • Posted a reply to JS error, on the site WordPress.org Forums:
    Sorry for the delayed response. It worked perfectly. Thank you so much

  • Created a topic, is it compatible with WPML?, on the site WordPress.org Forums:
    is it compatible with WPML?

  • Posted a reply to JS error, on the site WordPress.org Forums:
    The error is not showing all the time. Open the website and enable developer tool…

  • Posted a reply to products are not showing in Facebook shop, some products price is showing 0 and, on the site WordPress.org Forums:
    Hi Lindsey, Thank you for your response. 1. Some product doesn't show in Facebook catalog…

  • Posted a reply to JS error, on the site WordPress.org Forums:
    This is the link of the site http://p68850-144-14577.s144.upress.link/

  • Posted a reply to Issue with “Facebook for WooCommerce” plugin, on the site WordPress.org Forums:
    Ok. I will Contact them. Thank you.

  • Created a topic, products are not showing in Facebook shop, some products price is showing 0 and, on the site WordPress.org Forums:
    Hi, I have some issues in “Facebook for WooCommerce” …

  • Posted a reply to JS error, on the site WordPress.org Forums:
    I used 3 different tag manager plugins. I didn't add any custom code to enable…