WordPress.org

Profiles

arturocivit

Profile picture of arturocivit
  • Member Since: September 3rd, 2008
  • Find me on:

  • Created a topic, Background color change, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Slider Settings Background Image not responsive", on the site WordPress Support Forums:
    hey, thank you! And that is what I did, i just did as you mentioned:…

    2 months ago

  • Posted a reply to "Slider Settings Background Image not responsive", on the site WordPress Support Forums:
    Anything? Bump? Do i need to buy it in order to have some feedback?

    2 months ago

  • Posted a reply to "Slider Settings Background Image not responsive", on the site WordPress Support Forums:
    Bump!

    2 months ago

  • Created a topic, Slider Settings Background Image not responsive, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Select not being required", on the site WordPress Support Forums:
    Hi there, yes, i know, in fact this is the code referring to the select:…

    3 months ago

  • Posted a reply to "Select not being required", on the site WordPress Support Forums:
    Oh, not sure if this is going to work, but what about if I go…

    3 months ago

  • Created a topic, Select not being required, on the site WordPress Support Forums

    3 months ago

  • Created a topic, WP and tables, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Whitespace at the right of my slideshow", on the site WordPress Support Forums:
    Thanks so much!

    7 months ago

  • Posted a reply to "Whitespace at the right of my slideshow", on the site WordPress Support Forums:
    And that did the trick wonderfully!

    7 months ago

  • Created a topic, Whitespace at the right of my slideshow, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Filtering Pagination on single.php?", on the site WordPress Support Forums:
    There you go, thanks!! Arturo

    7 months ago

  • Posted a reply to "Filtering Pagination on single.php?", on the site WordPress Support Forums:
    Hi there, thanks so much for your explanation, however, seems like I didn't explain myself…

    7 months ago

  • Created a topic, Filtering Pagination on single.php?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Displaying contents based on entered zip code", on the site WordPress Support Forums:
    A polite bump!

    8 months ago

  • Created a topic, Displaying contents based on entered zip code, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Ordering posts by custom fields, on the site WordPress Support Forums

    9 months ago

  • Created a topic, WooCommerce brand association, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Suggestions appearing way off..., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Confused about the correct functioning on WordPress Menus, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Lightbox images small, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "External Links to an Intermediate Page", on the site WordPress Support Forums:
    Hi, thanks, looks cool but is not working, installed and activated but nothing happens while…

    2 years ago

  • Created a topic, External Links to an Intermediate Page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Adding class to links, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Empty add photos dialog", on the site WordPress Support Forums:
    Hi there TimTom, thanks for that, but I'm lost, replace $ with what? because there's…

    2 years ago

  • Created a topic, Images not appearing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Interest on Plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Home Custom Menu Link", on the site WordPress Support Forums:
    How can I see the error logs?

    2 years ago

  • Posted a reply to "Home Custom Menu Link", on the site WordPress Support Forums:
    Well, not sure, but that site was working and that function was doing what is…

    2 years ago

  • Posted a reply to "Home Custom Menu Link", on the site WordPress Support Forums:
    I know, actually I have that function working with all my wordpress installations, but for…

    2 years ago

  • Created a topic, Home Custom Menu Link, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Empty add photos dialog", on the site WordPress Support Forums:
    Hey Timtom, nothing, such a shame that the author doesn't have a time to fix…

    2 years ago

  • Created a topic, Languages?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Empty add photos dialog", on the site WordPress Support Forums:
    Any help would be pretty much appreciated, thanks!

    2 years ago

  • Posted a reply to "Empty add photos dialog", on the site WordPress Support Forums:
    A polite bump!

    2 years ago

  • Created a topic, Calendar in Spanish?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Empty add photos dialog", on the site WordPress Support Forums:
    Just checked and got this: Uncaught TypeError: Property '$' of object [object Object] is not…

    2 years ago

  • Posted a reply to "Empty add photos dialog", on the site WordPress Support Forums:
    Same here I just downloaded the plugin a few minutes ago, did the authorization thing…

    2 years ago

  • Posted a reply to "Most read not being displayed", on the site WordPress Support Forums:
    Sure, how can I send you that info privately?

    3 years ago

  • Posted a reply to "Admin ToolBar not being displayed at top of site", on the site WordPress Support Forums:
    Sorry, this is a client who is asking me and sending me the code I…

    3 years ago

  • Posted a reply to "Admin ToolBar not being displayed at top of site", on the site WordPress Support Forums:
    Actually no, I don't have that access, I just know what I found in the…

    3 years ago

  • Created a topic, Admin ToolBar not being displayed at top of site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Images wrong path", on the site WordPress Support Forums:
    Thanks a lot Frederic, form just submited

    3 years ago

  • Posted a reply to "Images wrong path", on the site WordPress Support Forums:
    Sorry man but I still don't get it, see, one example is like this: http://domain.com/article-501/images/stories/mercado/Julio_2013/image.jpg…

    3 years ago

  • Posted a reply to "Displaying thumbnail", on the site WordPress Support Forums:
    A polite Bump!

    3 years ago

  • Posted a reply to "Exclude Categories", on the site WordPress Support Forums:
    A polite bump!

    3 years ago

  • Posted a reply to "Most read not being displayed", on the site WordPress Support Forums:
    A polite Bump

    3 years ago

  • Posted a reply to "Images wrong path", on the site WordPress Support Forums:
    Hi Kerfred thanks! the thing is, I have 1062 posts, so I need to go…

    3 years ago