WordPress.org

Profiles

Pierrick

Profile picture of Pierrick
  • Member Since: January 15th, 2010
  • @artpie on WordPress.org
  • Find me on:

  • Posted a reply to Shortcode not returning anything, on the site WordPress.org Forums:
    Hello, I did not manage to get it working and the plugin author did not…

    2 weeks ago

  • Posted a reply to Doesn't work in 4.5, on the site WordPress Support Forums:
    Come back and use Simple Lightbox you fool! :)

    1 month ago

  • Created a topic, Shortcode not returning anything, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to [NSFW] New menu changes sidebar from right to left?, on the site WordPress Support Forums:
    It looks fine to me, tried on Chrome and Firefox. To limit the number of…

    4 years ago

  • Posted a reply to Plugins menu missing from admin panel, on the site WordPress Support Forums:
    Check the level of permissions for the login details you are using. Sounds like they…

    4 years ago

  • Posted a reply to Text Editor, on the site WordPress Support Forums:
    Why don't you use Dreamweaver or if on Mac Text Wrangler, works great

    4 years ago

  • Posted a reply to Summary not full Post, on the site WordPress Support Forums:
    What is the link for that feed?

    4 years ago

  • Posted a reply to Mouse over effect on target, on the site WordPress Support Forums:
    Just alter the 'hover' state of that button from your stylesheet.css by including the path…

    4 years ago

  • Posted a reply to widgets placement, on the site WordPress Support Forums:
    "Primary", "Secondary" are widgets/areas slots within the sidebar(s). For example, the Primary slot is located…

    4 years ago

  • Posted a reply to "Contact" over search bar, on the site WordPress Support Forums:
    You need to edit your header.php file and hard code the links. You will need…

    4 years ago

  • Posted a reply to Page with categories list in the content, on the site WordPress Support Forums:
    Hey, Create a page, go to appearance > menus and make sure that Automatically add…

    4 years ago

  • Posted a reply to Exclude slideshow on subpages, on the site WordPress Support Forums:
    Use conditional tags in your header.php file http://codex.wordpress.org/Conditional_Tags

    4 years ago

  • Posted a reply to Pages and ordering my pages, on the site WordPress Support Forums:
    Two ways - Edit the published date of those pages, the newest publish comes at…

    4 years ago

  • Posted a reply to expand viewing area, on the site WordPress Support Forums:
    You need to edit your stylesheet.css file, drop the link of your website so I…

    4 years ago

  • Posted a reply to Existing users password not working anymore, on the site WordPress Support Forums:
    Me again, I am really puzzled here since I even reset my admin password directly…

    4 years ago

  • Posted a reply to RSS Feed Error, on the site WordPress Support Forums:
    Just tried it and it worked fine. Used Firefox P

    4 years ago

  • Posted a reply to Increase Menu font size, on the site WordPress Support Forums:
    Hey, You need to edit you stylesheet.css file. Look up this '#access li a' and…

    4 years ago

  • Posted a reply to Splash image for front page - other header image for rest of pages, on the site WordPress Support Forums:
    Hey, You need to use conditional tags, more here http://codex.wordpress.org/Conditional_Tags P

    4 years ago

  • Posted a reply to Nav menu won't allow sorting of menu items, on the site WordPress Support Forums:
    Hello, Are you using a hard-coded menu or are you using the built-in menu capability…

    4 years ago

  • Created a topic, Existing users password not working anymore, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WP e-Commerce] Add cart doesnt work, on the site WordPress Support Forums:
    I have permalinks set up the way you are intending to and it works fine…

    5 years ago

  • Posted a reply to Link rewriting, on the site WordPress Support Forums:
    It looks like this plugin is quite old but I have browse through the support…

    5 years ago

  • Posted a reply to Link rewriting, on the site WordPress Support Forums:
    Yep the plugin used is http://wordpress.org/extend/plugins/tdo-tag-fixes/ and it gets the tags from each category P

    5 years ago

  • Posted a reply to Link rewriting, on the site WordPress Support Forums:
    I see. Do you mean that whichever template handles ?tds_tag= parameter? needs to handle to…

    5 years ago

  • Posted a reply to Link rewriting, on the site WordPress Support Forums:
    Hello, The first link does work, it is an actual link (where the site-name is…

    5 years ago

  • Posted a reply to Link rewriting, on the site WordPress Support Forums:
    Brilliant Jan, it does work, the links are rewritten but throw the 404 error ??…

    5 years ago

  • Posted a reply to Not display wp-page navi if only one page, on the site WordPress Support Forums:
    Hello again, Forget about the issue above as this is not an issue anymore, the…

    5 years ago

  • Posted a reply to Display tags coming from a category, on the site WordPress Support Forums:
    Thanks Alchymyth, it did the trick! But when I click on these tags within a…

    5 years ago

  • Posted a reply to Display tags coming from a category, on the site WordPress Support Forums:
    Hello All, Can anyone shed some light on the issue above. I am stuck... CHeers…

    5 years ago

  • Posted a reply to Link rewriting, on the site WordPress Support Forums:
    Thanks Jan I tried what you suggested but it did not work... Then I realised…

    5 years ago

  • Created a topic, Not display wp-page navi if only one page, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Link rewriting, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Display tags coming from a category, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Display ad posts using taxonomy, on the site WordPress Support Forums:
    After more digging out, I have managed to work out away of displaying those ads…

    5 years ago

  • Created a topic, Display ad posts using taxonomy, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Insert an image button not working, on the site WordPress Support Forums:
    Glad you sorted it out. I did the same as you - fresh copies of…

    5 years ago

  • Created a topic, Admin plugin listing new registered users, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Install a fresh copy of WordPress, on the site WordPress Support Forums:
    Thanks for the advice!

    5 years ago

  • Posted a reply to Install a fresh copy of WordPress, on the site WordPress Support Forums:
    I forgot to mention that I need to make sure that the data gets carried…

    5 years ago

  • Created a topic, Install a fresh copy of WordPress, on the site WordPress Support Forums

    5 years ago

  • Created a topic, RSS Feed not working (XML parsing error), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Insert an image button not working, on the site WordPress Support Forums:
    I actually found out why it was not working. A malicious individual managed to hack…

    6 years ago

  • Posted a reply to Insert an image button not working, on the site WordPress Support Forums:
    While I figured out that the function I added in my functions.php file was causing…

    6 years ago

  • Posted a reply to Can't attach from with Media library, on the site WordPress Support Forums:
    Thanks Jonas and agree on your last comment. I have atually just found out that…

    6 years ago

  • Posted a reply to Can't attach from with Media library, on the site WordPress Support Forums:
    Thank Jonas. I should have been made clearer that the issue I am having is…

    6 years ago

  • Posted a reply to Can't attach from with Media library, on the site WordPress Support Forums:
    Hi, I have the same problem and was hoping to find a solution. Anyone who…

    6 years ago

  • Posted a reply to Insert an image button not working, on the site WordPress Support Forums:
    Hi, I finally got round to try the above, re. delete my wp-admin folder and…

    6 years ago

  • Posted a reply to Insert an image button not working, on the site WordPress Support Forums:
    Hi, I am inclined to scrap off my wp-admin folder and replace it with a…

    6 years ago

  • Created a topic, Insert an image button not working, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Cannot access wp-admin and get 404 for post links, on the site WordPress Support Forums

    6 years ago