WordPress.org

Profiles

  • Member Since: March 26th, 2008
  • @artmuns on WordPress.org
  • Find me on:

  • Created a topic, Extremely Useful Plugin!, on the site WordPress.org Forums:
    Been using this plugin for years at https://musiclibra…

    1 week ago

  • Posted a reply to Widgets On Pages partially breaks Subscribe To Comments Reloaded, on the site WordPress.org Forums:
    Resolved

    1 week ago

  • Posted a reply to Widgets On Pages partially breaks Subscribe To Comments Reloaded, on the site WordPress.org Forums:
    Thanks Todd, got it now and yes I can confirm that it's fixed. Thank you,…

    1 week ago

  • Posted a reply to Widgets On Pages partially breaks Subscribe To Comments Reloaded, on the site WordPress.org Forums:
    Hmmm, can't see how to update.

    1 week ago

  • Posted a reply to Widgets On Pages partially breaks Subscribe To Comments Reloaded, on the site WordPress.org Forums:
    Great news Todd. Thank you so much!

    1 week ago

  • Posted a reply to Widgets On Pages partially breaks Subscribe To Comments Reloaded, on the site WordPress.org Forums:
    Thanks Todd.

    2 weeks ago

  • Posted a reply to Widgets On Pages partially breaks Subscribe To Comments Reloaded, on the site WordPress.org Forums:
    Yes, that is the one.

    2 weeks ago

  • Posted a reply to Widgets On Pages partially breaks Subscribe To Comments Reloaded, on the site WordPress.org Forums:
    Thanks Todd. I'm on WP 4.8 and using the Pro version of Widgets On Pages…

    2 weeks ago

  • Posted a reply to Widgets On Pages partially breaks Subscribe To Comments Reloaded, on the site WordPress.org Forums:
    Just purchased the PRO version and would appreciate any help. Thanks

    2 weeks ago

  • Created a topic, Widgets On Pages partially breaks Subscribe To Comments Reloaded, on the site WordPress.org Forums:
    I've been using "Widgets On Pages" for a while now but…

    2 weeks ago

  • Posted a reply to Can’t build index, keeps asking for name and e-mail, on the site WordPress.org Forums:
    Your right. It was a plugin conflict. It was odd as it popped up under…

    4 months ago

  • Created a topic, Can’t build index, keeps asking fo name and e-mail, on the site WordPress.org Forums:
    When I try to build the index I get a page asking for …

    4 months ago

  • Created a topic, Not assigning post ID, on the site WordPress.org Forums:
    Getting the following error. Post 2000 to update does…

    4 months ago

  • Posted a reply to Display custom fields?, on the site WordPress.org Forums:
    Thanks for the reply Tobias. I found that the Custom Field Template plugin will do…

    5 months ago

  • Created a topic, Display custom fields?, on the site WordPress.org Forums:
    Can't find any answer. Can Table Press display custom …

    5 months ago

  • Created a topic, Happy with it, on the site WordPress.org Forums:
    Happy with it

    7 months ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Video player has changed., on the site WordPress Support Forums:
    Ah, I see it now. Unfortunately it's not very obvious. I liked the old one…

    1 year ago

  • Created a topic, Video player has changed., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Just works and works and works!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Just works!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Just works!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Whitelist IPv6?, on the site WordPress Support Forums:
    Thanks Keith.

    2 years ago

  • Created a topic, Whitelist IPv6?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Registed users getting blocked., on the site WordPress Support Forums:
    Thanks Keith, will do.

    2 years ago

  • Posted a reply to Registed users getting blocked., on the site WordPress Support Forums:
    Hey Keith, looks like the last comment I made is a false alarm for you…

    2 years ago

  • Posted a reply to Registed users getting blocked., on the site WordPress Support Forums:
    Hi Keith, Just got this from a subscriber trying to register. "Hey Art, went through…

    2 years ago

  • Posted a reply to Registed users getting blocked., on the site WordPress Support Forums:
    Hi Keith, just installed the beta so I will see how it goes. Thanks so…

    2 years ago

  • Posted a reply to Registed users getting blocked., on the site WordPress Support Forums:
    "If you can find a reason that is not "bad cache" then you can uncheck…

    2 years ago

  • Created a topic, Registed users getting blocked., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Exclude pages from being mobilized?, on the site WordPress Support Forums:
    Looking for that also. Just e-mailed them.

    2 years ago

  • Posted a reply to Not finding all instances of string, on the site WordPress Support Forums:
    Thanks Expanded Fronts!

    2 years ago

  • Created a topic, Not finding all instances of string, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Struggle to get cftsearch to work, on the site WordPress Support Forums:
    Never mind, it was the "Q2W3 Post Order" plugin breaking it.

    3 years ago

  • Created a topic, Struggle to get cftsearch to work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Donate, on the site WordPress Support Forums:
    Hi Keith, I've been a long time user and supporter of SS and will continue…

    3 years ago

  • Posted a reply to backup is not completed, on the site WordPress Support Forums:
    Having similar problems. Worked fine for a while on two sites but stopped working. Used…

    4 years ago

  • Created a topic, Version 0.3.18 changes theme layout, on the site WordPress Support Forums

    4 years ago

  • Created a topic, “Cheatin’ uh?” Error, on the site WordPress Support Forums

    4 years ago

  • Created a new ticket, #2067, in bbPress Trac:
    Profile "Topics" or "Replies" posts not being displayed.

    5 years ago

  • Posted a reply to [Plugin: Stop Spammer Registrations Plugin] New Version 3.8 - please report problems, on the site WordPress Support Forums:
    Also I believe you made some changes for PayPal? I found (in the older version)…

    5 years ago

  • Posted a reply to [Plugin: Stop Spammer Registrations Plugin] New Version 3.8 - please report problems, on the site WordPress Support Forums:
    Hi Keith, Just installed this today and that fixed the problem. Thanks again! Art

    5 years ago

  • Posted a reply to [Plugin: Stop Spammer Registrations Plugin] New Version 3.8 - please report problems, on the site WordPress Support Forums:
    I didn't try 3.8 with comments. Maybe a conflict with the BBpress forum plugin as…

    5 years ago

  • Posted a reply to [Plugin: Stop Spammer Registrations Plugin] New Version 3.8 - please report problems, on the site WordPress Support Forums:
    Thanks Keith. Just installed 3.7 and it works fine. Maybe it's a conflict with one…

    5 years ago

  • Posted a reply to [Plugin: Stop Spammer Registrations Plugin] New Version 3.8 - please report problems, on the site WordPress Support Forums:
    Where can I get the previous version as that was working well for me. Thanks…

    5 years ago

  • Posted a reply to [Plugin: Stop Spammer Registrations Plugin] New Version 3.8 - please report problems, on the site WordPress Support Forums:
    I unchecked "Check IP on xmlrpc.php:" but it did not fix the problem.

    5 years ago

  • Posted a reply to [Plugin: Stop Spammer Registrations Plugin] New Version 3.8 - please report problems, on the site WordPress Support Forums:
    I'm not checking or reporting spam manually. This error occurs when a visitor tries to…

    5 years ago

  • Posted a reply to [Plugin: Stop Spammer Registrations Plugin] New Version 3.8 - please report problems, on the site WordPress Support Forums:
    I disabled the StopForumSpam.com option and there is a valid e-mail address. Still getting the…

    5 years ago

  • Posted a reply to [Plugin: Stop Spammer Registrations Plugin] New Version 3.8 - please report problems, on the site WordPress Support Forums:
    Been working fine up to now but getting these errors: ERROR: Invalid email address submitted!…

    5 years ago

  • Created a topic, [Plugin: Audio Player] Audio player and multiple custom fields, on the site WordPress Support Forums

    5 years ago