WordPress.org

Profiles

artmis

Profile picture of artmis
  • Member Since: October 23rd, 2013
  • Find me on:

  • Posted a reply to "It doesn't recognize the current menu Item", on the site WordPress Support Forums:
    Something maybe I should have mentioned before , my homepage sections didn't have an ID…

    2 days ago

  • Posted a reply to "It doesn't recognize the current menu Item", on the site WordPress Support Forums:
    Hi, maybe some other script by theme but I didn't add any other plugin, actually…

    2 days ago

  • Created a topic, It doesn't recognize the current menu Item, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "I can't create post as a user", on the site WordPress Support Forums:
    yes , I can't attach screen shot from my admin panel here but here it…

    2 weeks ago

  • Created a topic, I can't create post as a user, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Can User Post Text in her/his profile?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "How can I have a button for lighting a candle?", on the site WordPress Support Forums:
    Hi, thank you so much :)

    2 weeks ago

  • Created a topic, How can I have a button for lighting a candle?, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "New version release", on the site WordPress Support Forums:
    hey guys , our developer used BuddyPress Multilingual and qtranslate , and now its working…

    6 months ago

  • Created a topic, New version release, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Mystile Sidebar blank", on the site WordPress Support Forums:
    hi, i have a same proplem except i checked the box but the result is…

    11 months ago

  • Posted a reply to "Link to external website from hompage", on the site WordPress Support Forums:
    hey , i have a same problem except i'm trying to set an external link…

    1 year ago

  • Posted a reply to "Firefox doesn't like WooCommerce Shop Page", on the site WordPress Support Forums:
    guys, im using a wootheme, Artificer, still having problem with products in firefox, what should…

    1 year ago

  • Posted a reply to "Wootique - product images not appearing", on the site WordPress Support Forums:
    hey guys, i have a problem, i'm add images to product gallery but in product…

    2 years ago