WordPress.org

Profiles

artildo

Profile picture of artildo
  • Member Since: November 26th, 2012
  • @artildo on WordPress.org
  • Find me on:

  • Posted a reply to "Lightbox size on vertical mobile screens", on the site WordPress Support Forums:
    Yeah, this is my friend's Meizu: http://postimg.org/image/a3ik4gx43/ Same stuff

    5 months ago

  • Posted a reply to "Lightbox size on vertical mobile screens", on the site WordPress Support Forums:
    Nope. It's already input in the plugin settings and are pretty fine for desktop and…

    5 months ago

  • Posted a reply to "Lightbox size on vertical mobile screens", on the site WordPress Support Forums:
    This is my site (sorry, it's not in English) http://dartmotion.ru/ HTML for red links is,…

    5 months ago

  • Posted a reply to "Close icon instead of expand icon", on the site WordPress Support Forums:
    Take this screenshot http://postimg.org/image/64ryf093n/ We have cross button to the up and right of the…

    5 months ago

  • Posted a reply to "Lightbox size on vertical mobile screens", on the site WordPress Support Forums:
    I don't use any shortcode, I use rel="wp-video-lightbox".

    5 months ago

  • Created a topic, Close icon instead of expand icon, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Lightbox size on vertical mobile screens, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Overlays with jQuery Mobile: pages loaded directly versus “navigating”", on the site WordPress Support Forums:
    It is because of AJAX page loading

    2 years ago

  • Created a topic, Overlays with jQuery Mobile: pages loaded directly versus “navigating”, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Links are not clickable on mobile version, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pagenavi for small screen width", on the site WordPress Support Forums:
    I guess, I should play with settings. But what if have one theme for wide…

    2 years ago

  • Posted a reply to "Pagenavi for small screen width", on the site WordPress Support Forums:
    Thanks! That would be fine! How can I manage to leave only next/previous buttons?

    2 years ago

  • Created a topic, Pagenavi for small screen width, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Lightboxes - behaving differently in similar conditions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 3-level side menu in jQuery Mobile, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "strange behaviour on open - menu painted in two steps", on the site WordPress Support Forums:
    Have the same stuff.

    3 years ago

  • Posted a reply to "Twenty-eleven theme irresponsive to its CSS", on the site WordPress Support Forums:
    Maybe the same issue like here: i am currently hosting my site on justhost (just…

    3 years ago

  • Posted a reply to "Twenty-eleven theme irresponsive to its CSS", on the site WordPress Support Forums:
    I don't see any cache option on JustHost cPanel. Maybe need to contact the support.…

    3 years ago

  • Posted a reply to "Twenty-eleven theme irresponsive to its CSS", on the site WordPress Support Forums:
    I used W3 Total Cache and initially suspected it was the plugin. I cleared the…

    3 years ago

  • Created a topic, Twenty-eleven theme irresponsive to its CSS, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Overlay box doesn't refresh HTML content", on the site WordPress Support Forums:
    Found the solution, good for Fancybox. All you need is to do set unique ID…

    3 years ago

  • Posted a reply to "HTML content in all the box instances is the same", on the site WordPress Support Forums:
    Ok, this simple stuff works and rocks

    3 years ago

  • Posted a reply to "HTML content in all the box instances is the same", on the site WordPress Support Forums:
    The only idea is to use unique IDs, as I figured out.. but is so…

    3 years ago

  • Created a topic, HTML content in all the box instances is the same, on the site WordPress Support Forums

    3 years ago

  • Created a topic, HTML content in all the box instances is the same, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Overlay box doesn't refresh HTML content, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Showing HTML content in the lightboxes, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "'wp' as the database name - migration problems", on the site WordPress Support Forums:
    Guys, thanks to those who read this I walked through my sql file, changing /wp/,…

    3 years ago

  • Posted a reply to "'wp' as the database name - migration problems", on the site WordPress Support Forums:
    Pardon, Krishna, not Kristina

    3 years ago

  • Posted a reply to "'wp' as the database name - migration problems", on the site WordPress Support Forums:
    Kristina, yeah, I did it. Actually, I checked on a wordpress with another DB name…

    3 years ago

  • Created a topic, 'wp' as the database name - migration problems, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Transparent thumbnail background, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Show/hide widget without reloading", on the site WordPress Support Forums:
    Ok, I'll try, thanks

    3 years ago

  • Posted a reply to "Show/hide widget without reloading", on the site WordPress Support Forums:
    It doesn't concern this particular one, i need to know how to hide/show any widget.…

    3 years ago

  • Posted a reply to "Show/hide widget without reloading", on the site WordPress Support Forums:
    Yeah, here: JQuery Vertical Mega Menu Widget

    3 years ago

  • Created a topic, Show/hide widget without reloading, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Tags for new types don't show anything", on the site WordPress Support Forums:
    Thank you

    3 years ago

  • Posted a reply to "Tags for new types don't show anything", on the site WordPress Support Forums:
    Michael No, I haven't. The only possible way here seems to avoid Custom post type…

    3 years ago

  • Posted a reply to "Question 1: autofocus", on the site WordPress Support Forums:
    I'm not a proff in jQuery or programming at all. Could you give a link…

    3 years ago

  • Posted a reply to "Question 2: border change style when "hover" or "active"", on the site WordPress Support Forums:
    oh, didn't work It's here: http://i36.tinypic.com/33kzn9d.png

    3 years ago

  • Posted a reply to "Question 2: border change style when "hover" or "active"", on the site WordPress Support Forums:
    Ok, I did it for google: [IMG]http://i36.tinypic.com/33kzn9d.png[/IMG]

    3 years ago

  • Posted a reply to "Question 3: several tags simultaneously", on the site WordPress Support Forums:
    Thanks, will be waiting.

    3 years ago

  • Created a topic, Question 3: several tags simultaneously, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Question 2: border change style when "hover" or "active", on the site WordPress Support Forums

    3 years ago

  • Created a topic, Question 1: autofocus, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Shortcodes not working", on the site WordPress Support Forums:
    The same. With 2.0.3 it worked, 2.1.3 - doesn't. Actions - the same stuff, not…

    3 years ago

  • Created a topic, Tags for new types don't show anything, on the site WordPress Support Forums

    3 years ago

  • Created a topic, No login button, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Load a site as a part of my site, on the site WordPress Support Forums

    4 years ago

  • Created a topic, RSS widget is not working, on the site WordPress Support Forums

    4 years ago