WordPress.org

Profiles

artbiz

Profile picture of artbiz
  • Member Since: November 29th, 2008
  • Find me on:

  • Posted a reply to "Create new album not available", on the site WordPress Support Forums:
    I removed the htaccess file which denied access from the wp-content file and I see…

    2 months ago

  • Created a topic, Create new album not available, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Can't crop new thumb", on the site WordPress Support Forums:
    Yes I did it that way first.

    3 months ago

  • Posted a reply to "Can't crop new thumb", on the site WordPress Support Forums:
    Thanks, that fix fixed the warning messages, but the crop new thumb issue remains. So…

    3 months ago

  • Created a topic, Can't crop new thumb, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Parse error", on the site WordPress Support Forums:
    Amazing how many hosting companies are still running PHP 5.2, including Go Daddy, Hostgator, all…

    4 months ago

  • Posted a reply to "Parse error", on the site WordPress Support Forums:
    Thanks niknetniko. I'll have the client contact HostMonster for an update of PHP.

    4 months ago

  • Posted a reply to "Parse error", on the site WordPress Support Forums:
    Update. I was able to go back a version and activate. But don't understand why…

    4 months ago

  • Created a topic, Parse error, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Default apps checked, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Problem with picture reorder", on the site WordPress Support Forums:
    Agreed bb2. It's a near impossible task with out a thumbnail. Hopefully there'll be a…

    8 months ago

  • Created a topic, plagmain.php, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Thumbnails not generating", on the site WordPress Support Forums:
    Exact same problem with thumbnails not being created on upload. Thanks for the tip on…

    9 months ago

  • Posted a reply to "250000 emails and counting", on the site WordPress Support Forums:
    The update isn't going to change the email settings that are currently selected is it?…

    11 months ago

  • Posted a reply to "250000 emails and counting", on the site WordPress Support Forums:
    That would be very much appreciated, thanks.

    11 months ago

  • Created a topic, 250000 emails and counting, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Warning: number_format() expects parameter 1 to be double", on the site WordPress Support Forums:
    I was looking for the donation button, can't find it? I wanted to donate to…

    11 months ago

  • Posted a reply to "Warning: number_format() expects parameter 1 to be double", on the site WordPress Support Forums:
    I just updated to 2.0.4 and the error message is gone, fixed. Thanks

    11 months ago

  • Created a topic, Plugin updates timing out and errors, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Warning: number_format() expects parameter 1 to be double", on the site WordPress Support Forums:
    Screenshot at this link - http://wordpressforart.com/screenshot/

    12 months ago

  • Posted a reply to "Warning: number_format() expects parameter 1 to be double", on the site WordPress Support Forums:
    That's the version I updated to this morning and received the same error message. Hence…

    12 months ago

  • Posted a reply to "Warning: number_format() expects parameter 1 to be double", on the site WordPress Support Forums:
    I keep going back to 1.9.4 so every version since then.

    12 months ago

  • Created a topic, Warning: number_format() expects parameter 1 to be double, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Upgrading from 3.5 to 3.9", on the site WordPress Support Forums:
    Thanks Esmi, I kinda auto assumed that it should be a manual upgrade but wasn't…

    1 year ago

  • Created a topic, Upgrading from 3.5 to 3.9, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Flash upload and add gallery button not working with WP 3.9", on the site WordPress Support Forums:
    Thanks for the fix. Version 1.9.18 works perfectly for me.

    1 year ago

  • Posted a reply to "Flash upload and add gallery button not working with WP 3.9", on the site WordPress Support Forums:
    I tried changing Line 283 as noted and nothing changed. Yes, I clear my browser…

    1 year ago

  • Posted a reply to "Sort Gallery button missing", on the site WordPress Support Forums:
    You'll find the reset page link at the bottom of the Galleries menu in the…

    1 year ago

  • Posted a reply to "Can't upload images since upgrading to WP 3.9", on the site WordPress Support Forums:
    So there is, thanks, I guess I didn't search deep enough. We'll close this now.

    1 year ago

  • Created a topic, Can't upload images since upgrading to WP 3.9, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Gallery not removing from album, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Sort Gallery button missing", on the site WordPress Support Forums:
    If anyone else finds their Sort Gallery Button missing, go to Gallery > Reset and…

    1 year ago

  • Created a topic, Sort Gallery button missing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Sideshow link results is 404 when gallery included on home page", on the site WordPress Support Forums:
    I should have mentioned that yes I did activate permalinks in Nextgen options and updated…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Sideshow link results is 404 when gallery included on home page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] It will only let me upload some of my images not all", on the site WordPress Support Forums:
    Make sure you that don't have any punctuation in the names of the jpeg's

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] how to code gallery onto new page?", on the site WordPress Support Forums:
    The shortcode to call a gallery on to a page or post is [nggallery id=x]…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] The Flash Player and a browser with Javascript support are needed", on the site WordPress Support Forums:
    I had a similar problem where the slideshow worked on all sites except one. The…

    3 years ago

  • Posted a reply to "[Plugin: WordPress NextGen GalleryView] "next" icon on right too big. missbehave", on the site WordPress Support Forums:
    I added this line to the galleryview.css file and it works. .galleryview .nav-next { width:22px…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Displaying album slideshows on same page", on the site WordPress Support Forums:
    You would need the short code twice as you have shown only if you want…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Displaying album slideshows on same page", on the site WordPress Support Forums:
    You could add the compact version of your album to the gallery page below the…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Terminology?? and Help", on the site WordPress Support Forums:
    You just need to know where to look and look at everything. The place to…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] FlashViewer and NextGEN gallery problem", on the site WordPress Support Forums:
    Beyoyo 2 - did you resize your images for the web? Indyparker - I made…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] FlashViewer and NextGEN gallery problem", on the site WordPress Support Forums:
    I once deleted the viewer.swf file and uploaded an older version and that worked. Other…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Need some Nextgen gallery advise", on the site WordPress Support Forums:
    Cool, feel free to mark this topic as resolved!

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] FlashViewer and NextGEN gallery problem", on the site WordPress Support Forums:
    I found that using this short code solved my problems: [simpleviewer id="x" width="450" height="500"]

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Need some Nextgen gallery advise", on the site WordPress Support Forums:
    It is just a shortcode [nggallery id=x template=caption] Although you can edit the nggallery.css file…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Need some Nextgen gallery advise", on the site WordPress Support Forums:
    You can use Nextgen's caption template and size your thumbs to match what you have…

    4 years ago