WordPress.org

Profiles

Profile picture of
  • Member Since: November 26th, 2009
  • @arroway on WordPress.org
  • Find me on:

  • Posted a reply to SEO: Targeting Keywords at Home page or 301 URL?, on the site WordPress Support Forums:
    Hmm well it makes the home page the software-consultancy page... If you visit the software-consultancy…

    5 years ago

  • Created a topic, SEO: Targeting Keywords at Home page or 301 URL?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Meta Description - auto generated from title then post tags, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Broken Comments Page, Reloads when clicked, on the site WordPress Support Forums:
    Bump, help appreciated :)

    5 years ago

  • Created a topic, Broken Comments Page, Reloads when clicked, on the site WordPress Support Forums

    5 years ago

  • Created a topic, 301 Redirect anything in a certain category, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to All in one SEO - Not updating page titles - HELP! :), on the site WordPress Support Forums:
    <title><?php bloginfo('name'); ?> <?php wp_title('»', true, 'left'); ?></title> Fixed it by adding this to my…

    7 years ago

  • Created a topic, All in one SEO - Not updating page titles - HELP! :), on the site WordPress Support Forums

    7 years ago

  • Created a topic, RSS Feed to Blog Post convertor, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Permalinks Failing after Server Move, on the site WordPress Support Forums:
    What do you mean? When I have selected /%postname%'/ I am unable to edit the…

    7 years ago

  • Created a topic, Permalinks Failing after Server Move, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to All links are broken after I moved WordPress, on the site WordPress Support Forums:
    Hum, I still can't get it working!? I have updated my permalinks however using my…

    7 years ago

  • Posted a reply to All links are broken after I moved WordPress, on the site WordPress Support Forums:
    My BAD! sorted it, thank you!

    7 years ago

  • Posted a reply to All links are broken after I moved WordPress, on the site WordPress Support Forums:
    Also, all of my pages plugins etc are in place, just none of the pages…

    7 years ago

  • Posted a reply to All links are broken after I moved WordPress, on the site WordPress Support Forums:
    Shane, I have followed that guide... Still I have this problem.

    7 years ago

  • Posted a reply to All links are broken after I moved WordPress, on the site WordPress Support Forums:
    Also in Apache2 logs I have: [Thu Nov 26 20:17:46 2009] [error] [client 78.155.138.149] File…

    7 years ago

  • Created a topic, All links are broken after I moved WordPress, on the site WordPress Support Forums

    7 years ago

  • Created a topic, IT News Plugin?, on the site WordPress Support Forums

    7 years ago