WordPress.org

Profiles

ariapictures

Profile picture of ariapictures
  • Member Since: April 4th, 2006
  • Find me on:

  • Created a topic, theme_location variable and if statement, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "sending a variable to theme_location", on the site WordPress Support Forums:
    oops i think I posted in wrong area. how do I move this question?

    3 weeks ago

  • Created a topic, sending a variable to theme_location, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Theme Development - stuck on sidebar", on the site WordPress Support Forums:
    UPDATE: not sure what I did, but I keep playing. On the appearance > widgets…

    1 month ago

  • Posted a reply to "Theme Development - stuck on sidebar", on the site WordPress Support Forums:
    this is my testing sidebar.php file, and I just noticed that the #secondary was set…

    1 month ago

  • Created a topic, Theme Development - stuck on sidebar, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Creating new THEME from scratch menu current not showing", on the site WordPress Support Forums:
    nope, tried something, didn't work... ugh!!!

    1 month ago

  • Posted a reply to "Creating new THEME from scratch menu current not showing", on the site WordPress Support Forums:
    OKAY!!! I have the same solar menu in the header and on the solar page.…

    1 month ago

  • Created a topic, Creating new THEME from scratch menu current not showing, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "CSS oddities and ver cache?", on the site WordPress Support Forums:
    Oh man, sorry for the late view... have to check the email that this account…

    1 month ago

  • Created a topic, CSS oddities and ver cache?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Archive at first publishing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Settings settings", on the site WordPress Support Forums:
    thanks, but now I am denying more than I want, so I am hoping there…

    10 months ago

  • Posted a reply to "User Registration (static page on how to register)", on the site WordPress Support Forums:
    what the hell is any of that got to do with my question?

    10 months ago

  • Posted a reply to "User Registration (static page on how to register)", on the site WordPress Support Forums:
    Update, I did more searching, and found that using a captcha plug-in should work, and…

    10 months ago

  • Created a topic, User Registration (static page on how to register), on the site WordPress Support Forums

    10 months ago

  • Created a topic, Settings settings, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "after 1.4.1 update all new posts look like a summary", on the site WordPress Support Forums:
    I just switched to a different theme and the post shows up properly, i switched…

    1 year ago

  • Created a topic, after 1.4.1 update all new posts look like a summary, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Great plugin with great features.", on the site WordPress Support Forums:
    Donation coming soon!!! Agreed!!!

    1 year ago

  • Created a topic, What I was looking for!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "add blog to site?", on the site WordPress Support Forums:
    thanks ESMI and SENFF!!! I kind of worked it out, but your replies verified my…

    1 year ago

  • Posted a reply to "add blog to site?", on the site WordPress Support Forums:
    are all my pages now using front-page.php? instead of page.php? i am not using the…

    1 year ago

  • Posted a reply to "add blog to site?", on the site WordPress Support Forums:
    no did not change it, noit sure which page it goes to, and i cannot…

    1 year ago

  • Posted a reply to "add blog to site?", on the site WordPress Support Forums:
    I have gone to: setting reading settings Front page displays: A static page Posts page:…

    1 year ago

  • Created a topic, add blog to site?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "TOP LEVEL Menu Item not linked", on the site WordPress Support Forums:
    apologies to wp et all... just the frustration with not having total control like i…

    1 year ago

  • Created a topic, navwalker.php child theme location, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "TOP LEVEL Menu Item not linked", on the site WordPress Support Forums:
    thanks all.

    1 year ago

  • Posted a reply to "TOP LEVEL Menu Item not linked", on the site WordPress Support Forums:
    VERY FRUSTRATING. can anyone tell my why this is not easier and as a default…

    1 year ago

  • Posted a reply to "TOP LEVEL Menu Item not linked", on the site WordPress Support Forums:
    okay, i got it to hover by following a few things i found. but now…

    1 year ago

  • Created a topic, TOP LEVEL Menu Item not linked, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Stop Bots from signing up", on the site WordPress Support Forums:
    I would also be interested as I delete about 20 a day.

    5 years ago

  • Posted a reply to "2.0.2 Is out", on the site WordPress Support Forums:
    Done 56 seconds to update, after uploading which took 2 minutes. WOW!! Why couldn't SMF,…

    9 years ago

  • Posted a reply to "WordPress seen in movie", on the site WordPress Support Forums:
    I fixed my user name, can you delete the ariaapictures account? It is me...

    9 years ago