WordPress.org

Profiles

argosmedia

Profile picture of argosmedia
  • Member Since: February 21st, 2012
  • @argosmedia on WordPress.org
  • Find me on:

  • Created a topic, No decent form creator, on the site WordPress Support Forums

    4 days ago

  • Created a topic, Image lost after page update, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "WordPress 4.6 admin font change looking odd! Any solution?", on the site WordPress Support Forums:
    Other solutions: - a plugin called Add Admin CSS. Add this to the custom CSS…

    1 week ago

  • Posted a reply to "Great outcome for WP 4.6", on the site WordPress Support Forums:
    Thanks, just what I was looking for :-)

    1 week ago

  • Posted a reply to "Export Shield Settings?", on the site WordPress Support Forums:
    Hm... I really like this plugin, but the competitors all have export/import functions. I'm not…

    1 month ago

  • Created a topic, Excellent plugin, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "ERROR: Sorry, there was an error. Please be sure JavaScript and Cookies are enab", on the site WordPress Support Forums:
    If you have any specific troubleshoot ideas I am willing to install it again to…

    3 months ago

  • Posted a reply to "ERROR: Sorry, there was an error. Please be sure JavaScript and Cookies are enab", on the site WordPress Support Forums:
    No, I have my own VPS. But I am using another plugin now. Just wanted…

    3 months ago

  • Posted a reply to "ERROR: Sorry, there was an error. Please be sure JavaScript and Cookies are enab", on the site WordPress Support Forums:
    I have the same problem.

    3 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Just what I was looking for, but..., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Plugin revived?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Works only in content, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Handy!", on the site WordPress Support Forums:
    I wasn't sure I should name it, so I left it out :-) I won't…

    4 months ago

  • Created a topic, Handy!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Nice plugin but breaks styles other plugin, on the site WordPress Support Forums

    4 months ago

  • Created a topic, One of my favorite plugins, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Works fine, and has bonusses, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Description from excerpt", on the site WordPress Support Forums:
    Hi Sybre, thanks for your reply. After closer inspection and testing I must admit you…

    4 months ago

  • Created a topic, Description from excerpt, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Works also with themes without header image support, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Warning, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Nice plugin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Looks good but is broken", on the site WordPress Support Forums:
    I don't have an issue, the plugin just doesn't do what I thought it would…

    5 months ago

  • Posted a reply to "Looks good but is broken", on the site WordPress Support Forums:
    I thought this would make it possible to manage the post footer elements in my…

    5 months ago

  • Created a topic, Must have plugin, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Essential for any WP site, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Great plugin, but something doesn't work", on the site WordPress Support Forums:
    I found out that there is a conflict with another plugin called CGD Arrange Terms.…

    6 months ago

  • Created a topic, Great plugin, but something doesn't work, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Vertical scrollbar, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Error", on the site WordPress Support Forums:
    WOW! You are absolutely right. I switched off mod_security and the problem is gone :-)…

    7 months ago

  • Created a topic, Error, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Suggestion - add css class to elements in calendar view", on the site WordPress Support Forums:
    Yes please!

    10 months ago

  • Posted a reply to "Feature request - "Jump to Month"", on the site WordPress Support Forums:
    That would be a very welcome feature indeed!

    10 months ago

  • Posted a reply to "Add class to past event?", on the site WordPress Support Forums:
    That field doesn't support HTML. Right under the field there's a line saying "HTML is…

    10 months ago

  • Created a topic, Great plugin, but not flexible enough, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not sure", on the site WordPress Support Forums:
    Thanks Frank, I appreciate it, but I have opted for another plugin that worked right…

    1 year ago

  • Created a topic, Wow!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not sure, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Superduper!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Doesn't save", on the site WordPress Support Forums:
    Thanks for asking, but I have switched to another plugin in the mean time...

    2 years ago

  • Posted a reply to "Some bugs?", on the site WordPress Support Forums:
    Update: I cleaned up my database with some cleanup plugins, and that seems to have…

    2 years ago

  • Posted a reply to "Some bugs?", on the site WordPress Support Forums:
    I'm still having the issue with the non-working Quick Edit function, and the pages with…

    2 years ago

  • Posted a reply to "Multiple Menus", on the site WordPress Support Forums:
    Almost the same issue here. In my case some pages were deleted from the menus,…

    2 years ago

  • Posted a reply to "Menus being changed?", on the site WordPress Support Forums:
    I'm also having this issue. I had to disable the sync function because after each…

    2 years ago

  • Posted a reply to "Some bugs?", on the site WordPress Support Forums:
    Another thing: created pages get the status Hidden (why?), but can't be made unhidden because…

    2 years ago

  • Posted a reply to "Some bugs?", on the site WordPress Support Forums:
    Actually ALL major browsers (IE, FF, Chrome, Opera, Safari), all latest versions. I use Win…

    2 years ago

  • Created a topic, Some bugs?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't save, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Doesn't do anything", on the site WordPress Support Forums:
    Yes, I could have refrain from posting that it doesn't do anything on my install.…

    3 years ago