WordPress.org

Profiles

Archana Solanki

Profile picture of Archana Solanki
  • Member Since: July 3rd, 2012
  • Ankleshwar, India
  • WordPress Developer at rtCamp
  • @archanasolanki on WordPress.org and Slack
  • Find me on:

  • Created a topic, Only shows Like – Unlike text, on the site WordPress.org Forums:
    Hi there, I have used this plugin on custom post type…

    1 month ago

  • Created a topic, Custom post type not supported, on the site WordPress.org Forums:
    It says that it supports custom post type but not work…

    1 month ago

  • Created a topic, Hempstead theme issues, on the site WordPress.org Forums:
    Hello! We have purchased Hemstead theme. We are testi…

    1 month ago

  • Posted a reply to [Plugin: Contact Form 7] Submit Button is not working, on the site WordPress Support Forums:
    Hi there, Just visited your site. I noticed that there are two contact forms on…

    4 months ago

  • Posted a reply to Widgets not showing?, on the site WordPress Support Forums:
    Hello smith! Hope you're doing great. I saw the screenshot. It seems a full-width page.…

    4 months ago

  • Posted a reply to Recurring events, on the site WordPress Support Forums:
    Hey Joop, Really glad that I could be of any help! :) Regards, Archana.

    8 months ago

  • Posted a reply to Recurring events, on the site WordPress Support Forums:
    Hey there, Maybe it requires getting enabled. At top right corner of the same page,…

    8 months ago

  • Posted a reply to Recurring events, on the site WordPress Support Forums:
    Hey there, Hope you are doing great! :) Yes, there is an option to make…

    8 months ago

  • Posted a reply to Text Hyperlinks font color is white and thus not viewable, on the site WordPress Support Forums:
    Hi there, I think the links are displaying fine now. I just visited your site.…

    8 months ago

  • Posted a reply to Text Hyperlinks font color is white and thus not viewable, on the site WordPress Support Forums:
    Hey Monica, Hope you are doing great! :) You need to modify CSS code to…

    8 months ago

  • Posted a reply to Header alignment help, on the site WordPress Support Forums:
    Hey Tanya, Glad to know that you found a fix for the issue! :) Thanks,…

    8 months ago

  • Posted a reply to Logo Disappeared after WordPress Update, on the site WordPress Support Forums:
    Hey there, Apologies, I forgot to mention where you can find the code. You can…

    8 months ago

  • Posted a reply to Logo Disappeared after WordPress Update, on the site WordPress Support Forums:
    Hey there, Hope you are doing great! :) I just visited your site and found…

    8 months ago

  • Posted a reply to HELP Warning: Cannot modify header information, on the site WordPress Support Forums:
    Hey there, Hope you are doing great! :) I would suggest you the follow an…

    8 months ago

  • Posted a reply to Header alignment help, on the site WordPress Support Forums:
    Hi Tanya, When I visited your site, I could see the 3 posts of yours.…

    8 months ago

  • Posted a reply to Header alignment help, on the site WordPress Support Forums:
    Hey Tanya, For the logo issue, look for #site-logo { float: left; margin-top: 32px; }…

    8 months ago

  • Posted a reply to get_post() return content without permalinks- what to do, on the site WordPress Support Forums:
    Hi there, I would like to inform you that it doesn't work this way. You…

    8 months ago

  • Posted a reply to Header alignment help, on the site WordPress Support Forums:
    Hey Tanya, I too had a great weekend. Thanks. :) I just visited your site,…

    8 months ago

  • Posted a reply to Category and Tag Argument of the Shortcode not working, on the site WordPress Support Forums:
    Hey there, Really glad that I could be of any help! :) Thanks, Archana.

    8 months ago

  • Posted a reply to Site title without text, on the site WordPress Support Forums:
    Hi Farhan, Hope you are well! :) Make sure you have added the CSS code…

    8 months ago

  • Posted a reply to Upgrade to 4.5 did not complete, on the site WordPress Support Forums:
    Hey there, Hope you are well! :) Really glad to know that you found a…

    8 months ago

  • Posted a reply to WEN Business - Title text dissapears when adding logo, on the site WordPress Support Forums:
    Hey David, Apologies for the late reply. Hope you are well. :) It seems that…

    8 months ago

  • Posted a reply to I can't customize my theme after updating wp to 4.5 ! what to do ?, on the site WordPress Support Forums:
    Hey there, Hope you are well! :) I am glad that I could be of…

    8 months ago

  • Posted a reply to get_post() return content without permalinks- what to do, on the site WordPress Support Forums:
    Hello there, Use get_post($post_id, OBJECT) instead of using just a post id. This will give…

    8 months ago

  • Posted a reply to Header alignment help, on the site WordPress Support Forums:
    Hey Tanya, Hope you had a great weekend! :) I'm glad that I could help…

    8 months ago

  • Posted a reply to Header alignment help, on the site WordPress Support Forums:
    Hey Tanya, To change the alignment of the header, you need to modify some code…

    8 months ago

  • Posted a reply to get_post() return content without permalinks- what to do, on the site WordPress Support Forums:
    Hey there, Hope you are doing great! :) I am not sure what exactly you…

    8 months ago

  • Posted a reply to Header alignment help, on the site WordPress Support Forums:
    Hey Tanya, Hope you are doing great! :) The URL you have sent says that…

    8 months ago

  • Posted a reply to I can't customize my theme after updating wp to 4.5 ! what to do ?, on the site WordPress Support Forums:
    Hey there, Hope you are doing great! :) I would suggest you to once go…

    8 months ago

  • Posted a reply to WEN Business - Title text dissapears when adding logo, on the site WordPress Support Forums:
    Here is a link which can help you post a screenshot. :) See here: https://en.support.wordpress.com/make-a-screenshot/…

    8 months ago

  • Posted a reply to Form added but when sent test message: "There was an error trying..., on the site WordPress Support Forums:
    Hey there, Hope you are well today! :) I just regenerated the issue at your…

    8 months ago

  • Posted a reply to Category page not found, on the site WordPress Support Forums:
    Hey there, Hope you are doing great! It happens sometimes that we face issues when…

    8 months ago

  • Posted a reply to Permalinks not working after Upgrade to 4.5, on the site WordPress Support Forums:
    Hey there, Hope you are doing great! It may happen that the .htaccess file has…

    8 months ago

  • Posted a reply to Upgrade to 4.5 did not complete, on the site WordPress Support Forums:
    Hey there, I hope you are doing great! It may happen that you are getting…

    8 months ago

  • Posted a reply to WEN Business - Title text dissapears when adding logo, on the site WordPress Support Forums:
    Hey David, It seems that the code which displays the site title is empty. You…

    8 months ago

  • Posted a reply to WEN Business - Title text dissapears when adding logo, on the site WordPress Support Forums:
    Hey David, Hope you are doing great! Can you please post a link to your…

    8 months ago

  • Posted a reply to Reduce space between header and content, on the site WordPress Support Forums:
    Hey there, Hope you are doing great today! You can reduce the space by modifying…

    8 months ago

  • Posted a reply to Want to edit "member groups" label, on the site WordPress Support Forums:
    Hey Stacy, You need to modify the plugin in order to achieve this. I would…

    8 months ago

  • Posted a reply to Category links not working, on the site WordPress Support Forums:
    Hey there, Can you please post a link to your site? :) Also, make sure…

    8 months ago

  • Posted a reply to Hide Post Info (Author, Date, Category, Comments), on the site WordPress Support Forums:
    Hey Russell, Hope you are doing great! :) Yes, this is possible. You can do…

    8 months ago

  • Posted a reply to Site title without text, on the site WordPress Support Forums:
    Hey there, You can remove the site title from Dashboard >> Settings >> General >>…

    8 months ago

  • Posted a reply to Login / Register Error Messages Do Not Show, on the site WordPress Support Forums:
    Hey there, Hope you are doing great! I would suggest you to check this issue…

    8 months ago

  • Posted a reply to WP4.5 Cuasing: Error establishing a database connection, on the site WordPress Support Forums:
    Hey there, I suggest you to have a look at: https://wordpress.org/support/topic/read-this-first-wordpress-45-master-list?replies=7 It may be helpful…

    8 months ago

  • Posted a reply to mysqli_real_connect(): (HY000/2002): No such file or directory, on the site WordPress Support Forums:
    Hey Auke, I don't know whether it is related to your issue or not, I…

    8 months ago

  • Posted a reply to HTTP error on images, on the site WordPress Support Forums:
    Hey there, Can you please post a screenshot of the error you are getting? Thanks,…

    8 months ago

  • Posted a reply to Category and Tag Argument of the Shortcode not working, on the site WordPress Support Forums:
    Hi there, Try using category or tag ID in the shortcode. It worked for me.…

    8 months ago

  • Posted a reply to right image partially hidden, on the site WordPress Support Forums:
    Hey there, Hope you are doing great! I suppose you are using the slider under…

    8 months ago

  • Posted a reply to Pictures Not Centering, on the site WordPress Support Forums:
    Hey there, To center the image of a blog post, go to Dashboard >> Posts…

    8 months ago

  • Posted a reply to Full Width Navigation, on the site WordPress Support Forums:
    Hi there, Hope you are doing great today! I am not sure whether it is…

    8 months ago

  • Posted a reply to WordPress 4.5 - Themes White screen, on the site WordPress Support Forums:
    Hi there, Can you please send a screenshot of the issue? Also, try to debug…

    8 months ago