WordPress.org

Profiles

archampion

  • Member Since: July 5th, 2009
  • @archampion on WordPress.org
  • Find me on:

  • Posted a reply to Audit trail setting page showing error 504 gateway timeout, on the site WordPress.org Forums:
    Alright, it seems that after clearing the entire cookies and cache, restarting browser and desktop,…

    3 weeks ago

  • Created a topic, Audit trail setting page showing error 504 gateway timeout, on the site WordPress.org Forums:
    Hi there, I am having problem. The Audit trail settin…

    3 weeks ago

  • Posted a reply to My site logo is not responsive at all, on the site WordPress.org Forums:
    I think I figured it out. Jetpack optimise the image caused it.

    2 months ago

  • Created a topic, My site logo is not responsive at all, on the site WordPress.org Forums:
    Hi, my site logo is not responsive at all. When I'm us…

    2 months ago

  • Posted a reply to How to change the META TITLE of category / tag archives?, on the site WordPress.org Forums:
    You can use a SEO plugin for that purpose.

    2 months ago

  • Posted a reply to How can I make 1 sidebar sticky only?, on the site WordPress.org Forums:
    Hi, thanks. How about having related post by both category and tag? As right now,…

    2 months ago

  • Created a topic, How can I make 1 sidebar sticky only?, on the site WordPress.org Forums:
    Instead of having 2 sidebars sticky, how can I have 1 …

    2 months ago

  • Posted a reply to Free Hueman Theme, on the site WordPress.org Forums:
    I'm using php 7 on free version. No problem so far.

    2 months ago

  • Posted a reply to Got locked out just by editing setting info, on the site WordPress.org Forums:
    Anyway, I tried turning on and off some options, and finally able to save settings…

    2 months ago

  • Created a topic, Got locked out just by editing setting info, on the site WordPress.org Forums:
    Hi, I'm having a weird problem. I keep getting locked …

    2 months ago

  • Posted a reply to 2FA Email – 2FA Code doesn’t send, on the site WordPress.org Forums:
    Hi, Earlier when I tried to login with 2FA email, somehow I didn't receive any…

    11 months ago

  • Posted a reply to 2FA Email – 2FA Code doesn’t send, on the site WordPress.org Forums:
    Hi, I tried using mailgun and now it works. But there is a weird issue…

    11 months ago

  • Posted a reply to 2FA Email – 2FA Code doesn’t send, on the site WordPress.org Forums:
    Just an update. I got an email log indicated the the email is sent but…

    11 months ago

  • Created a topic, 2FA Email – 2FA Code doesn’t send, on the site WordPress.org Forums:
    Hi, Recently the 2FA email code doesn't work anymore.…

    11 months ago

  • Posted a reply to Email notification, on the site WordPress.org Forums:
    And by the way, I'm using with the new SLAP.

    1 year ago

  • Created a topic, Email notification, on the site WordPress.org Forums:
    Hi, I just enabled the 2FA by email and I realized on…

    1 year ago

  • Posted a reply to Appears someone has found renamed wp-login, on the site WordPress.org Forums:
    Hi, I actually got such thing happened to me a few times. The log shows…

    1 year ago