WordPress.org

Profiles

arch9241

Profile picture of arch9241
  • Member Since: January 9th, 2012
  • @arch9241 on WordPress.org
  • Find me on:

  • Posted a reply to not function lighbox, on the site WordPress.org Forums:
    same issue

    2 months ago

  • Posted a reply to Gallery show on one Column, on the site WordPress.org Forums:
    same problem

    2 months ago

  • Created a topic, WordPress login, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Error 500, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Not fetching from gmail, on the site WordPress Support Forums:
    I keep getting 500 internal server errors when attempting to run postie. I get this…

    3 years ago

  • Posted a reply to Mobile Responsiveness?, on the site WordPress Support Forums:
    How goes the mobile responsive upgrade?

    3 years ago

  • Posted a reply to Lightbox Not Working, on the site WordPress Support Forums:
    I had the same issue. I found by disabling show social icons it works fine

    3 years ago

  • Posted a reply to [Plugin: All-in-One Event Calendar] Set default parent page for single events?, on the site WordPress Support Forums:
    Brilliant - works a treat. Will this be overwritten on updating the plugin?

    5 years ago

  • Created a topic, [Plugin: All-in-One Event Calendar] Ical imports not working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: All-in-One Event Calendar] Some Feedback and why I uninstalled this plugin, on the site WordPress Support Forums:
    Hi, great calendar. However I am having difficulty importin an ics feed from google calendar.…

    5 years ago

  • Created a topic, [Plugin: Boxer] Get this plugin, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: WP Orbit Slider] not showing on page, on the site WordPress Support Forums:
    Hi thanks for getting back so quickly. I would appear that I was having a…

    5 years ago

  • Created a topic, [Plugin: WP Orbit Slider] not showing on page, on the site WordPress Support Forums

    5 years ago