WordPress.org

Profiles

Aquila47

Profile picture of Aquila47
  • Member Since: January 27th, 2014
  • Find me on:

  • Created a topic, I'm not sure how to do certain setups, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, How to remove the ..... read more on title, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Superb under any aspect, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "I can't see thumbnails", on the site WordPress Support Forums:
    Thank Rafal for the much appreciated support. I just made a donation, but somehow the…

    1 month ago

  • Posted a reply to "I can't see thumbnails", on the site WordPress Support Forums:
    Many thanks gicolek After your support Yes it works fine. I have one very last…

    1 month ago

  • Posted a reply to "I can't see thumbnails", on the site WordPress Support Forums:
    Perhaps , this the reason. I said perhaps because few month ago I purchase a…

    1 month ago

  • Posted a reply to "I can't see thumbnails", on the site WordPress Support Forums:
    Thanks gicolek, Yeas the Display Thumbnail checkbox id TICKED OK, as you can see now…

    1 month ago

  • Posted a reply to "I can't see thumbnails", on the site WordPress Support Forums:
    Sorry I forgot to mention on that page to see the plugin in action just…

    1 month ago

  • Posted a reply to "I can't see thumbnails", on the site WordPress Support Forums:
    Thanks , 1- I have included the correct link in the settings. 2- To see…

    1 month ago

  • Created a topic, I can't see thumbnails, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Contact form, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Possibility to include 2 links, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Latest vesion 1.3.8.not working", on the site WordPress Support Forums:
    1. Did you enable BBcode and Emoji on the Settingspage, on the tab Form? I…

    3 months ago

  • Posted a reply to "Latest vesion 1.3.8.not working", on the site WordPress Support Forums:
    Well at last I managed to install the plugin. And to be honest I don't…

    3 months ago

  • Created a topic, Double Messages?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Latest vesion 1.3.8.not working", on the site WordPress Support Forums:
    I disabled all plugins, then I tried to install the Gwolle-GB plugin, BUT NOTHING IT…

    3 months ago

  • Posted a reply to "Latest vesion 1.3.8.not working", on the site WordPress Support Forums:
    I installed the latest WordPress on my testing site, then soon after I the Gwolle-GB…

    3 months ago

  • Created a topic, Latest vesion 1.3.8.not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Be careful with this company, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Still problems to reset passwprd, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Yearly recurrence, on the site WordPress Support Forums

    2 years ago

  • Created a topic, View event in a page?, on the site WordPress Support Forums

    2 years ago