Profiles

  • Member Since: May 6th, 2015
  • Find me on:
  • Created a topic, Purchased pro version need help, on the site WordPress.org Forums:
    Hi I love this plugin and purchased the pro version. H…

  • Created a topic, Does not work at all?, on the site WordPress.org Forums:
    Trying to reach to Yotpo experts. Installed it on wooc…

  • Created a topic, Quick view showing a dot, on the site WordPress.org Forums:
    Hi I am using YITH WooCommerce Quick View as a test fo…

  • Created a topic, This email type can not be previewed, on the site WordPress.org Forums:
    Hi There is a problem with the plugin. I am trying to …

  • Created a topic, Error: Current WordPress version does not meet minimum requirements for Jetpack, on the site WordPress.org Forums:
    Hi I cannot activate Jetpack. I have updated both word…

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    Hope this helps https://ibb.co/nD4RPg6 https://ibb.co/6Nr8F5H

  • Created a topic, Product pictures broken in email, on the site WordPress.org Forums:
    Hi I added picture product adding feature but picture…

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    Update: emails are coming now but images are still broken.

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    Hi Ben URL is like staging1.aveseena.com Here is the screenshot of an email. This was…

  • Created a topic, I cannot see the green check mark approval sign, on the site WordPress.org Forums:
    Hi Beautiful plugin btw. I cannot see the green check …

  • Posted a reply to product images not showing up in mail, on the site WordPress.org Forums:
    Hi Hannah I am testing it in gmail, my academia (*.edu outlook) email, yahoo and…

  • Created a topic, Multiple emails are being sent, on the site WordPress.org Forums:
    Hi I am trying to set up this plugin, it is beautiful …

  • Created a topic, product images not showing up in mail, on the site WordPress.org Forums:
    Hi I have https and no lazy load yet the product pictu…

  • Created a topic, quickview is half working but other half is NOT, on the site WordPress.org Forums:
    Hi The quickview product image is showing but the prod…

  • Created a topic, Worst Version ever!!!, on the site WordPress.org Forums:
    I am trying to reach to you via Woocommerce and here b…

  • Created a topic, fatal error on line 42, on the site WordPress.org Forums:
    Hi I cannot deactivate the subtitle on product pages a…

  • Created a topic, Is it possible to make it specific to one product ID?, on the site WordPress.org Forums:
    Hi I am trying to design a new product page and I don'…

  • Posted a reply to Links Not Working, on the site WordPress.org Forums:
    Hi John I will email you the link now.

  • Posted a reply to Links Not Working, on the site WordPress.org Forums:
    Hi I have the same problem. The links are not working/unresponsive. They don't give an…

  • Posted a reply to Cannot see Registered Users, on the site WordPress.org Forums:
    Anyone?

  • Created a topic, Cannot see Registered Users, on the site WordPress.org Forums:
    Hi All! I cannot see any of the registered users I loo…

  • Created a topic, Help blocking spam user signups, on the site WordPress.org Forums:
    Hi I am trying to block spam user sign ups to my websi…